The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Airnet 1130 настройка VLAN"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Airnet 1130 настройка VLAN"  +/
Сообщение от MmAaXx email on 14-Апр-09, 18:59 
Не могу разобраться. Требование:
Есть сабж, нужно в него подать два VLAN`а раскинуть их по разным SSid`ам + менеджмент VLAN.

На настоящее время, идет просто access mode в один SSID

Если кто сможет что то подсказать, буду премного благодарен!

config:
Building configuration...

Current configuration : 1870 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap4
!
enable secret 5 *
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
aaa session-id common
!
!
!
dot11 ssid TV Office 1
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 *
!
dot11 network-map
power inline negotiation prestandard source
!
!
username administrator secret 5 *
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid TV Office 1
!
power local 11
power client 11
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
dfs band 3 block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address dhcp client-id FastEthernet0
no ip route-cache
!
ip http server
ip http access-class 10
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
access-list 10 permit 192.168.170.230
access-list 10 deny   any log
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Airnet 1130 настройка VLAN"  +/
Сообщение от root0 (ok) on 14-Апр-09, 20:54 
Ответы можно найти здесь

http://cisco.com/en/US/docs/wireless/access_point/12.4_3g_JA...

и здесь

http://cisco.com/en/US/tech/tk722/tk809/technologies_configu...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Airnet 1130 настройка VLAN"  +/
Сообщение от MmAaXx email on 16-Апр-09, 17:35 
>Ответы можно найти здесь
>
>http://cisco.com/en/US/docs/wireless/access_point/12.4_3g_JA...
>
>и здесь
>
>http://cisco.com/en/US/tech/tk722/tk809/technologies_configu...

Спасибо за ссылки, все получилось, только сразу оговорюсь, толи не там модель/иос , но пришлось с бубном повозится.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Airnet 1130 настройка VLAN"  +/
Сообщение от MmAaXx email on 16-Апр-09, 17:37 
Кто будет возится с этим же
то вот рабочий конфиг плюс оба ссида видны:


!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
enable secret 5 *
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
aaa session-id common
!
!
!
dot11 ssid TV Office 1
   vlan 170
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 7 *
!
dot11 ssid TV Office 2
   vlan 175
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 7 *
!
power inline negotiation prestandard source
!
!
username administrator password 7 *
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
encryption vlan 170 mode ciphers aes-ccm
!
encryption vlan 175 mode ciphers aes-ccm
!
ssid TV Office 1
!
ssid TV Office 2
!
mbssid
station-role root
!
interface Dot11Radio0.10
encapsulation dot1Q 10 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.170
encapsulation dot1Q 170
no ip route-cache
bridge-group 170
bridge-group 170 subscriber-loop-control
bridge-group 170 block-unknown-source
no bridge-group 170 source-learning
no bridge-group 170 unicast-flooding
bridge-group 170 spanning-disabled
!
interface Dot11Radio0.175
encapsulation dot1Q 175
no ip route-cache
bridge-group 175
bridge-group 175 subscriber-loop-control
bridge-group 175 block-unknown-source
no bridge-group 175 source-learning
no bridge-group 175 unicast-flooding
bridge-group 175 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
dfs band 3 block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0.10
encapsulation dot1Q 10 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.170
encapsulation dot1Q 170
no ip route-cache
bridge-group 170
no bridge-group 170 source-learning
bridge-group 170 spanning-disabled
!
interface FastEthernet0.175
encapsulation dot1Q 175
no ip route-cache
bridge-group 175
no bridge-group 175 source-learning
bridge-group 175 spanning-disabled
!
interface BVI1
ip address 192.168.10.2 255.255.255.0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Airnet 1130 настройка VLAN"  +/
Сообщение от root0 (ok) on 16-Апр-09, 18:31 
У Cisco Aironet мало зависит от модели и IOS конфигурация универсальная
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Airnet 1130 настройка VLAN"  +/
Сообщение от MmAaXx email on 16-Апр-09, 20:05 
>У Cisco Aironet мало зависит от модели и IOS конфигурация универсальная

ну тогда на циске бред немного написан , вчасти присвоения влана на определенный ссид.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Airnet 1130 настройка VLAN"  +/
Сообщение от Xegby on 25-Дек-09, 09:40 
2 MmAaXx, настроил примерно так же, используя 100 влан как натив для доступа по VTY, все работает. Если убираю натив и делаю другой bridge-group и BVI то она наотрез отказывается пинговать что-либо кроме себя. Хотя радио интерфейс нормально раздант ссиды через влан. Если нужен конфиг, могу выложить.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру