The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"CISCO NAT + PAT "
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"CISCO NAT + PAT "  
Сообщение от team69 email(ok) on 28-Апр-09, 11:31 
Доброе время суток коллеги !!!
Есть сеть состоящая из маршрутизатора (с2611 - advipserv 12.4T) и коммутатора (Catalyst WC-2960-48TT-L).
На маршрутизатор приходит тран он каталиста в него входят вланы (1-native,3,4,5,30) настроенны ip и т.д. В каталист включен сервLANе. Пинги идут в обе стороны. Настроен NAT для него и еще двух адресов.

Суть проблемы: проблема с PAT. команда
ip nat inside source static tcp 192.168.168.212 4489 X.X.X.102 4489 extendable

должна включить трансляцию из ВНЕ во ВНУТРЬ сети по порту 4489.

wew#sh ip nat translations
Pro Inside global Inside local Outside local Outside global
tcp X.X.X.102:4489 192.168.168.212:4489 --- ---

НЕ РАБОТАЕТ !!!

Устал искать причину.
Подскажите в чем мой трабл.
Конфиг:

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname wew
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
enable secret 5 etTEtTTTETET
enable password 7 F#*YIGEKFJLEJF
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
ip domain name wew.local
ip name-server 77.77.77.2
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
!
!
voice-card 0
  no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username adm privilege 15 password 7 08424242424244252
archive
  log config
    logging enable
!
!
!
!
!
!
!
interface FastEthernet0/0
  no ip address
  ip nat inside
  ip nat enable
  ip virtual-reassembly
  duplex half
  speed auto
  no mop enabled
!
interface FastEthernet0/0.1
  encapsulation dot1Q 1 native
  ip address 192.168.168.254 255.255.255.0
  ip nat inside
  ip nat enable
  ip virtual-reassembly
!
interface FastEthernet0/0.3
  encapsulation dot1Q 3
  ip address 192.168.3.1 255.255.255.0
!
interface FastEthernet0/0.4
  encapsulation dot1Q 4
  ip address 192.168.4.1 255.255.255.0
  ip helper-address 192.168.168.212
!
interface FastEthernet0/0.5
  encapsulation dot1Q 5
  ip address 192.168.5.1 255.255.255.0
!
interface FastEthernet0/0.30
  encapsulation dot1Q 30
  ip address 192.168.30.1 255.255.255.0
  ip helper-address 192.168.168.212
!
interface FastEthernet0/1
  ip address X.X.X.102 255.255.255.248
  ip nat outside
  ip nat enable
  ip virtual-reassembly
  duplex auto
  speed auto
!
interface Serial0/0/0
  no ip address
  shutdown
  clock rate 2000000
!
interface Serial0/0/1
  no ip address
  shutdown
  clock rate 2000000
!
interface Async0/1/0
  no ip address
  encapsulation slip
!
interface Async0/1/1
  no ip address
  encapsulation slip
!
ip route 0.0.0.0 0.0.0.0 X.X.X.97
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0/1 overload
ip nat inside source static tcp 192.168.168.212 4489 X.X.X.102 4489 extendable
!
access-list 1 permit 192.168.168.211
access-list 1 permit 192.168.168.212
access-list 1 permit 192.168.168.213
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line 0/1/0 0/1/1
  stopbits 1
  speed 115200
  flowcontrol hardware
line vty 0 4
  password 7 1212132435242424
  login local
  transport input ssh
!
scheduler allocate 20000 1000
!
end


Уважаемые коллеги ... помогите решить проблему.
Спасибо.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

  • CISCO NAT + PAT , team69, 15:44 , 28-Апр-09, (1)  
    • CISCO NAT + PAT , Николай, 18:24 , 28-Апр-09, (2)  
      • CISCO NAT + PAT , Alexander Yakimenko, 19:36 , 28-Апр-09, (3)  

Сообщения по теме [Сортировка по времени | RSS]


1. "CISCO NAT + PAT "  
Сообщение от team69 email(ok) on 28-Апр-09, 15:44 
Где-же Вы ЦИСКОВЕДЫ ???
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "CISCO NAT + PAT "  
Сообщение от Николай (??) on 28-Апр-09, 18:24 
>Где-же Вы ЦИСКОВЕДЫ ???

ip nat outside source static tcp global 4489 local 4489

кажись так

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "CISCO NAT + PAT "  
Сообщение от Alexander Yakimenko email on 28-Апр-09, 19:36 
Сам Интернет доступен на данном хосте, на который идет редирект? также надеюсь что дефолтовый роут на машине указывает на кошку.
Правила написаны верно.
Сам не сталкивался с конструкцией ip nat enable.
Смотрите также правила файрволла.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру