The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"ASA L2L 1841"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"ASA L2L 1841"  +/
Сообщение от del23 email(ok) on 09-Июл-09, 18:28 
вечер добрый господа. есть задача сделать l2l тунель между asa 5505 и cisco 1841.
доступ есть только до asa.

в настоящее время проблема заключается в том что access-list не мачит пакеты...
вот конфиг

ASA5505# sho run
: Saved
:
ASA Version 8.0(4)
!
hostname ASA5505
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
description private
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
description external
nameif outside
security-level 0
ip address 217.17.x.x 255.255.255.248
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!            
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
clock timezone MSK/MSD 3
clock summer-time MSK/MDD recurring last Sun Mar 2:00 last Sun Oct 3:00
dns domain-lookup inside
access-list l2l_list extended permit ip 192.168.1.0 255.255.255.0 192.168.200.0 255.255.252.0
access-list l2l_list extended permit ip 192.168.1.0 255.255.255.0 192.168.204.0 255.255.252.0
access-list outside_list extended permit ip 192.168.1.0 255.255.255.0 192.168.204.0 255.255.252.0
access-list outside_list extended permit ip 192.168.1.0 255.255.255.0 192.168.200.0 255.255.252.0
pager lines 24
logging enable
logging list aaa level informational class auth
logging buffer-size 10000
logging monitor aaa
logging buffered debugging
logging asdm informational
logging class auth monitor emergencies
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-613.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list outside_list
route outside 0.0.0.0 0.0.0.0 217.17.179.81 1
route outside 192.168.200.0 255.255.252.0 217.17.x.x 1
route outside 192.168.204.0 255.255.252.0 217.17.x.x 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
aaa authentication enable console LOCAL
aaa authentication telnet console LOCAL
aaa authentication ssh console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set FirstSet esp-3des esp-md5-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto map l2l_map 1 match address l2l_list
crypto map l2l_map 1 set peer 217.17.x.x
crypto map l2l_map 1 set transform-set FirstSet
crypto map l2l_map 1 set security-association lifetime seconds 28800
crypto map l2l_map 1 set security-association lifetime kilobytes 4608000
crypto map l2l_map interface outside
crypto isakmp enable outside
crypto isakmp policy 1
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
telnet 192.168.1.0 255.255.255.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 5
ssh version 2
console timeout 0
dhcpd auto_config outside
!
dhcpd address 192.168.1.2-192.168.1.129 inside
dhcpd enable inside
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
username bacbac password e3rbu/Hgnn6BfEy0 encrypted
username admin password GBi9t.3wu5PEFOck encrypted
username user1 password ALLIXd+9jMgWAtb8c0DrCw== nt-encrypted
username user1 attributes
service-type nas-prompt
tunnel-group 217.17.х.х type ipsec-l2l
tunnel-group 217.17.х.х 194 ipsec-attributes
pre-shared-key *
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny  
  inspect sunrpc
  inspect xdmcp
  inspect sip  
  inspect netbios
  inspect tftp
  inspect ipsec-pass-thru
  inspect pptp
!            
service-policy global_policy global
prompt hostname context
Cryptochecksum:5e479965bd16742f4bde4a9779b04ad4
: end
ASA5505#

при попытке пропинговать с интерфейса inside counter на аксес листе не увеличиваются

ASA5505# ping
Interface: inside
Target IP address: 192.168.204.140
Repeat count: [5]
Datagram size: [100]
Timeout in seconds: [2]
Extended commands [n]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.204.140, timeout is 2 seconds:
?????
Success rate is 0 percent (0/5)
ASA5505# sho
ASA5505# show acce
ASA5505# show access-list
access-list cached ACL log flows: total 0, denied 0 (deny-flow-max 4096)
            alert-interval 300
access-list l2l_list; 2 elements
access-list l2l_list line 1 extended permit ip 192.168.1.0 255.255.255.0 192.168.200.0 255.255.252.0 (hitcnt=0) 0x1d31f8c1
access-list l2l_list line 2 extended permit ip 192.168.1.0 255.255.255.0 192.168.204.0 255.255.252.0 (hitcnt=0) 0x5288afdf
access-list outside_list; 2 elements
access-list outside_list line 1 extended permit ip 192.168.1.0 255.255.255.0 192.168.204.0 255.255.252.0 (hitcnt=0) 0x31c74b5b
access-list outside_list line 2 extended permit ip 192.168.1.0 255.255.255.0 192.168.200.0 255.255.252.0 (hitcnt=0) 0xa2d55380
ASA5505#


в логах ничего подозрительного тоже нет

%ASA-6-302021: Teardown ICMP connection for faddr 87.237.43.252/768 gaddr 217.17.179.83/0 laddr 217.17.179.83/0
%ASA-7-609002: Teardown local-host outside:87.237.43.252 duration 0:00:00
%ASA-6-302021: Teardown ICMP connection for faddr 212.44.150.92/768 gaddr 217.17.179.83/0 laddr 217.17.179.83/0
%ASA-7-609002: Teardown local-host outside:212.44.150.92 duration 0:00:00
%ASA-7-609001: Built local-host outside:87.237.43.252
%ASA-6-302020: Built inbound ICMP connection for faddr 87.237.43.252/768 gaddr 217.17.179.83/0 laddr 217.17.179.83/0
%ASA-7-609001: Built local-host outside:212.44.150.92
%ASA-6-302020: Built inbound ICMP connection for faddr 212.44.150.92/768 gaddr 217.17.179.83/0 laddr 217.17.179.83/0
%ASA-6-302021: Teardown ICMP connection for faddr 87.237.43.252/768 gaddr 217.17.179.83/0 laddr 217.17.179.83/0
%ASA-7-609002: Teardown local-host outside:87.237.43.252 duration 0:00:00
%ASA-6-302021: Teardown ICMP connection for faddr 212.44.150.92/768 gaddr 217.17.179.83/0 laddr 217.17.179.83/0
%ASA-7-609002: Teardown local-host outside:212.44.150.92 duration 0:00:00
ASA5505#  

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

  • ASA L2L 1841, del23, 15:54 , 10-Июл-09, (1)  

Сообщения по теме [Сортировка по времени | RSS]


1. "ASA L2L 1841"  +/
Сообщение от del23 email(ok) on 10-Июл-09, 15:54 
Вопрос решился.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру