The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"PPTP"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"PPTP"  +/
Сообщение от usmt on 19-Авг-09, 08:28 
Добрый День !!!

Поднял на маршрутизаторе PPTP но возникла проблема
соединяюсь с адресом 10.10.130.2 получаю ip из 130  сети  (разрываю соединение) потом подключаюсь к 10.10.129.2 получаю из 129 сети (разрываю соединение) после чего подключаюсь опять 10.10.130.2 и получаю адрес из 129 в чем может быть загвостка всю голову переломал !!!

Заранее спасибо


version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ccc
!
boot-start-marker
boot-end-marker
!
enable secret 5 ccc
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication ppp default local
aaa authorization network default local
aaa session-id common
ip subnet-zero
!
!
ip domain name ddd
!
ip cef
ip audit po max-events 100
vpdn enable
vpdn authorize directed-request
!
vpdn-group 1
!
vpdn-group 10.10.129.0
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 2
!
vpdn-group 10.10.130.0
accept-dialin
  protocol pptp
  virtual-template 1
!
vpdn-group 2
!
!
!
!
!
!
!
!
!
!
!
!
!
username eeee
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.10.130.2 255.255.255.0
duplex auto
speed auto

!
interface FastEthernet0/1
ip address 10.10.129.2 255.255.255.0
duplex auto
speed auto

!
interface Virtual-Template1
ip unnumbered FastEthernet0/0
ip policy route-map 10.10.130.0
peer default ip address pool Net_30
ppp encrypt mppe auto
ppp authentication ms-chap-v2
!
interface Virtual-Template2
ip unnumbered FastEthernet0/1
ip policy route-map 10.10.129.0
peer default ip address pool Net_29
ppp encrypt mppe auto
ppp authentication ms-chap-v2
!
ip local pool Net_30 10.10.130.100 10.10.130.254
ip local pool Net_29 10.10.129.10 10.10.129.254
no ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.130.4
!
!
!
route-map 10.10.129.0 permit 10
match ip address any
set ip next-hop 10.10.129.4
!
route-map 10.10.130.0 permit 10
match ip address any
set ip next-hop 10.10.130.4
!
!

!
!
!
!
!
line con 0
line aux 0
line vty 0 4
exec-timeout 10000 0
!
scheduler allocate 20000 1000
end

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

  • PPTP, usmt, 14:37 , 19-Авг-09, (1)  

Сообщения по теме [Сортировка по времени | RSS]


1. "PPTP"  +/
Сообщение от usmt on 19-Авг-09, 14:37 
>[оверквотинг удален]
>!
>!
>!
>line con 0
>line aux 0
>line vty 0 4
> exec-timeout 10000 0
>!
>scheduler allocate 20000 1000
>end

и еще при выше указанной конфигурации

при назначении ip адреса клиенту (маршрутизатором) он не может выйти в сеть если же прописать вручную у клиента то все нормально ?
В чем может быть проблема ????

Выручайте !!!
Заранее Спасибо

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру