The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"2811 route-map не роутит"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"2811 route-map не роутит"  +/
Сообщение от Max_t email on 13-Ноя-09, 01:45 
Доброго времени суток! Люди выручайте незнаю куда копать...
есть 2811 и два прова. Нужно чтобы пакеты из подсетей провайдеров приходящие на vlan 2 и vlan 10 уходили по свом маршрутам. роутмапы вроде обрабатываются но пакеты в мир идут с потерями в 95 процентов линки от провов воткнуты в fe0/0 b fe0/1


route-map INTERTEL, permit, sequence 10
  Match clauses:
    ip address (access-lists): inter_acl
  Set clauses:
    ip next-hop 50.80.190.193
  Policy routing matches: 191055 packets, 183933594 bytes


version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname host
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxxxxxxxxxxxxxxxxxx
!
aaa new-model
!
!
aaa session-id common
!
dot11 syslog
!
no ip cef
!
ip domain name domain.ua
!
multilink bundle-name authenticated
!
!
voice-card 0
no dspfarm
!
!
archive
log config
  hidekeys
!
!
ip ssh version 1
!
interface FastEthernet0/0
ip address 50.80.190.194 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 60.76.201.138 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/0/0
switchport access vlan 10
!
interface FastEthernet0/0/1
switchport access vlan 2
!
interface FastEthernet0/0/2
switchport access vlan 3
!
interface FastEthernet0/0/3
switchport access vlan 4

!
interface Vlan2
ip address 60.76.201.129 255.255.255.248
ip policy route-map CITYNET
shutdown
!
interface Vlan10
ip address 50.80.165.33 255.255.255.248
ip policy route-map INTERTEL
!
ip forward-protocol nd
!
!
!
no ip http server
no ip http secure-server
!
ip access-list extended citynet_acl
permit ip 60.76.201.128 0.0.0.7 any

ip access-list extended inter_acl
permit ip 50.80.165.32 0.0.0.7 any
!

!
!
route-map INTERTEL permit 10
match ip address inter_acl
set ip next-hop 50.80.190.193
!
route-map CITYNET permit 10
match ip address citynet_acl
set ip next-hop 60.76.201.137
!
!
control-plane
!
!

line con 0
line aux 0
line vty 0 4
transport input ssh
!
scheduler allocate 20000 1000
!
end


Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "2811 route-map не роутит"  +/
Сообщение от Max_t email on 13-Ноя-09, 01:49 
если прописать шлюзы по дефолту, то пакеты уходят поочереди через оба...и неслушаются роутмапов(((  
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "2811 route-map не роутит"  +/
Сообщение от Stell email(??) on 13-Ноя-09, 11:20 
>no ip cef

А это вам зачем? Не знаю как это может сказаться именно на PBR, но отключать cef не лучшая идея.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "2811 route-map не роутит"  +/
Сообщение от blank (ok) on 13-Ноя-09, 11:23 
может тут все таки две не связанные вещи, потери пакетов и роут мапы?
что циска говорит по sh int к провам?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру