The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Route-map не хочет работать"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Route-map не хочет работать"  +/
Сообщение от dimitriy85 (ok) on 23-Янв-10, 17:04 
ДД!
Существует следующая система сети: http://s001.radikal.ru/i193/1001/06/c7b5cddccce7.jpg
Но она отказывается работать. Почему route-map? Так как  нет желания прописывать множество статических маршрутов, да еще и IP адреса совпадают. Т.к. Router0 имеет еще много сервисов. В общем суть в том, что бы все пакеты которые придут на Router0 с interface Serial0/0 ушли на interface Ethernet0/0

Router0:
interface Ethernet0/0
ip address 192.170.241.2 255.255.255.252
full-duplex
!
interface Serial0/0
ip address 192.170.1.1 255.255.255.252
ip policy route-map test
!
ip classless
ip route 10.12.24.0 255.255.255.0 192.170.1.2
ip http server
!
access-list 110 permit ip any any
route-map test permit 10
match ip address 110
set interface Ethernet0/0

Заранее спасибо за ответ!

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Route-map не хочет работать"  +/
Сообщение от alex.krav (ok) on 24-Янв-10, 13:18 
Не нужно здесь накакого route-map.
Добавьте что-то типа:
ip route 192.168.12.0 255.255.255.0 192.170.241.1
И что значит не работает ? Вы все входящие на Serial0/0
пакеты хотите пробрасывать в Ethernet0/0 ? Себе ничего не оставляете ?
  
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Route-map не хочет работать"  +/
Сообщение от dimitriy85 (ok) on 25-Янв-10, 09:40 
>Не нужно здесь накакого route-map.
>Добавьте что-то типа:
>ip route 192.168.12.0 255.255.255.0 192.170.241.1
>И что значит не работает ? Вы все входящие на Serial0/0
>пакеты хотите пробрасывать в Ethernet0/0 ? Себе ничего не оставляете ?
>

Спасибо за ответ, но все же я написал, что совершенно нет желания прописывать множество статических маршрутов, да еще и IP адреса совпадают. Т.е такая сеть 192.168.12.0/24 уже ходит по другому маршруту и она не единственная. Задача просто пронести все пакеты с одного интерфейса на другой и все.
>Вы все входящие на Serial0/0 пакеты хотите пробрасывать в Ethernet0/0 ?

Да именно так.
И да, мне ничего оставлять не надо.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Route-map не хочет работать"  +/
Сообщение от dimitriy85 (ok) on 25-Янв-10, 09:44 
В общем задача решилась, Route-map должен выглядеть следующим образом

route-map test permit 10
match ip address 110
set ip next-hop 192.170.241.1

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру