The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Статистика доступа в интернет"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Статистика доступа в интернет"  +/
Сообщение от greeth email(ok) on 26-Янв-10, 10:46 
Здравствуйте все!
Подскажите, пожалуйста, как на cisco asa 5510 получить статистику кто сколько качает из интернета.
И еще можно ли как-нибудь определенным пользователям ограничивать скорость?
Заранее спасибо!
конфигурация:


: Saved
:
ASA Version 8.0(3)
!
hostname GW-FW
domain-name default.domain.invalid
enable password r0/J1dqzenkSCG8m encrypted
names
dns-guard
!
interface Ethernet0/0
nameif inside
security-level 100
ip address 192.168.200.2 255.255.255.0
!
interface Ethernet0/1
nameif stream
security-level 0
ip address XX.XX.XX.XX 255.255.255.240
!
interface Ethernet0/2
nameif tascom
security-level 0
ip address YY.YY.YY.YY 255.255.255.0
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
shutdown
nameif management
security-level 100
no ip address
management-only
!
passwd r0/J1dqzenkSCG8m encrypted
boot system disk0:/asa803.bin
ftp mode passive
dns domain-lookup tascom
dns server-group DefaultDNS
name-server 10.30.1.11
domain-name default.domain.invalid
object-group network internet
network-object host 192.168.15.18
network-object host 192.168.35.5
...
network-object host 192.168.166.8
network-object host 192.168.166.9
object-group network in-internet
network-object host XX.XX.XX.X1
network-object host XX.XX.XX.X2
network-object host XX.XX.XX.X3
access-list INTERNET extended permit ip object-group internet any
access-list IN-INTERNET extended permit ip any object-group in-internet
pager lines 24
logging enable
logging timestamp
logging standby
logging buffered debugging
logging asdm informational
logging host inside 192.168.35.5
mtu inside 1500
mtu stream 1500
mtu tascom 1500
mtu management 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm603.bin
no asdm history enable
arp timeout 14400
global (stream) 1 interface
global (tascom) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,stream) XX.XX.XX.X1 192.168.100.4 netmask 255.255.255.255
static (inside,stream) XX.XX.XX.X2 192.168.100.2 netmask 255.255.255.255
static (inside,stream) XX.XX.XX.X3 192.168.35.2 netmask 255.255.255.255
access-group INTERNET in interface inside
access-group IN-INTERNET in interface stream
route stream 0.0.0.0 0.0.0.0 XX.XX.XX.XX 1 track 1
route stream 0.0.0.0 0.0.0.0 XX.XX.XX.XX 1
route tascom 0.0.0.0 0.0.0.0 YY.YY.YY.YY 2
route tascom 10.0.0.0 255.0.0.0 YY.YY.YY.YY 1
route inside 192.168.0.0 255.255.0.0 192.168.200.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
sla monitor 123
type echo protocol ipIcmpEcho 194.87.0.50 interface stream
num-packets 2
request-data-size 50
timeout 2
threshold 2000
sla monitor schedule 123 life forever start-time now
!
track 1 rtr 123 reachability
telnet 192.168.0.0 255.255.0.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
username greeth password N1lMX/f/y5Y8Dk2J encrypted
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns migrated_dns_map_1
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns migrated_dns_map_1
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect icmp
  inspect http
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:b734d36162a684de1ae67883bb7c865f
: end

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Статистика доступа в интернет"  +/
Сообщение от Aquarius (ok) on 26-Янв-10, 13:47 
>Здравствуйте все!
>Подскажите, пожалуйста, как на cisco asa 5510 получить статистику кто сколько качает
>из интернета.
>И еще можно ли как-нибудь определенным пользователям ограничивать скорость?
>Заранее спасибо!

netflow?
QoS?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Статистика доступа в интернет"  +/
Сообщение от greeth email(ok) on 26-Янв-10, 16:14 
>>Здравствуйте все!
>>Подскажите, пожалуйста, как на cisco asa 5510 получить статистику кто сколько качает
>>из интернета.
>>И еще можно ли как-нибудь определенным пользователям ограничивать скорость?
>>Заранее спасибо!
>
>netflow?
>QoS?

??? А по-подробней!?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру