The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"как увидеть adsl модем"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"как увидеть adsl модем"  +/
Сообщение от DDDstart email(ok) on 29-Янв-10, 08:29 
Вопрос такой.
Есть 2 сети: 10.65.0.0 и 10.74.254.0 между ними cisco 2800. Ее внутр. интерфейс gi0/1 10.65.0.1, внешний gi0/0 10.74.254.5
Канал на интерфейсе 10.74.254.5 поднят ADSL модемом. Его ip 10.74.254.74
Из 65-ой сети этот модем не виден, а очень нужно видеть для контроля скорости канала.

Хочу пробросить 23 порт.

на инт. gi0/1 установил второй ip адресс 10.65.0.2
Проброс строю так:
ip nat inside source static tcp 10.65.0.2 23 10.74.254.74 23

после чего ADSL модем начинает пинговаться, но по телнету зайти на него не удается.

Что я делаю не так


Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "как увидеть adsl модем"  +/
Сообщение от mario email(ok) on 29-Янв-10, 10:35 
>Вопрос такой.
>Есть 2 сети: 10.65.0.0 и 10.74.254.0 между ними cisco 2800. Ее внутр.
>интерфейс gi0/1 10.65.0.1, внешний gi0/0 10.74.254.5
>Канал на интерфейсе 10.74.254.5 поднят ADSL модемом. Его ip 10.74.254.74
>Из 65-ой сети этот модем не виден, а очень нужно видеть для
>контроля скорости канала.
>
>Хочу пробросить 23 порт.

в какмо режиме модем настроен ? подозреваю что в режиме бриджа. настройте в режиме роутера.

>
>на инт. gi0/1 установил второй ip адресс 10.65.0.2

уберите второй адресс (да и кстатии как вы это проделываете)
>Проброс строю так:
>ip nat inside source static tcp 10.65.0.2 23 10.74.254.74 23

в данном случае вам нат не нужен будет (в режиме роутера)
яж понимаю так что задача стоит в том что бы на мопед ходить из локальой сети которая сидит за gi0/0
>
>после чего ADSL модем начинает пинговаться, но по телнету зайти на него
>не удается.

после этого у вас не модем пингуется а циска за свой нат отвечает.
покажите конфиг и расскройте задачу.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "как увидеть adsl модем"  +/
Сообщение от DDDstart email(ok) on 29-Янв-10, 11:38 
>>Хочу пробросить 23 порт.
>
>в какмо режиме модем настроен ? подозреваю что в режиме бриджа. настройте
>в режиме роутера.
>

модем настроен в режиме моста

>>
>>на инт. gi0/1 установил второй ip адресс 10.65.0.2
>
>уберите второй адресс (да и кстатии как вы это проделываете)

делаю так
захожу в настройку интерфейса, выполняю
ip address 10.65.0.2 255.255.128.0 secondary

>>Проброс строю так:
>>ip nat inside source static tcp 10.65.0.2 23 10.74.254.74 23
>
>в данном случае вам нат не нужен будет (в режиме роутера)
>яж понимаю так что задача стоит в том что бы на мопед
>ходить из локальой сети которая сидит за gi0/0
>>

не, локальная сеть сидит за gi0/1 и ходить на модем нужно из нее
Есть у меня в локалке еще один канал на adsl модемах. Модем настроен тоже в режиме моста и просто воткнут в свич локальной сети. И из этой локалки он виден и управляется.

А второй канал поднят за циской (т.е. за gi0/0) и со стороны gi0/1 не виден. А нужен.

>>после чего ADSL модем начинает пинговаться, но по телнету зайти на него
>>не удается.
>
>после этого у вас не модем пингуется а циска за свой нат
>отвечает.

Ну не знаю.
Если нат не поднимаю, модем с самой циски виден. Как только поднимаю, с циски он перестает пинговаться, а из 65-ой сети начинает.
Хотя... наверное Вы правы.
Но почему тогда не происходит проброса порта?

>покажите конфиг и расскройте задачу.

Конфиг такой... Куча настроек ip-телефонии опущена.
нат еще не поднят.

.......
interface Loopback0
ip address 10.79.255.198 255.255.255.255
!
interface GigabitEthernet0/0
bandwidth 2000
ip address 10.74.254.5 255.255.254.0
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 1242061f0452
duplex auto
speed auto
h323-gateway voip interface
h323-gateway voip id gw1-rst_p ipaddr 10.200.255.1 1719 priority 100
h323-gateway voip id gw1-rst_b ipaddr 10.200.255.2 1719
h323-gateway voip h323-id gw1-rst
h323-gateway voip tech-prefix 1#
h323-gateway voip bind srcaddr 10.74.254.5
service-policy output voice_video_policy
!
interface GigabitEthernet0/1
ip address 10.65.0.2 255.255.128.0 secondary
ip address 10.65.0.1 255.255.128.0
ip access-group LAN in
ip flow ingress
ip flow egress
duplex auto
speed auto
!
router ospf 1
log-adjacency-changes
redistribute connected subnets
redistribute static metric-type 1 subnets
passive-interface default
no passive-interface GigabitEthernet0/0
network 10.65.0.1 0.0.0.0 area 0
network 10.74.254.5 0.0.0.0 area 0
network 10.79.255.198 0.0.0.0 area 0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.74.254.1
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:/gui
!
ip flow-export source GigabitEthernet0/0
ip flow-export version 5
ip flow-export destination 10.64.2.251 9999
ip flow-export destination 10.64.0.4 9996
!
!
ip access-list extended LAN
deny   udp any any range netbios-ns netbios-dgm
permit ip any 10.0.0.0 0.255.255.255
permit udp any any eq bootps
permit icmp any any
deny   ip any any log
ip access-list extended tandberg_control
permit tcp any any range 5555 5587
permit tcp any range 5555 5587 any
ip access-list extended tandberg_video_ip
permit udp any any range 2326 2837
permit udp any range 2326 2837 any
ip access-list extended video_ftp
permit tcp any any eq ftp-data
ip access-list extended voice_ip
permit udp any any range 16384 32767
permit udp any range 16384 32767 any
ip access-list extended voice_signaling
permit tcp any eq 1720 any
permit tcp any any eq 1720
.....


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "как увидеть adsl модем"  +/
Сообщение от mario email(ok) on 29-Янв-10, 13:40 
>>>Хочу пробросить 23 порт.
>>
>>в какмо режиме модем настроен ? подозреваю что в режиме бриджа. настройте
>>в режиме роутера.
>>
>
>модем настроен в режиме моста

нужно в режиме роутер настроить
>
>>>
>>>на инт. gi0/1 установил второй ip адресс 10.65.0.2
>>
>>уберите второй адресс (да и кстатии как вы это проделываете)
>
>делаю так
>захожу в настройку интерфейса, выполняю
>ip address 10.65.0.2 255.255.128.0 secondary

не делайте так.
сделайте no ip address 10.65.0.2 255.255.128.0 secondary
>[оверквотинг удален]
>>>
>
>не, локальная сеть сидит за gi0/1 и ходить на модем нужно из
>нее
>Есть у меня в локалке еще один канал на adsl модемах. Модем
>настроен тоже в режиме моста и просто воткнут в свич локальной
>сети. И из этой локалки он виден и управляется.
>
>А второй канал поднят за циской (т.е. за gi0/0) и со стороны
>gi0/1 не виден. А нужен.

когда будет модем в режиме роутера у вас получится маршрутизация.
и вы будете цеплять с 2-х сетей.
>[оверквотинг удален]
>>>не удается.
>>
>>после этого у вас не модем пингуется а циска за свой нат
>>отвечает.
>
>Ну не знаю.
>Если нат не поднимаю, модем с самой циски виден. Как только поднимаю,
>с циски он перестает пинговаться, а из 65-ой сети начинает.
>Хотя... наверное Вы правы.
>Но почему тогда не происходит проброса порта?

у вас модем дальше на модем ван делает проброс. т.е. на оборудование провайдера.
>[оверквотинг удален]
> permit udp any range 2326 2837 any
>ip access-list extended video_ftp
> permit tcp any any eq ftp-data
>ip access-list extended voice_ip
> permit udp any any range 16384 32767
> permit udp any range 16384 32767 any
>ip access-list extended voice_signaling
> permit tcp any eq 1720 any
> permit tcp any any eq 1720
>.....

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "как увидеть adsl модем"  +/
Сообщение от mario email(ok) on 29-Янв-10, 13:41 
ps на модеме нат настроите ...
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "как увидеть adsl модем"  +/
Сообщение от Valery12 (ok) on 29-Янв-10, 14:47 
>Ну не знаю.
>Если нат не поднимаю, модем с самой циски виден. Как только поднимаю,
>с циски он перестает пинговаться, а из 65-ой сети начинает.

если НАТ поднимаете только для того чтобы получить доступ к модему, то не стоит
вам достаточно на модеме добавить маршрут в сеть 10.65.0.0 через шлюз 10.74.254.5

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру