The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco PPTP + NAT"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Cisco PPTP + NAT"  +/
Сообщение от TheNMinD (ok) on 31-Май-10, 07:38 
Доброго времени суток. Недавно вот поставили cisco 1800 серии. Сталкивался с кошками раньше поверхностно, но вот прогресс дошел и до нас. Суть проблемы следующая. Установил PPTP сессию ч\з нее получаю инет и былй ip проблема в том, что на внутреннюю подсеть инет не передаёться... раньше интернет раздавался натом с внутренней подсети на внешнюю..на прямую... но возникла потребность в pptp сессии... может подскажете где прокол вот конфига:
*May 31 03:27:55.435: %SYS-5-CONFIG_I: Configured from console by console
Router#show run
Building configuration...

Current configuration : 1753 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef table adjacency-prefix validate
ip cef
!
!
!
!

ip name-server xxx.xxx.xxx.xxx
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
request-dialin
  protocol pptp
  rotary-group 1
initiate-to ip 20.20.0.1
!
!
!
username user privilege 15 secret 5 $1$a.Lh$QXOYDfZEzsTo76e9gSVJ..
username user1 privilege 15 secret 5 $1$4Qkg$BI/XQP/nYQB2egzIO0UiK.
archive
log config
  hidekeys
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.20.1 255.255.255.0
ip nat inside
ip nat allow-static-host
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.60.2 255.255.255.0
ip virtual-reassembly
duplex auto
speed auto
!
interface Dialer1
ip address negotiated
ip pim dense-mode
ip virtual-reassembly
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer string 123
dialer vpdn
ppp pfc local request
ppp pfc remote apply
ppp chap hostname ufsbrf1
ppp chap password 0 7c9f9564
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 20.20.0.0 255.255.0.0 192.168.60.1
!
!
ip http server
ip http access-class 1
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit 192.168.20.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login local
transport input telnet
!
scheduler allocate 20000 1000
end


з.ы. ) когда прописываешь на интерфейсе Dialer 1  ip nat outside... pptp сессия начинает отваливаться...
з.ы.ы.) Может существует другой способ прокинуть инет вовнутрь?

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco PPTP + NAT"  +/
Сообщение от TheNMinD (ok) on 31-Май-10, 11:16 
все разобрался тему можно закрывать
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру