The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
" DisconnectText channel does not exist"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

" DisconnectText channel does not exist" 
Сообщение от Linzmen emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 18-Мрт-04, 09:02  (MSK)
Приветсвую многоуважаемые.
У меня в распоряжении имеется циско AS5350 сконфигуренная на  раздачу dial-up подключений и работу по VoIP.
По одному Е1 потоку циска подключена к АТС Millenium. До недавнего момента, АТС подключалась к циско через комутатор М200. В такой комбинации все работало замечательно, пока начальство не дало отмашку на переключение АТС-ки напрямую в циско.
Как только это сделали, входящие из мира по VoIP звонки начали отклоняться циской с вот таким ответом:

*Mar 18 15:38:46.472:  building outgoing channel id for call nfas_int is 0 len is 0
*Mar 18 15:38:46.472: ISDN Se3/0:15: TX ->  SETUP pd = 8  callref = 0x09A5
*Mar 18 15:38:46.472:         Sending Complete
*Mar 18 15:38:46.472:         Bearer Capability i = 0x8090A3
*Mar 18 15:38:46.472:         Channel ID i = 0xA9839F
*Mar 18 15:38:46.472:         Calling Party Number i = 0x0183, '3832233655', Plan:ISDN, Type:Unknown
*Mar 18 15:38:46.472:         Called Party Number i = 0x81, '73952540700', Plan:ISDN, Type:Unknown
*Mar 18 15:38:46.504: ISDN Se3/0:15: RX <-  RELEASE_COMP pd = 8  callref = 0x89A5
*Mar 18 15:38:46.504:         Cause i = 0x81D2 - Identified channel does not exist
*Mar 18 15:38:46.508: ISDN Se3/0:15: CCPRI_ReleaseCall(): bchan 31, call id 0x89AF, call type VOICE
*Mar 18 15:38:46.508: CCPRI_ReleaseChan released b_dsl 0 B_Chan 31
*Mar 18 15:38:46.508: ISDN Se3/0:15: LIF_EVENT: ces/callid 1/0x89AF CALL_CLEARED
*Mar 18 15:38:46.508: ISDN Se3/0:15: received CALL_CLEARED  call_id 0x89AF
*Mar 18 15:38:46.508: ISDN Se3/0:15: LIF_EVENT: ces/callid 1/0x0 CALL_REJECTION
*Mar 18 15:38:46.508: %VOIPAAA-5-VOIP_CALL_HISTORY: CallLegType 1, ConnectionId A009E442 77D511D8 B8
E4E83F 8A114A0, SetupTime *15:38:46.508 IRK Thu Mar 18 2004, PeerAddress 73952540700, PeerSubAddress
, DisconnectCause 52  , DisconnectText channel does not exist, ConnectTime *15:38:46.508 IRK Thu Ma
DisconnectTime *15:38:46.508 IRK Thu Mar 18 2004, CallOrigin 1, ChargedUnits 0, InfoType
2, TransmitPackets 0, TransmitBytes 0, ReceivePackets 0, ReceiveBytes 0
*Mar 18 15:38:46.508: %VOIPAAA-5-VOIP_CALL_HISTORY: CallLegType 2, ConnectionId A009E442 77D511D8 B8
E4E83F 8A114A0, SetupTime *15:38:46.438 IRK Thu Mar 18 2004, PeerAddress 3832233655, PeerSubAddress
, DisconnectCause 52  , DisconnectText channel does not exist, ConnectTime *15:38:46.508 IRK Thu Mar
18 2004, DisconnectTime *15:38:46.508 IRK Thu Mar 18 2004, CallOrigin 2, ChargedUnits 0, InfoType 2
, TransmitPackets 0, TransmitBytes 0, ReceivePackets 0, ReceiveBytes 0

В чем причина может крыться?? Конфиг не менялся. Но почему-то каналы, сободные , согласно дебагу, отсутсвуют.
Но не смотря на такое состояние, исходящие от меня звонки уходят на ура.
Если кто сталкивался с подобной проблемой, подскажите куда смотреть.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. " DisconnectText channel does not exist" 
Сообщение от Linzmen emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 18-Мрт-04, 09:21  (MSK)
Вот конфиг циско, если кому интересно
voice class codec 100
codec preference 1 g729r8
codec preference 2 g729br8
codec preference 3 g711ulaw
codec preference 4 g711alaw
codec preference 5 g723r63
codec preference 6 g723r53
codec preference 7 g723ar63
codec preference 8 g723ar53
!
!
fax interface-type fax-mail
mta receive maximum-recipients 0
!
controller E1 3/0
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 3/1
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 3/2
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 3/3
framing NO-CRC4
pri-group timeslots 1-31
!
gw-accounting h323
gw-accounting syslog
gw-accounting h323 vsa
gw-accounting voip
translation-rule 2
Rule 1 ^8101 1
Rule 2 ^8102 2
Rule 3 ^8103 3
Rule 4 ^8104 4
Rule 5 ^8105 5
Rule 6 ^8106 6
Rule 7 ^8107 7
Rule 8 ^8108 8
Rule 9 ^8109 9
!
translation-rule 810
Rule 1 710 710 ANY international
!
translation-rule 8
Rule 1 7 0117 ANY national
!
translation-rule 1
Rule 1 ^7101 3
Rule 2 ^7102 2
Rule 4 ^7104 4
Rule 5 ^7105 5
Rule 6 ^7106 6
Rule 7 ^7107 7
Rule 8 ^7108 8
Rule 9 ^7109 9
!
!
!
interface Loopback0
no ip address
!
interface FastEthernet0/0
ip address *.*.*.* 255.255.255.252
ip access-group GATES in
no ip mroute-cache
duplex half
speed 10
!
interface FastEthernet0/1
ip address *.*.*.* 255.255.255.252
ip access-group GATES in
no ip mroute-cache
duplex half
speed 10
!
interface Serial0/0
no ip address
no ip mroute-cache
shutdown
clockrate 2000000
!
interface Serial0/1
no ip address
no ip mroute-cache
shutdown
clockrate 2000000
!
interface Serial3/0:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice modem
isdn map address .* plan isdn type national
isdn map address 8* plan isdn type unknown
isdn T310 60000
isdn send-alerting
isdn disconnect-cause 1
isdn sending-complete
no fair-queue
no cdp enable
!
interface Serial3/1:15
no ip address
encapsulation ppp
no ip route-cache cef
dialer rotary-group 1
dialer-group 1
isdn switch-type primary-net5
isdn incoming-voice modem
isdn T310 60000
no fair-queue
no cdp enable
!
interface Serial3/2:15
no ip address
isdn switch-type primary-net5
isdn T321 40000
isdn T310 4000
no cdp enable
!
interface Serial3/3:15
no ip address
isdn switch-type primary-net5
isdn T321 40000
isdn T310 4000
no cdp enable
!
interface Virtual-Template1
no ip address
no ip route-cache cef
!
interface Group-Async0
ip unnumbered FastEthernet0/0
encapsulation ppp
no ip mroute-cache
async dynamic address
async dynamic routing
async mode interactive
peer default ip address pool pool_dialup
compress mppc
ppp callback permit
ppp authentication chap
ppp authorization radppp
ppp accounting radppp
group-range 1/00 2/59
!
interface Group-Async1
physical-layer async
no ip address
shutdown
!
interface Dialer1
ip unnumbered Loopback0
encapsulation ppp
no ip route-cache cef
no ip mroute-cache
shutdown
dialer in-band
dialer idle-timeout 300
dialer-group 1
peer default ip address pool pool_dialup
no fair-queue
no cdp enable
ppp authentication chap pap callin
ppp multilink
!
no ip http server
!
!
ip access-list extended GATES
permit ip any any
!
!
tftp-server flash
!
radius-server host *.*.*.* auth-port 1645 acct-port 1646
radius-server retransmit 3
radius-server timeout 30
radius-server key 123456
radius-server vsa send accounting
radius-server vsa send authentication
call rsvp-sync
!
!
voice-port 3/0:D
echo-cancel coverage 32
compand-type a-law
cptone RU
bearer-cap Speech
!
voice-port 3/1:D
echo-cancel coverage 32
compand-type a-law
cptone RU
bearer-cap Speech
!
voice-port 3/2:D
compand-type a-law
!
voice-port 3/3:D
compand-type a-law
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
dial-peer voice 564061 pots
description ##Dial-IN##
application data_dialpeer
incoming called-number 564061
!
dial-peer voice 7 voip
description ##Birja##
destination-pattern .T
translate-outgoing calling 2
translate-outgoing called 2
voice-class codec 100
session target ipv4:*.*.*.*
fax rate 9600
fax protocol t38 ls-redundancy 5 hs-redundancy 2
ip qos dscp cs5 media
no vad
!
dial-peer voice 73952 pots
max-conn 25
destination-pattern 73952......
port 3/0:D
!
dial-peer voice 739517 voip
description ##NijneUdinsk2##
destination-pattern 739517T
session target ras
ip qos dscp cs5 media
!
dial-peer voice 1 pots
destination-pattern .T
direct-inward-dial
!
dial-peer voice 838321 voip
description ##Novosibirsk1##
preference 1
destination-pattern 73832T
session target ipv4:*.*.*.*
fax rate 9600
fax protocol t38 ls-redundancy 5 hs-redundancy 2
ip qos dscp cs5 media
no vad
!
dial-peer voice 71 voip
description ##Birja##
destination-pattern .T
translate-outgoing calling 2
translate-outgoing called 2
voice-class codec 100
session target ipv4:*.*.*.*
fax rate 9600
fax protocol t38 ls-redundancy 5 hs-redundancy 2
ip qos dscp cs5 media
no vad
!
dial-peer voice 72 voip
description ##Birja##
destination-pattern .T
translate-outgoing calling 2
translate-outgoing called 2
voice-class codec 100
session target ipv4:*.*.*.*
fax rate 9600
fax protocol t38 ls-redundancy 5 hs-redundancy 2
ip qos dscp cs5 media
no vad
!

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру