The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"cisco as5300 - dialup и vpn на разных радиусах"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"cisco as5300 - dialup и vpn на разных радиусах" 
Сообщение от adk Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 06-Фев-05, 21:32  (MSK)
Hi
есть циска as5300, на которой настроен DialUP и VPN (PPTP).
Все пользователи прекрасно авторизуются на одном радиусе.
Стоит задача заставить пользователей dialup авторизоваться на одном радиусе, а пользователей VPN - на другом.  
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "cisco as5300 - dialup и vpn на разных радиусах" 
Сообщение от adk Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 07-Фев-05, 16:29  (MSK)
конфиг такой:

aaa new-model
!
!
aaa group server radius dialup
server 10.0.0.1 auth-port 1812 acct-port 1813
server-private 10.0.0.1 auth-port 1812 acct-port 1813 timeout 10 key dialup

aaa group server radius vpn
server 10.0.0.2 auth-port 1812 acct-port 1813
server-private 10.0.0.2 auth-port 1812 acct-port 1813 timeout 10 key vpn

aaa authentication ppp default group dialup
aaa authorization exec default local
aaa authorization network default group dialup
aaa accounting update newinfo
aaa accounting network default start-stop group dialup
aaa session-id common

vpdn enable

vpdn-group 1
accept-dialin
  protocol pptp
  virtual-template 1

interface Virtual-Template1
ip unnumbered Loopback1
autodetect encapsulation ppp
peer default ip address pool vpn
no keepalive
ppp authentication pap vpn

interface Group-Async1
ip unnumbered Loopback0
ip access-group 102 in
encapsulation ppp
no ip mroute-cache
async mode interactive
peer default ip address pool dialin-pool
ppp callback accept
ppp authentication pap chap dialup
group-range 1 240
!
interface Dialer1
no ip address
encapsulation ppp
no ip mroute-cache
dialer in-band
dialer idle-timeout 1800
  peer default ip address pool dialin-pool
no fair-queue
no cdp enable
ppp authentication chap pap
ppp authorization chap


  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру