The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"не устанавливается DBI-DBD под Debian Etch"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Программирование под UNIX (Public)
Изначальное сообщение [Проследить за развитием треда]

"не устанавливается DBI-DBD под Debian Etch"  
Сообщение от sturgeon (ok) on 06-Дек-07, 14:54 
Не встает DBI под Etch. Пока был под Sarg'ом все устанавливалось с полпинка. А после перехода на Etch, при попытке установить DBI (например свежескаченый 1.601) выдается:
----------------
I see you're using perl 5.008008 on i486-linux-gnu-thread-multi, okay.
    Remember to actually *read* the README file!
----------------
Сабака серая!!!

#perl -v
This is perl, v5.8.8 built for i486-linux-gnu-thread-multi

Люди добрые, помогите кто чем может =)))

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "не устанавливается DBI-DBD под Debian Etch"  
Сообщение от anonymous (??) on 06-Дек-07, 18:53 
>Люди добрые, помогите кто чем может =)))

apt-get install libdbi-perl

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "не устанавливается DBI-DBD под Debian Etch"  
Сообщение от sturgeon (??) on 07-Дек-07, 07:24 
ё-маё. уже все в комплекте идет.

преклоняюсь пред пвоими могучими знаниями о великий ананимус

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "не устанавливается DBI-DBD под Debian Etch"  
Сообщение от sturgeon (??) on 07-Дек-07, 08:35 
ок, dbi встал, но DBD-InterBase не хочет (_/bin/sh: cc: command not found_... наверное эта надпись означает проблему с gcc). И в комплекте ни на одном из 3-х двд его нет

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "не устанавливается DBI-DBD под Debian Etch"  
Сообщение от anonymous (??) on 07-Дек-07, 15:34 
>ок, dbi встал, но DBD-InterBase не хочет (_/bin/sh: cc: command not found_...
>наверное эта надпись означает проблему с gcc). И в комплекте ни
>на одном из 3-х двд его нет

Эта ошибка означает, что не установлен компилятор.  Установите gcc, g++, make, заголовки libc:
apt-get install build-essential

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру