The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

В пакете suphp обнаружено несколько уязвимостей

05.04.2008 22:09

"suphp - multiple local privilege escalation vulnerabilities" - в пакете suphp обнаружено несколько уязвимостей, позволяющих локальному злоумышленнику запустить PHP скрипт с привилегиями другого пользователя, путем манипуляций с символическими ссылками. Рекомендуется обновить suPHP до версии 0.6.3 или, в качестве временного решения, перевести из режима "owner" в "paranoid".

  1. Главная ссылка к новости (http://www.vuxml.org/freebsd/f...)
Лицензия: CC-BY
Тип: Проблемы безопасности
Короткая ссылка: https://opennet.ru/15135-suphp
Ключевые слова: suphp, php, web, security
Поддержать дальнейшую публикацию новостей на OpenNET.


Обсуждение (3) RSS
  • 1, Hety (??), 22:44, 05/04/2008 [ответить]  
  • +/
    Рекомендуется обновиться до 0.6.3
     
  • 2, Аноним (2), 23:37, 05/04/2008 [ответить]  
  • +/
    >В качестве временного решения, рекомендуется

    suPHP 0.6.3 released -- с исправлением этой уязвимости

     
  • 3, Keeper (??), 09:24, 07/04/2008 [ответить]  
  • +/
    suexec - наше всё ^_^
     
     Добавить комментарий
    Имя:
    E-Mail:
    Текст:
    При перепечатке указание ссылки на opennet.ru обязательно



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2021 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру