The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Вышел релиз комплекта драйверов HPLIP 3.9.12

25.12.2009 18:13

Компания Hewlett-Packard представила новую версию комплекта открытых драйверов для принтеров и МФУ - HPLIP 3.9.12.

Основные новшества:

  • Добавлена поддержка Linux дистрибутивов OpenSuse 11.2, Fedora 12 и Debian 5.0.3;
  • В драйвере задействованы соответствующие спецификациям возможности (установка режимов, контроль размера бумаги, управление лотком для бумаги, установка границ и т.п.), поддерживаемые в устройствах печати:
    • HP Photosmart Wireless B109n-z, B109a-m, Plus B209a-m;
    • HP Deskjet серий F2400, F4400, F4500, D5500;
    • HP Photosmart серий C4600, C4700
  • Добавлена поддержка новых продуктов:
    • HP Color Laserjet CP4520, CP4020, CP5225, CP5225n,CP5225dn
    • HP Designjet T1200 Postscript и T770 Postscript.


  1. Главная ссылка к новости (http://sourceforge.net/news/?g...)
  2. OpenNews: Вышел релиз комплекта драйверов HPLIP 3.9.8
  3. OpenNews: Вышел релиз комплекта драйверов HPLIP 3.9.6
Лицензия: CC-BY
Тип: Программы
Короткая ссылка: https://opennet.ru/24822-HPLIP
Ключевые слова: HPLIP, printer, driver
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (18) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, Lindemidux (??), 23:56, 25/12/2009 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Под венду бы их, а то там на каждый принтер отдельный драйвер и жрет кучу памяти.
     
     
  • 2.3, аноним (?), 04:12, 26/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    Зачем? И сама винда, и недософт под нее жрут кучу ресурсов, какой смысл там экономить на драйверах? Кесарю-кесарево, а под винду качественный софт не нужен.
     
     
  • 3.5, Zenitur (?), 10:36, 26/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    С такими тенденциями, которые складываются у дистрибутива Убунту, то же самое можно сказать о нём. 512 мегабайт ему минимум хочется. 1 гигабайт рекомендуется. Чтобы хотя бы запуститься. Можно 256, но никто не гарантирует стабильность. Да гнать такие дистрибутивы!
     
     
  • 4.7, dammer (ok), 15:08, 26/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    Спрашивается - кто вас заставляет Ubuntu? Хотя и на 256 прекрасно ставится и работает даже с Gnome. Мало памяти - ставь с Xfce и будет тебе счастье.
     
  • 4.11, Lindemidux (??), 22:50, 26/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    >С такими тенденциями, которые складываются у дистрибутива Убунту, то же самое можно сказать о нём. 512 мегабайт ему минимум хочется. 1 гигабайт рекомендуется. Чтобы хотя бы запуститься. Можно 256, но никто не гарантирует стабильность. Да гнать такие дистрибутивы!

    Только на днях OpenSuSE 10.2 обновил на ubuntu 9.10 на компьютере с celeron 2.4 224 mb памяти и via unichrome, 40 Gb HDD. Работает нормально, openoffice 3.2-rc1 летает, самое слабое место - тормозной винт.

     
     
  • 5.13, Zenitur (?), 23:09, 27/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    Ух ты, какое совпадение! А я даунгрейд сделал от Ubuntu до openSuSE именно версии 10.2! Слушай, как кодеки видео обновить? Я ещё давно скачивал, они wmv плохо показывают. На packman.links2linux.org всё обновилось, много разных libxine появилось. И зависимости, которых я ни на сайте, ни в репозитарии не нахожу. В каком порядке установить кодеки?
    SuSE 10 - самый первый дистрибутив, который стал требовать 512 памяти для стабильной работы (в нём был Beagle потому что включен всегда). Постепенно планка поднялась для всего остального, ведь прошло уже 2 года. Даже три. Так что изменения в скорости при переходе с 10.2 на Ubuntu не должны быть заметны.
    А даунгрейд я сделал потому, что KDE 4 достал. Лучше уж третьи, а четвёртые в юзерспейсе в директории /home/kdefour и Qt 4 распоследний туда же.
     
  • 2.12, Corvax (??), 00:45, 27/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    Под винду ооочень давно есть HP Universal Printer Driver, единый для всех нынче выпускаемых принтером.
     

  • 1.2, Аноним (-), 02:49, 26/12/2009 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    А вот интересно, сделали они драйвер для HP LaserJet 1020 ?
     
     
  • 2.4, Zenitur (?), 10:35, 26/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    Ещё 5 лет назад.
     
     
  • 3.6, RapteR (ok), 12:06, 26/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    Там не все так просто. Это  win-принтера без проивки на борту, они понимаете ли им при запуске принтера через USB вливается. Так что если на 9.10 бубунте это худо-бедно заработало из каробки, то 4 дебиан даже с последним сабжем не захотел печатать.
     
     
  • 4.8, Анонимуз (?), 16:18, 26/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    >... если на 9.10 бубунте это худо-бедно заработало из каробки, то ...

    это означает, что драйвера есть и работают

    >4 дебиан даже с последним сабжем не захотел печатать.

    значит в дебиане не используется вышеобозначенный драйвер

    https://www.opennet.ru/tips/info/1396.shtml
    Или хочется чтобы непременно через hplip?

     
     
  • 5.9, Зенитар (?), 19:11, 26/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    Человек врёт. У меня именно этот принтер. Работает даже в Кноппикс 3.3 2004-го года, что и говорить о более поздних дстрибутивах... Драйвер есть и в гутенпринт, и в этой программе. Кстати, если у вас версия 3.9.8 - очень рекомендую обновиться! Эта версия сбоит и может замусорить 2 системных журнала, сделав их двухгигабайтными.
     
  • 5.10, RapteR (ok), 21:31, 26/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    >https://www.opennet.ru/tips/info/1396.shtml

    Не проканало. При чем даже на вышеобозначенной бубунте через foo2jiz не запечатал. Прошивку типа хавает и все на этом. Если чего ни будь заслать на печать, то тупит пару минут и отменяет задание.

    >Или хочется чтобы непременно через hplip?

    Мне не с шашечками, мне ехать, так что....

     
     
  • 6.14, Zenitur (?), 23:13, 27/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    1). Загружаешь файл http://sourceforge.net/settings/mirror_choices?projectname=hplip&filename=hpl .
    2). Заходишь в каталог со скачавшимся файлом командой cd и делаешь sudo sh hplip-3.9.12.run. Зададут несколько вопросов - жми всё время Enter.
    3). Программа установки сама определит дистрибутив и сама всё сделает.
    4). Готово!
     
     
  • 7.15, Zenitur (?), 23:15, 27/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    >1). Загружаешь файл http://sourceforge.net/settings/mirror_choices?projectname=hplip&filename=hpl .
    >2). Заходишь в каталог со скачавшимся файлом командой cd и делаешь sudo
    >sh hplip-3.9.12.run. Зададут несколько вопросов - жми всё время Enter.
    >3). Программа установки сама определит дистрибутив и сама всё сделает.
    >4). Готово!

    А, нет, вру... sudo делать не надо. Можно даже сделать так. Alt-F2, и в появившемся окне набери sh /home/my_user/hplip-3.9.12.run. Также на сайте есть пакет именно для твоего дистрибутива для установки в несколько нажатий мышью и один ввод пароля.

     
     
  • 8.16, RapteR (ok), 06:06, 28/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    Ты такой умный, Коля С Реклама Начнем с того, что с вот этого вот выпуска... текст свёрнут, показать
     

  • 1.17, Аноним (-), 13:33, 30/12/2009 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Откатиться до третей вети не пробовал?
     
     
  • 2.18, RapteR (ok), 13:36, 30/12/2009 [^] [^^] [^^^] [ответить]  
  • +/
    >Откатиться до третей вети не пробовал?

    А зачем? Это дровы должны под дистриб подстраиваться, а не дистриб под дровы.

     
     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2020 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру