The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Грег Кроа-Хартман представил утилиту usbview 2.0

24.10.2012 19:33

Известный разработчик ядра Linux Грег Кроа-Хартман (Greg Kroah-Hartman) представил новую версию usbview, утилиты для просмотра дерева USB-устройств и получения информации об устройствах подключенных к шине USB. Версия 2.0 отличается поддержкой GTK3+ для формирования графического интерфейса и переходом на использование DebugFS для получения информации, вместо устаревшего механизма USBFS, что достаточно актуально так как новые ядра отходят от практики использования USBFS.

  1. Главная ссылка к новости (http://www.phoronix.com/scan.p...)
Автор новости: Аноним
Тип: Программы
Ключевые слова: usb, usbview
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (17) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, DroneZzZko (ok), 20:48, 24/10/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    И не слышал о такой =) Мне usb-devices хватает в принципе.
     
     
  • 2.15, pavlinux (ok), 12:43, 25/10/2012 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Судя по чейнджлогам, за последние 4 месяца изменились только сами чейнджлоги, номер версии и логотип :)
     

  • 1.3, НЕТ (?), 21:09, 24/10/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Давно пробовал, тогда она не показывала ничего особенно информативного (легче было lsusb использовать. А как сейчас?
    П.С. Не люблю проекты, основанные на github и не имеющие собственной страницы. Вот как мне найти инфу - что это такое, какие возможности и т.д.? В коде копаться? потом жалуются - не популярно. Не восьмидесятые как ни как
     
     
  • 2.23, ызусефещк (?), 18:42, 26/10/2012 [^] [^^] [^^^] [ответить]  
  • +/
    страничку вниз промотай
     

  • 1.4, Аноним (-), 21:21, 24/10/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Традиционно, кдешники ждут usbview-qt :)
     
     
  • 2.5, Карбофос (ok), 21:37, 24/10/2012 [^] [^^] [^^^] [ответить]  
  • +2 +/
    у вас радость по поводу GTK? или просто кде-фобия?
     
     
  • 3.7, Аноним (-), 23:34, 24/10/2012 [^] [^^] [^^^] [ответить]  
  • +6 +/
    Нет. Просто мы знаем, что у вас гтк-фобия :)
     
  • 2.8, Buy (ok), 03:52, 25/10/2012 [^] [^^] [^^^] [ответить]  
  • +2 +/
    В KDE уже невозможно запускать GTK приложения? Только идиоты будут ждать программу на "любимом тулките" если она действительно необходима.
     
     
  • 3.9, Илюха (?), 06:56, 25/10/2012 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > Только идиоты

    Или люди, составляющие дистрибутивы с минимально необходимым набором либ.
    Или педанты, которые не терпят когда все окошки разные.

     
     
  • 4.12, Sergey722 (ok), 09:50, 25/10/2012 [^] [^^] [^^^] [ответить]  
  • +/
    >>Только идиоты будут ждать программу на "любимом тулките" если она действительно НЕОБХОДИМА.
    >Или люди, составляющие дистрибутивы с минимально НЕОБХОДИМЫМ набором либ.

    У меня деление на ноль произошло.

     
     
  • 5.18, Аноним (-), 16:58, 25/10/2012 [^] [^^] [^^^] [ответить]  
  • +/
    Кэп подсказывает, что тянуть в систему из-за одной утильки кучу г..вна глупо.

    <сейчас набежит куча упоротой школоты, чтобы сообщить, что винты нонеча стали бооольшие.>

     
     
  • 6.24, Аноним (-), 04:45, 27/10/2012 [^] [^^] [^^^] [ответить]  
  • +/
    > Кэп подсказывает, что тянуть в систему из-за одной утильки кучу г..вна глупо.

    Точно. Да и из-за пары десятков утилек - тоже глупо.
    Гораздо приятнее сидеть в голой консоли и серфить с lynx, гордясь тем, что у тебя на десктопе нет никакого лишнего гогна типа иксов.

     
  • 4.13, Аноним (-), 10:24, 25/10/2012 [^] [^^] [^^^] [ответить]  
  • +/
    >педанты

    ололо

     
  • 4.22, Аноним (-), 17:11, 26/10/2012 [^] [^^] [^^^] [ответить]  
  • +/
    > Или люди, составляющие дистрибутивы с минимально необходимым набором либ.

    Когда набор софт должен быть минимальным, т.е. на эмбеддовке - лесом идут и кути, и готека.
    А часто - и гуй как класс.

    > Или педанты, которые не терпят когда все окошки разные.

    Если у человека обостренное эстетическое восприятие - он использует QtCurve.

     
  • 3.21, Аноним (-), 17:09, 26/10/2012 [^] [^^] [^^^] [ответить]  
  • +/
    > В KDE уже невозможно запускать GTK приложения? Только идиоты будут ждать программу
    > на "любимом тулките" если она действительно необходима.

    А умные просто перепишут ее на любимом тулките, если действительно его любят :)

     

  • 1.6, Аноним (-), 22:13, 24/10/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Чем оно лучше usbutils?
     
  • 1.17, Аноним (-), 16:07, 25/10/2012 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    хорошая утилита думал хуже будет
     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Слёрм
    Inferno Solutions
    Hosting by Ihor
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2019 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру