The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Google предупредил о скором прекращении поддержки SHA-1 в Chrome

19.11.2016 11:46

Компания Google опубликовала итоговый план прекращения поддержки алгоритма SHA-1, для которого выявлен ускоренный метод подбора коллизий. Начиная с выпуска Chrome 56, который ожидается в конце января 2017 года, сайты использующие выданные удостоверяющими центрами сертификаты, заверенные с использованием алгоритма хэширования SHA-1, будут помечаться как незащищённые. Локально добавленные сертификаты на основе SHA-1 продолжат свою работу до выпуска Chrome 57, намеченного на март. Для корпоративных пользователей реализована настройка EnableSha1ForLocalAnchors, позволяющая обойти вводимые ограничения и продолжить использование SHA-1 в PKI. Сертификаты с SHA-1, используемые для аутентификации клиентов, а также директива EnableSha1ForLocalAnchors будут поддерживаться до 1 января 2019 года.

  1. Главная ссылка к новости (https://security.googleblog.co...)
  2. OpenNews: В Firefox 51 будет ограничена поддержка сертификатов на основе SHA-1
  3. OpenNews: Минобороны США продолжило использование SHA-1 в новых сертификатах для доменов ".mil"
  4. OpenNews: Google досрочно прекратит поддержку SHA-1 в Chrome
  5. OpenNews: Mozilla досрочно прекратит поддержку SHA-1
  6. OpenNews: До конца года ожидается появление практических атак по подбору коллизий для SHA-1
Лицензия: CC-BY
Тип: Программы
Короткая ссылка: https://opennet.ru/45521-sha
Ключевые слова: sha, chrome
Поддержать дальнейшую публикацию новостей на OpenNET.


Обсуждение (19) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, vantoo (ok), 12:21, 19/11/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +3 +/
    Ну и правильно.
     
     
  • 2.4, Аноним999 (ok), 12:34, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • –7 +/
    Интересно, гугловцам заняться больше нечем?
     
     
  • 3.19, Аноним (-), 20:09, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    да
     
  • 3.20, Andrey Mitrofanov (?), 20:31, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Интересно, гугловцам заняться больше нечем?

    Что заставило Вас думать, что они _только_ этим вот и занимаются? Что Вы чувствуете по этому поводу? Расскажите нам больще.

     
  • 3.21, Аноним (-), 21:30, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Гугловцам совершенно не игого чтобы их пользователей массово хакали. Потому что как минимум их после этого завалит спамом.
     
     
  • 4.23, Аноним999 (ok), 21:50, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Гугловцам совершенно не игого чтобы их пользователей массово хакали. Потому что как
    > минимум их после этого завалит спамом.

    Не смеши.

     
     
  • 5.27, Аноним (-), 08:32, 20/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Долбишься в GHOST крипоту?
     

  • 1.2, sergio78 (?), 12:28, 19/11/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Гуголь все сертификаты и алгоритмы из системы тащит. На xp сайты моментально отваливаться начали, как только эта мудрёж с поддержкой протоколов случилась. Опера Престо на сайтах виснуть начала. А через Мозиллу всё работает без проблем везде. Так что Гуголь опять делает что то более лучше, чем было лучше до этого.  
     
     
  • 2.3, vantoo (ok), 12:33, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • +5 +/
    Я не упоротый оперсорсник, не имею ничего против, если кто-то пользуется виндой. Но если вы хотите пользоваться системой, поддержка которой давно прекращена, то должны понимать, что такие ситуации неизбежны и будут случаться все чаще.
     
     
  • 3.6, Vasya (??), 13:01, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • –4 +/
    Прекращена лишь частично, мне каждый месяц присылают на корпоративную почту обновления для ХРюши.
     
     
  • 4.9, Ergil (ok), 14:57, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    А врать-то зачем? Поддержка XP прекращена полностью и вам не могут присылать обновления. Сохранена поддержка XP Embedded, каковую для рабочих станций никогда не продавали.
     
     
  • 5.13, ram_scan (?), 16:03, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    А какая убедительная мотивация существует не запускать на XP ембеддед браузер ? Веб приложения для ембеддед решений отменили а мужики не в курсе ?
     
     
  • 6.17, Аноним (-), 17:17, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Смотрите как вас запутали. Заставили защищать винду. Зачёт предыдущему оратору-манипулятору чужими соплами.
     
  • 6.22, Аноним (-), 21:32, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > А какая убедительная мотивация существует не запускать на XP ембеддед браузер ?
    > Веб приложения для ембеддед решений отменили а мужики не в курсе ?

    Из хрендоса эмбедовка такая что ее даже традиционный оплот этого крапа в лице банкоматчиков посылают.

     
  • 2.5, Аноним (-), 12:55, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > На xp сайты моментально отваливаться начали

    О чём Вы? Новый Chromium же уже не выпускается под XP. Или Вы о последней доступной 49 версии?

     
  • 2.10, Аноним (-), 15:14, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Поддержку XP в Firefox прекратят ориентировочно в 52-й версии.
     
     
  • 3.11, Аноним (-), 15:15, 19/11/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Поддержку XP в Firefox прекратят ориентировочно в 52-й версии.

    Поправка, в 53-й. 52-я станет новой ESR-веткой, там поддержка ещё будет сохраняться какое-то время.

     

  • 1.26, DmA (??), 07:43, 20/11/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    что-то наподобие гугл говорит уже несколько лет про flash
     
  • 1.28, Аноним (-), 09:45, 20/11/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    SHA1,flash,поддержка ХР..У меня хрюша с firefox27,flash14,я фильмы смогу смотреть?
     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:
    При перепечатке указание ссылки на opennet.ru обязательно



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2021 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру