The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Выпуск дистрибутива Mageia 6.1, форка Mandriva Linux

06.10.2018 10:20

Спустя более года с момента прошлого обновления опубликован релиз Linux-дистрибутива Mageia 6.1, в рамках которого независимым сообществом энтузиастов развивается форк проекта Mandriva. Для загрузки доступны 32- и 64-разрядные DVD-сборки (2.3 Гб), минималистичный образ для установки по сети (32 Мб) и набор Live-сборок на базе GNOME, KDE и Xfce.

Версия 6.1 позиционируется как корректирующее обновление ISO-образов, содержащие исправления ошибок и уязвимостей. Установка нового выпуска имеет смысл для новых пользователей и обладателей Mageia 5, так как пользователи Mageia 6.0 уже получили все обновления через штатные репозитории. Из обновлений версий отмечается ядро Linux 4.14.70, Firefox 60.2, Chromium 68, LibreOffice 5.3.7.2, KDE Plasma 5.12.2, GNOME 3.24.3, Xfce 4.12.0, VLC 3.0.2, новые версии видеодрайверов NVIDIA.

Следующий значительный выпуск Mageia 7 уже находится в разработке, но план формирования тестовый выпусков и релиза пока не определён. Из наиболее заметных планируемых изменений можно отметить переход на пакетный менеджер DNF, поставку по умолчанию Python 3, задействование GRUB 2 для загрузки Live-сборок, задействование NetworkManager и nm-вместо drakx, поддержку гибридной графики (системы Optimus, сочетающие дискретной видеокарты NVIDIA и интегированного GPU Intel).

  1. Главная ссылка к новости (https://blog.mageia.org/en/201...)
  2. OpenNews: Первый бета-выпуск мобильной платформы /e/, развиваемой создателем Mandrake Linux
  3. OpenNews: Дистрибутив OpenMandriva переходит на RPMv4 и DNF
  4. OpenNews: Выпуск дистрибутива OpenMandriva Lx 3.03
  5. OpenNews: Выпуск дистрибутива Mageia 6, форка Mandriva Linux
  6. OpenNews: Скомпрометирована инфраструктура проекта Mageia
Лицензия: CC-BY
Тип: Программы
Ключевые слова: mageia, mandriva
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (71) Ajax | 1 уровень | Линейный | Раскрыть всё | RSS
  • 1.1, Fracta1L (ok), 10:28, 06/10/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –7 +/
    > Linux 4.14.70, Firefox 60.2, Chromium 68, LibreOffice 5.3.7.2, KDE Plasma 5.12.2

    Это старьё они обновлениями называют?)

     
     
  • 2.3, saahriktu (ok), 10:32, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Так стабильный же дистрибутив. Его надо сравнивать со стабильным Debian'ом в который недавно тоже 60-й Firefox пришёл. При этом никто не запрещает собрать и поставить более новые версии пакетов.
     
     
  • 3.9, Fracta1L (ok), 11:51, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • –12 +/
    Не знаю как это по-медицински называется, но ты почему-то говоришь "стабильность" вместо "старость".
     
     
  • 4.28, Акакжев (?), 17:32, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    4.14.хх - LTS ветка ядра (поддержка планируется до января 2020).
    4.17 - на данный момент уже не развивается.

    https://www.kernel.org/category/releases.html

    Знайте, будьте компетентны.

     
     
  • 5.35, Аноним (35), 21:01, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    а офис почему старый при новых кедах?
     
     
  • 6.59, Акакжев (?), 06:57, 07/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > а офис почему старый при новых кедах?

    Новые "кеды" это 5.13. В дистрибутиве из новости — 5.12, то есть LTS ветка.

     
  • 5.70, Fracta1L (ok), 17:53, 07/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Тебе, наверное, подумалось, что буква S в LTS означает Stabilnost, но это всего лишь Support.
     
     
  • 6.71, Акакжев (?), 07:50, 08/10/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Тебе, наверное, подумалось, что буква S в LTS означает Stabilnost, но это
    > всего лишь Support.

    Да, Вы угадали. Именно Support. То есть поддержка. Помогу с аббревиатурой в целом. Long Time Suport — долговременная поддержка. Проще говоря, если вдруг обнаружится проблема, то она будет исправлена. В экспериментальных ветках это не гарантируется в той же мере, поскольку срок их жизни сокращён.

     
     
  • 7.73, Fracta1L (ok), 13:02, 08/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Да, Вы угадали. Именно Support

    Да, теперь осиль разницу между стабильностью и поддержкой.

    > Проще говоря, если вдруг обнаружится проблема, то она будет исправлена. В экспериментальных ветках это не гарантируется в той же мере, поскольку срок их жизни сокращён.

    Объяснить тебе, что ты сказал? "В LTS-дистрибутивах чинят старые пакеты, а в роллингах - нет". Ну это так себе открытие - понятное дело, что в роллингах чинят новые пакеты.

     
     
  • 8.77, Акакжев (?), 14:08, 08/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Не часто в наше время встретишь столь инертную просьбу разъяснить, как одно след... текст свёрнут, показать
     
     
  • 9.78, Fracta1L (ok), 14:13, 08/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Да, нарисуй два графика Я бы посмотрел ... текст свёрнут, показать
     
  • 7.74, Gleb (?), 13:10, 08/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    *Long Term Support, вы ошиблись, иронизируя на другими.
     
     
  • 8.75, Акакжев (?), 13:29, 08/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Спасибо Я там ещё и букву p пропустил И не удивлён, что заметил не оппонент... текст свёрнут, показать
     

  • 1.2, bkstan (ok), 10:29, 06/10/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    На Магии 6.0 (x64) на Lenovo не заработал встроенный в ноутбук 3G-модем. Моих силенок не хватило, чтоб победить, думал понемногу несколько месяцев, искал, пробовал. Поставил Федору - там всё встало на раз-два (достаточно оказалось установить ModemManager). Марка Sierra Wireless EM7345 4G LTE Mobile Broadband, ноут ThinkPad X250.
     
     
  • 2.4, Аноним (4), 10:40, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • –4 +/
    В сети много описаний как поднять этот модем и то, что он заработал на системе для тестировщиков красношляпных это конечно повод их хвалить. А кому надо стабильно работать ставят стабильные версии пакетов. Хочется поиграть в тестировщика поставь Gentoo и ставь везде разрешения на установку новых версий. Может тогда дойдет разница между стабильной версией пакета и той в котором есть какая-то фича, но он падает через раз.
     
     
  • 3.5, AS (??), 11:18, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    сижу на 'системе для тестировщиков красношляпных' уже 10 лет. что она и в том числе 'для тестировщиков' не означает , что с ней что-то не так.
     
     
  • 4.55, другой Аноним (?), 01:57, 07/10/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >сижу на 'системе для тестировщиков красношляпных' уже 10 лет. что она и в том числе 'для тестировщиков' не означает , что с ней что-то не так.

    Зато тот факт,что сидишь на федорином горе 10 лет говорит,что не так что-то с тобой.  

     
  • 3.6, 0x0 (?), 11:21, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Логика твердокаменная : железная рука, стабильная работа и никаких тестирований ))
     
  • 3.60, Аноним (60), 08:51, 07/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >Может тогда дойдет разница между стабильно нерабочей версией пакета и той в котором есть какая-то фича, но он падает через раз.

    Исправил, не благодари.

     
  • 2.8, Аноним (8), 11:44, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    >достаточно оказалось установить ModemManager

    А что вам мешало в Mageia его установить?

     
     
  • 3.21, bkstan (ok), 15:20, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Так в Сетевом центре Магии он определялся,  была возможность поднять соединение, оно типа было запускается и потом долго-долго не может получить данные от dhcp. А в Федоре не так, там даже не было указания на то, что кроме проводного инета и wifi есть ещё 3g модем. Но в Модем менеджере он появился, легко настроился. И соединение стало доступно из трея, как и все.
     

  • 1.7, Аноним (8), 11:42, 06/10/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    В Mageia 6 Xfce не было Chromium.
     
     
  • 2.11, saahriktu (ok), 12:00, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    В репозитории всё есть.
     

  • 1.10, Аноним (8), 11:58, 06/10/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    24.12.2019
    В Магиа 7 планируется: ядро Linux 4.14.74, Firefox 61.0.1, Chromium 69, LibreOffice 5.4.7, KDE Plasma 5.13, GNOME 3.25.3, Xfce 4.12.2, VLC 3.0.3, новые версии видеодрайверов NVIDIA.
     
     
  • 2.12, Аноним (12), 12:04, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    это где ты такое раскопал?
     
  • 2.13, saahriktu (ok), 12:07, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    В Cauldron'е уже ядро 4.18.12, firefox 62.0.3, chromium-browser-stable 69.0.3497.81, libreoffice 6.1.1.2, plasma-desktop 5.13.4, gnome-shell 3.30.0, xfce4-session 4.13.1 и vlc-3.0.3. И это только сейчас. До релиза всё будет перепиливаться и обновляться.
     
     
  • 3.15, Аноним (15), 12:19, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Это была шутка над их медлительностью.

    >В Cauldron'е уже

    Зашел посмотреть что это (https://wiki.mageia.org/en/Cauldron)

    Важное замечание:
    Cauldron не для слабонервных!
    Это может сломать ваш компьютер, съесть ваши данные, сжечь ваш дом или убить ваших котят. Вы были предупреждены! ;)

     
     
  • 4.17, saahriktu (ok), 12:23, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Это стабильный дистрибутив. А Cauldron - это разрабатываемая ветка. Местный аналог Debian sid.
     
     
  • 5.18, Аноним (18), 12:31, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Понятно. Во упрятали, лучше бы после или вовремя установки, появлялось сообщение о такой возможности.
     

  • 1.14, Аноним (15), 12:14, 06/10/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    а правда где можно найти инфо о будущих пакетах в mageia 7?
     
     
  • 2.16, saahriktu (ok), 12:20, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +3 +/
    http://mirror.yandex.ru/mageia/distrib/cauldron/ , https://pkgsubmit.mageia.org/ .
     
     
  • 3.19, Аноним (18), 12:33, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >https://pkgsubmit.mageia.org/

    Ничего себе! СПАСИБО!

     

  • 1.20, Аноним (20), 15:06, 06/10/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    GNOME 3.24.3...
    А почему не 2.32? Поторопились...
     
  • 1.22, Аноним (22), 15:33, 06/10/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    По ссылке в новости отсутствуют 32-х разрядные сборки. Может кто подскажет, где их искать?
     

  • 1.23, anonymous (??), 15:49, 06/10/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >переход на пакетный менеджер DNF

    Похоже на ненужное распыление ресурсов. Пакетный менеджер из федоры, формат пакетов из федоры, патчи из федоры, но зато своё зоопарк зависимостей. Пилили бы тогда бы уж по образцу убунты, но на базе федоры. Была бы совместимость на базе спеков хотя бы.

     
     
  • 2.24, saahriktu (ok), 16:02, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Нет, тут своя атмосфера. И .rpm пакеты которые могут спокойно устанавливаться в Магейе могут не устанавливаться в Федоре (в Федоре более жёсткие требования к .rpm пакетам на уровне пакетного менеджера). Да и .spec файлы при портировании нужно править, поскольку везде свои макросы.
     
     
  • 3.26, anonymous (??), 16:36, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Так я о чём. Смысл зоопарк разводить? Это равносильно тому, что взять дебиан и все зависимости иначе обозвать. Других отличий в упор не наблюдается. Как, впрочем, и смысла терять на это время.
     
     
  • 4.27, saahriktu (ok), 16:43, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Смысл в своей стабильной уютной атмосфере. И несовместимости бывают разные.

    Менее жёсткие требования к пакетам позволяют меньше напрягаться при создании своих юзерских пакетов. А среди более жёстких требований к пакетам у Федоровского rpm'а есть и, например, уникальность строк в секциях %files для разных пакетов. Поэтому придётся напрягаться и вписывать туда полные уникальные пути. А в Магейе можно просто прописывать нечто наподобие "/usr" и не заморачиваться по поводу.

     
     
  • 5.29, Аноним (29), 18:18, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > А в Магейе можно просто прописывать нечто наподобие "/usr" и не заморачиваться по поводу.

    в общем, дистрибутив от неосиляторов find... паааанятна.

     
     
  • 6.30, saahriktu (ok), 18:40, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Если по-человечески заполнять секцию %files, то одного find'а тут мало. Тогда нужно ещё часть путей заменять макросами (%{_bindir}, %{_libdir}, %{_datadir},... и т.д.). При этом ещё нужно иметь представление как именно по-разному в разных окружениях они могут раскрываться.

    А просто find - это нечто среднее.

     
     
  • 7.31, anonymous (??), 18:59, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Макросы есть и в магеи. И серьёзных фундаментальных отличий в сравнении с федорой в упор не наблюдается, кроме полной их несовместимости. Смысл велосипеда под вопросом. Тем более уже практически всё передрали с федоры. Даже инсталлятор - основную фичу, да и тот закопали.
     
     
  • 8.33, saahriktu (ok), 19:36, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Ну так я как раз и говорю, что в Магейе есть выбор насколько подробно заполнять ... текст свёрнут, показать
     
     
  • 9.34, anonymous (??), 20:51, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    И из-за этого дистрибутив городить Бессмысленно Тем более что макросы там испо... текст свёрнут, показать
     
     
  • 10.37, saahriktu (ok), 21:34, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Это только одна особенность для примера Тут, повторяю, вообще своя атмосфера Д... текст свёрнут, показать
     
     
  • 11.41, anonymous (??), 22:10, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    В убунте тоже многое есть, чего нет в дебиане Это не проблема вообще Даже в фе... текст свёрнут, показать
     
  • 10.39, пох (?), 21:54, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    это только до тех пор, пока ты не пересоберешь необычным образом пакет, от особе... текст свёрнут, показать
     
     
  • 11.42, anonymous (??), 22:17, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Выше я привёл пример qpdfview Зависимости все те же, только под другими названи... текст свёрнут, показать
     
  • 11.45, Vladjmir (ok), 22:22, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Весь этот ад зависимостей постепенно становится не нужен в свете появления flatp... текст свёрнут, показать
     
     
  • 12.54, saahriktu (ok), 00:01, 07/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Несерьёзно Это менее универсально Разделяемые библиотеки для того и придумали ... текст свёрнут, показать
     
     
  • 13.62, Аноним (62), 10:18, 07/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Дисковое ... текст свёрнут, показать
     
     
  • 14.64, saahriktu (ok), 11:16, 07/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    И дисковое и не только ... текст свёрнут, показать
     
  • 7.40, пох (?), 22:08, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    зачем их заменять? От такой замены файлы сами не перепрыгнут на новые пути.
    эти макросы нужны, когда ты их используешь в параметрах сборки (аргументах configure, к примеру), чтобы если в системе вдруг кому-то придет в голову глобально поменять datadir, не менять в каждом спеке в десяти местах, но и польза их крайне сомнительна - далеко не каждая автоконфигуряемая программа учитывает эти параметры, а менять отлитое в камне fhs вряд ли кто-то в здравом уме станет.

    relocatable rpms делаются по-другому, и они уже двадцать лет как немодно. Сомневаюсь что современный rpm вообще соберет такой спек правильно.

    если по человечески, то еще иногда нужны %config/%doc и %ghost, но этом можно и sed'ом поверх find'а, и результат, как правило, будет вполне правильным - нынче все следуют fhs.

     
     
  • 8.44, saahriktu (ok), 22:21, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Чтобы файлы опакечивались при сборке в другой среде с другими макросами Наприме... текст свёрнут, показать
     
     
  • 9.76, нах (?), 13:55, 08/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    если бы ты список для files генерил find, а не вручную, у тебя и так в него зак... текст свёрнут, показать
     
  • 5.32, anonymous (??), 19:05, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Вот для сравнения спеки:

    https://src.fedoraproject.org/rpms/qpdfview/blob/master/f/qpdfview.spec

    http://svnweb.mageia.org/packages/cauldron/qpdfview/current/SPECS/qpdfview.sp

    В федоре только пакет разбили на несколько мелких и всё. Серьёзных отличий, кроме названий, больше нет.

     

  • 1.36, Vladjmir (ok), 21:18, 06/10/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Короче, Магея дрейфует в сторону Федоры. При этом там свои спеки, зависимости и более старый софт. Они выкинули всё мандраковское наследие. Могли бы тогда уж взять Федору и сделать на её базе LTS-выпуски.
     
     
  • 2.38, saahriktu (ok), 21:49, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >Они выкинули всё мандраковское наследие.

    А вот и нет. Многое до сих пор на своих старых местах. urpmi/urpme/urpmq также до сих пор в наличии, и dnf можно даже и не настраивать. И в Cauldron'е пакет urpmi в наличии, никто его выкидывать пока не собирается. Тем более, что с внедрением dnf есть проблемы. Разработчики не могут закрывать глаза на то, на что закрывают глаза разработчики Федоры. Например, отсутствие свободного места на диске для скачивания новых пакетов перед их установкой. Разработчикам Магейи нужно рассматривать и такие варианты ситуаций и находить способы их решения.

    В итоге в Магейе получается совсем другой уровень внедрения, казалось бы, тех же самых инструментов.

     
     
  • 3.43, Vladjmir (ok), 22:18, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > А вот и нет. Многое до сих пор на своих старых местах. urpmi/urpme/urpmq также до сих пор в наличии, и dnf можно даже и не настраивать.

    Это то же самое, что в Федоре до сих пор в репах есть apt, но им никто не пользуется, хотя это вполне возможно.

     
     
  • 4.47, saahriktu (ok), 22:26, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Это то же самое, что в Федоре до сих пор в репах
    > есть apt, но им никто не пользуется, хотя это вполне возможно.

    А вот и нет. В той же Росе альтернатив urpmi для командной строки просто нет. Да и в ОпенМандриву dnf только в альфа версию завезли. Так что, если говорить о наследии Мандрэйка, то это очень правильный пример. Оно как раз и складывается из таких мелочей.

     
     
  • 5.49, Vladjmir (ok), 22:32, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Когда dnf завезут в наследников Mandrake/Mandriva окончательно, urpmi начнут задвигать на задний план, оставив его исключительно для ностальгирующих.
     
     
  • 6.50, saahriktu (ok), 22:37, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Вы уж определитесь нужно ли Вам наследие дистрибутива Mandrake или нет.
     
     
  • 7.52, anonymous (??), 22:41, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Ответ разработчиков более чем очевиден.


     
  • 3.46, anonymous (??), 22:24, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Не знаю что там с уровнем, но удобнейший инсталлятор закопали, в новости написано про переход на DNF. Зачем нужна федора с другими названиями пакетов?


     
     
  • 4.48, saahriktu (ok), 22:28, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Не знаю что там с уровнем, но удобнейший инсталлятор закопали, в новости
    > написано про переход на DNF. Зачем нужна федора с другими названиями
    > пакетов?

    Это не Федора. Тут всё совсем по-другому. И классический инсталлятор очень даже продолжает жить. Просто с ним решили не заморачиваться для промежуточного релиза. А для 6-й версии он есть. И для 7-й версии должен быть. И можно поставить 6-ю версию из классического инсталлятора, а потом обновиться до версии 6.1.

     
     
  • 5.51, anonymous (??), 22:39, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Тогда можно было бы не объявлять промежуточный релиз. Какой смысл в нём, если даже установить нормально нельзя.


    >И для 7-й версии должен быть.

    Инсталлятор завязан на urpm, так что скорее всего его выкинут вместе с urpmi

     
     
  • 6.53, saahriktu (ok), 23:09, 06/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Не факт, что urpmi вообще когда-нибудь выкинут. Зачем выкидывать то, что продолжает хорошо работать?
    >Тогда можно было бы не объявлять промежуточный релиз. Какой смысл в нём, если даже установить нормально нельзя.

    Во-первых, юзерам DE вполне может хватить и альтернативных установочных образов. Во-вторых, повторяю, что можно поставить 6-ю версию из образа с классическим инсталлятором, а потом обновиться. Лично я так и сделал ещё до официального релиза версии 6.1, когда никаких установочных образов версии 6.1 вообще не было. Всё нормально, всё работает.

     
     
  • 7.61, anonymous (??), 09:36, 07/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >Не факт, что urpmi вообще когда-нибудь выкинут.

    Так уже. Решение принято https://wiki.mageia.org/en/Feature:Port_installer_to_use_DNF По дефолту будет DNF, а urmpi будет валяться где-то в репах. Там вообще много мёртвых программ в репах. Ещё со времён мандривы.


    >Во-первых, юзерам DE вполне может хватить и альтернативных установочных образов. Во-вторых, повторяю, что можно поставить 6-ю версию из образа с классическим инсталлятором, а потом обновиться. Лично я так и сделал ещё до официального релиза версии 6.1, когда никаких установочных образов версии 6.1 вообще не было. Всё нормально, всё работает.

    А я вот хотел поставить 6.1 как мне нужно, но круто обломался. Установка старой версии и обновление выглядит как-то смешно в 21-м веке.

     
     
  • 8.65, saahriktu (ok), 11:24, 07/10/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Во-первых, его будут ещё годы впиливать, поскольку, повторяю, у разработчиков Ма... текст свёрнут, показать
     

  • 1.63, Аноним (63), 10:54, 07/10/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Почему не вспомнить про Росу Fresh? Пакеты свежее, сообщество адекватное.
     
  • 1.72, Аноним (-), 10:26, 08/10/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Совершенно непонятно, чего создатели хотят добиться в очередной раз пересобрав всё те же самые обрыдшие программы с одними и теми же багами. Никто не занимается вылизываением юзабилити, просто потому, что это физически невозможно - через полгода-год обычно прога полностью переписывается, и никому опыт использования не интересен. И каждый релиз одинаковые проблемы с кривыми цветами "черный текст на черном фоне", неработающее переключение раскладки и всякие убегающие/прячущиеся модальные диалоги.
     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Слёрм
    Inferno Solutions
    Hosting by Ihor
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2019 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру