The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"IBM-винчестер и ASP 9"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"IBM-винчестер и ASP 9"
Сообщение от Stakan17gran emailИскать по авторуВ закладки(??) on 04-Май-04, 17:57  (MSK)
У меня проблема. Стоит машина, чипсет Intel 440VX, вроде нормальная... Видео nVidia какая-то PCI, 128MB ОЗУ, винт IBM 20 ГБ, вроде всё нормально. Начинаю ставить ASP 9 - труба. Ругается на винчестер, не помню что именно, но на что-то страшное, что может быть только из-за физ. неисправности. Обнулил этот винчестер полностью, все сектора постирал... Ноль эффекта. Мож в биосе надо настройку какую поставить? Заметка - при попытке включить его как LBA, он автоматом переопределятся как 529 MB. Причём только после запуска загрухчика Линукса. Что это есть такое?
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "IBM-винчестер и ASP 9"
Сообщение от Михаил emailИскать по авторуВ закладки(??) on 04-Май-04, 19:38  (MSK)
как именно ругается?
пока могу предположить две вещи:
1) старый BIOS, далеко не все мамы с этим чипсетом корректно увидят винт в 20 Гб.

2) ругается на то, что загрузочный раздел не попадает или не целиком попадает в первые 1024 цилиндра (что составляет примерно 8 Гб).
есть такой момент у многих загрузчиков - они требуют, чтобы загружаемая ОС (в данном случае - ядро) находился в пределах первых 1024 цилиндров, а инсталлятор перестраховывается и хочет, чтобы загрузочный раздел целиком лежал в этих пределах, так как он не может знать заранее, где именно на разделе будет лежать файл ядра.

если 2-й вариант и если ты сам уверен, что ядро попадет в первые 8Гб, то можно пропустить предупреждение инсталлятора и ставить систему дальше.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "IBM-винчестер и ASP 9"
Сообщение от Stakan17gran emailИскать по авторуВ закладки(??) on 04-Май-04, 22:07  (MSK)
Нет, инсталлятор-то стартует, но при проверке целостности пакетов он страшно ругается. Что удивительно, FreeBSD совершенно спокойно все переносит, а этот тупит. Он говорит что-то про буфер по-моему. Ну я посмотрю и скажу точно.
  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "IBM-винчестер и ASP 9"
Сообщение от Михаил emailИскать по авторуВ закладки(??) on 06-Май-04, 09:03  (MSK)
>Нет, инсталлятор-то стартует, но при проверке целостности пакетов он страшно ругается.
процитируй точно как он ругается!
может быть, не так уж и страшно :)
  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "IBM-винчестер и ASP 9"
Сообщение от Gennady emailИскать по авторуВ закладки(??) on 05-Май-04, 12:34  (MSK)
>У меня проблема. Стоит машина, чипсет Intel 440VX, вроде нормальная... Видео nVidia
>какая-то PCI, 128MB ОЗУ, винт IBM 20 ГБ, вроде всё нормально.
>Начинаю ставить ASP 9 - труба. Ругается на винчестер, не помню
>что именно, но на что-то страшное, что может быть только из-за
>физ. неисправности. Обнулил этот винчестер полностью, все сектора постирал... Ноль эффекта.
>Мож в биосе надо настройку какую поставить? Заметка - при попытке
>включить его как LBA, он автоматом переопределятся как 529 MB. Причём
>только после запуска загрухчика Линукса. Что это есть такое?


Самое основное - это заменить БИОС, насколько я помню, там винты более 8 Гбайт не распознаются! После перешивки БИОСа всё должно быть ОК!

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру