The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Срочно! Мужики, нужен совет по фре..."
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"Срочно! Мужики, нужен совет по фре..."
Сообщение от Finch emailИскать по авторуВ закладки(??) on 22-Дек-04, 13:59  (MSK)
Здравствуйте,
Ставлю FreeBSD 5.3 на сервак от DEPO, хард простой ATA (не SATA). Значит, хард WD 2000JB-OOFUAO, мать SuperMicro X5DPA-GG.
А пишет фря при загрузке следующее:

Manual root filesystem specification:
<fstype>:<device> Mount <device> using filesystem <fstype>
eg. ufs: da0s1a
? List valid disk boot device
<emty line> Abort manual input
mountroot>

Вот, не понятно, что нужно сюда вбивать.
Стоял RAID контроллёр в PCI, вытащил. Хард воткнул прямо в мать. Всё то же. Порылся в бивисе, ничего не нашёл, ни строчки про RAID или что то странное. Что ещё необходимо сделать? Мужики спасайте, начинаю чувствствовать себя ламером...

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Срочно! Мужики, нужен совет по фре..."
Сообщение от butcher emailИскать по авторуВ закладки(ok) on 22-Дек-04, 14:49  (MSK)
>Ставлю FreeBSD 5.3 на сервак от DEPO, хард простой ATA (не SATA).
>Значит, хард WD 2000JB-OOFUAO, мать SuperMicro X5DPA-GG.
>А пишет фря при загрузке следующее:
>Manual root filesystem specification:
><fstype>:<device> Mount <device> using filesystem <fstype>

Непонятно, вы ставите новую систему, или просто винт переключили?

>Вот, не понятно, что нужно сюда вбивать.
>Стоял RAID контроллёр в PCI, вытащил. Хард воткнул прямо в мать. Всё
>то же. Порылся в бивисе, ничего не нашёл, ни строчки про
>RAID или что то странное. Что ещё необходимо сделать? Мужики спасайте,
>начинаю чувствствовать себя ламером...

:)
если вы ставите систему, скжите ей в биосе, чтобы он грузилась с CD-ROM'а. Если вы переключили.. У вас там какой RAID был?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Срочно! Мужики, нужен совет по фре..."
Сообщение от Finch emailИскать по авторуВ закладки(??) on 22-Дек-04, 15:34  (MSK)
Ставлю, то я на новую.
Сначала машина была с рейдом. Когда на ней ничего не было. Начал ставить на рейд фрю, хардов вообще не увидела. Потом отключил рейд, вытащил его из матери, хард напрямую в мать. Всё равно тоже. Фря не грузится.

Сделал ufs:ad0s1a
Он мне в ответ:
Mounting root from ufs:ad0s1a
Dec 22 тут дата и время init: login_getclass: unknown class 'daemon'
/etc/rc: Can't open /etc/rc: No such file or directory
Enter full pathname of shell or RETURN for /bin/sh:

Я ему ввёл /bin/sh. В результате ничего не работает, ни sysinstall ни cat /etc/fstab Вообщем ни одна команда не отвечает, говорит
имя команды: not found

И ещё поставил фрю на один раздел, т.е. при установки не создавал ни чего, тольо swap и / . И всё грузиться все нормально, всё работает. Переставляю как надо, делаю отдельно swap, /, /tmp, /etc, /usr, /var, /usr/home, /chroot
И опять ни чего не работает....

Что ещё ему надо???

  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Срочно! Мужики, нужен совет по фре..."
Сообщение от Dude Искать по авторуВ закладки(??) on 22-Дек-04, 16:02  (MSK)
Разделы / и /boot создать первыми, чтобы они попали в начало диска. Вроде даже создать их два, затем сохранить, затем создать остальные.

Они должны быть в первых дорожках - иначе лоадер их либо не находит, либо ядро не загружается...? Здесь я уже не помню точно...

Попробуй.

>Ставлю, то я на новую.
>Сначала машина была с рейдом. Когда на ней ничего не было. Начал
>ставить на рейд фрю, хардов вообще не увидела. Потом отключил рейд,
>вытащил его из матери, хард напрямую в мать. Всё равно тоже.
>Фря не грузится.
>
>Сделал ufs:ad0s1a
>Он мне в ответ:
>Mounting root from ufs:ad0s1a
>Dec 22 тут дата и время init: login_getclass: unknown class 'daemon'
>/etc/rc: Can't open /etc/rc: No such file or directory
>Enter full pathname of shell or RETURN for /bin/sh:
>
>Я ему ввёл /bin/sh. В результате ничего не работает, ни sysinstall ни
>cat /etc/fstab Вообщем ни одна команда не отвечает, говорит
>имя команды: not found
>
>И ещё поставил фрю на один раздел, т.е. при установки не создавал
>ни чего, тольо swap и / . И всё грузиться все
>нормально, всё работает. Переставляю как надо, делаю отдельно swap, /, /tmp,
>/etc, /usr, /var, /usr/home, /chroot
>И опять ни чего не работает....
>
>Что ещё ему надо???


  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру