The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"FreeBSD и VIA Gigabit Ethernet"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"FreeBSD и VIA Gigabit Ethernet" 
Сообщение от Aladdin emailИскать по авторуВ закладки(??) on 10-Ноя-05, 09:57  (MSK)
Вылетает FreeBSD 5.4 при попытке загрузить модуль if_vge (поддержка subj). Возможно, глюк известный. Гуглевал, но ничего более вразумительного, чем отГлючить поддержку vge в ядре не нашел. Хотя на этой же системе ASP10(2.6.12) с этим адаптером работает и данные качает.
Спасибо.
P.S.: Может в 6.0 эта проблема решена? Тогда дождусь заказа.
  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]

1. "FreeBSD и VIA Gigabit Ethernet" 
Сообщение от lenin Искать по авторуВ закладки(??) on 11-Ноя-05, 00:01  (MSK)
>Вылетает FreeBSD 5.4 при попытке загрузить модуль if_vge (поддержка subj). Возможно, глюк
>известный. Гуглевал, но ничего более вразумительного, чем отГлючить поддержку vge в
>ядре не нашел. Хотя на этой же системе ASP10(2.6.12) с этим
>адаптером работает и данные качает.
>Спасибо.
>P.S.: Может в 6.0 эта проблема решена? Тогда дождусь заказа.

Так vge включен в GENERIC загрусь ним.
device          vge             # VIA VT612x gigabit ethernet

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "FreeBSD и VIA Gigabit Ethernet" 
Сообщение от Aladdin emailИскать по авторуВ закладки(??) on 11-Ноя-05, 08:13  (MSK)
>>P.S.: Может в 6.0 эта проблема решена? Тогда дождусь заказа.
>
>Так vge включен в GENERIC загрусь ним.
>device          vge  
>          
># VIA VT612x gigabit ethernet

Пробовал - в процессе загрузки ошибка возникает.
>>известный. Гуглевал, но ничего более вразумительного, чем отГлючить поддержку vge в
>>ядре не нашел. Хотя на этой же системе ASP10(2.6.12) с этим
Поэтому в ядре пришлось отГлючить и пытаться грузить модулем...
Что тоже приводит к ошибке... Я же говорю - гуглевал (см. выше)

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру