The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"communigate"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"communigate"  
Сообщение от Денис (??) on 04-Апр-07, 12:34 
Здравствуйте, подскажите пожалуйста.
Есть Communigate 4.1.8 настраиваю smtp авторизацию. для все кто есть в списке Client IP Addresses команда ehlo доступна. А вот, для пользователей извне на команду
ehlo test  
получаем ответ
Unknown command

при этом, если коннектиться не к 25 порту а к 625 , то всем удается выполнить команду ehlo.
как сделать так что бы ehlo работало для всех на 25 порту?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

  • communigate, Logka, 14:15 , 04-Апр-07, (1)  
    • communigate, Денис, 14:55 , 04-Апр-07, (2)  

Сообщения по теме [Сортировка по времени, UBB]


1. "communigate"  
Сообщение от Logka email(??) on 04-Апр-07, 14:15 
>Здравствуйте, подскажите пожалуйста.
>Есть Communigate 4.1.8 настраиваю smtp авторизацию. для все кто есть в списке
>Client IP Addresses команда ehlo доступна. А вот, для пользователей извне
>на команду
>ehlo test
>получаем ответ
>Unknown command
>
>при этом, если коннектиться не к 25 порту а к 625 ,
>то всем удается выполнить команду ehlo.
>как сделать так что бы ehlo работало для всех на 25 порту?
>

Для начала проапдейти CG там уже 5.1.8 если не ошибаюсь.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "communigate"  
Сообщение от Денис (??) on 04-Апр-07, 14:55 
>>Здравствуйте, подскажите пожалуйста.
>>Есть Communigate 4.1.8 настраиваю smtp авторизацию. для все кто есть в списке
>>Client IP Addresses команда ehlo доступна. А вот, для пользователей извне
>>на команду
>>ehlo test
>>получаем ответ
>>Unknown command
>>
>>при этом, если коннектиться не к 25 порту а к 625 ,
>>то всем удается выполнить команду ehlo.
>>как сделать так что бы ehlo работало для всех на 25 порту?
>>
>
>Для начала проапдейти CG там уже 5.1.8 если не ошибаюсь.

а если считать что замена сервера не возможна. есть 4.1.8 b надо что бы работало на ней

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру