The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Проблемы с запуском X"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Открытые системы на рабочей станции (Public)
Изначальное сообщение [Проследить за развитием треда]

"Проблемы с запуском X"  
Сообщение от Sergey_A._Bulba (ok) on 23-Июн-07, 05:32 
FreeBSD 6.0
X.Org 7.2 (после обновления)
Установлен fluxbox,xterm

Если xinitrc отсутствует, то должен запускаться xterm, так? На сколько я помню...
Если в xinitrc содержится fluxbox, то должен запустится он.
Так вот, независимо от присутствия/отсутствия данного файла и какого-либо содержимого ИКСЫ запукаются, но весь запуск останавливается на том, что я вижу курсор мышки крестиком, который двигается, серый фон и всё -  больше ничего не происходит. Ни окна не появляются никакие, ни менюшки, ничего. В логах ошибки нет. При  выходе из ИКСОВ (ctrl+alt+backspace) появляется строчка FreeFontPath: FPE "/usr/X11R6/lib/X11/fonts/misc/" refcount is 2, should be 1; fixing. Кто что может предложить сделать?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Проблемы с запуском X"  
Сообщение от zonick on 29-Июн-07, 18:03 
~/.xinitrc (с точкой)

в нем последняя строчка

exec blackbox

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру