The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Oracle обеспечит сертификацию только для ESR-выпусков Firefox"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Oracle обеспечит сертификацию только для ESR-выпусков Firefox"  +/
Сообщение от opennews (ok) on 10-Сен-14, 14:00 
Компания Oracle  объявила (https://blogs.oracle.com/stevenChan/entry/firefox_esr_31) об обеспечении сертифицированной поддержки Firefox 31 ESR для всех компонентов Oracle E-Business Suite (http://www.oracle.com/us/products/applications/ebusiness/ove...). Работа выпускаемых каждые шесть недель обычных выпусков Firefox, которые не подпадают под программу длительного выпуска обновлений, гарантироваться не будет. Причина такого шага достаточно проста - на сертификацию требуется достаточно много времени и получается, что до окончания сертификации успевает выйти новая версия Firefox, что делает сертифицированный выпуск изначально устаревшим.


URL: https://blogs.oracle.com/stevenChan/entry/firefox_esr_31
Новость: https://www.opennet.ru/opennews/art.shtml?num=40559

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  +2 +/
Сообщение от A.Stahl (ok) on 10-Сен-14, 14:00 
Я что-то не понял ничего.
Так что оракл обеспечил?
Он занимается поддержкой Firefox? Или Firefox занимается поддержкой сертификатов оракла? Или оракл сказал, что будут пилить свой Suite только для совместимости с firefox 31. Или наоборот?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  –1 +/
Сообщение от клоун on 10-Сен-14, 14:03 
Если проверка кода занимает 1 месяц и новая версия ПО выходит каждый месяц, то невозможно предложить пользователю проверенную последнюю версию ПО.

Выход: предлагать пользователю проверенное устаревшее ПО.

Oracle проверил код Firefox 31, но следующей провеяемой версией Firefox будет не 32, а, возможно, 35 или даже 38. Слишком уж быстро они их клепают.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

8. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  +/
Сообщение от imprtat (ok) on 10-Сен-14, 17:32 
>> Слишком уж быстро они их клепают.

Если делать релизы реже - это не означает что проверять нужно будет меньше, а скорее наоборот - в каждый релиз будет попадать больше новых фич.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

9. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  +2 +/
Сообщение от Аноним (??) on 10-Сен-14, 18:35 
Думаешь, эта MSовская подстилка умеет нормально пользоваться системами контроля версий и гранулярно проверять код? Микрософтовские "спецы" обычно живут в каменном веке, так что на каждый релиз будут весь код фокса перечитывать :).
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

10. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  +1 +/
Сообщение от user (??) on 10-Сен-14, 18:40 
Но оракл-то проверяет свои фичи, количество которых не зависит от частоты релизов огнелиса.
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

12. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  +/
Сообщение от Аноним (??) on 11-Сен-14, 11:35 
>Oracle проверил код Firefox 31, но следующей провеяемой версией Firefox будет не 32, а, возможно, 35 или даже 38. Слишком уж быстро они их клепают.

Кто вообще сказал, что они код проверяли? Они проверили работоспособность скорее всего и службе поддержки дали инструкции о возможных проблемах. Вот и все.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

15. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  +/
Сообщение от Аноним (??) on 11-Сен-14, 17:23 
>>Oracle проверил код Firefox 31, но следующей провеяемой версией Firefox будет не 32, а, возможно, 35 или даже 38. Слишком уж быстро они их клепают.
> Кто вообще сказал, что они код проверяли? Они проверили работоспособность скорее всего
> и службе поддержки дали инструкции о возможных проблемах. Вот и все.

Ты в Оракле случайно не работал? Тогда залепи свое дуло - Оракл проводит автоматизированное регрессионное тестирование для каждого продукта. Твои предположения следует начинать с фразы "Мне кажется". И когда кажется - крестись.


Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

5. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  +7 +/
Сообщение от elcamlost on 10-Сен-14, 14:49 
> Я что-то не понял ничего.
> Так что оракл обеспечил?
> Он занимается поддержкой Firefox? Или Firefox занимается поддержкой сертификатов оракла?
> Или оракл сказал, что будут пилить свой Suite только для совместимости
> с firefox 31. Или наоборот?

Oracle сказал, что его продукт E-Business Suite точно работает в Firefox 31 ESR

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

13. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  –1 +/
Сообщение от Andrey Mitrofanov on 11-Сен-14, 11:52 
> Oracle сказал, что его продукт E-Business Suite точно работает в Firefox 31 ESR

Да! То есть топик

>>10.09.2014 13:47  Oracle обеспечит сертификацию только для ESR-выпусков Firefox

должен звучать

>>10.09.2014 13:47  Oracle наконец нашёл броузер, с кот.его е-Бузнес Суета точно-точно работает-работает, голограммой клянётся

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

14. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  +/
Сообщение от Stellarwind on 11-Сен-14, 14:12 
Например OEBS в Chrome они вообще официально не поддерживают, хотя с бубном (дополнением) его можно заставить работать... просто в поддержку тогда вы обращаться не сможете по проблемам с OEBS не проверив тоже самое на ESR релизе. По факту у меня Firefox с OEBS всегда прекрасно работал, даже получше чем IE.
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  –1 +/
Сообщение от greenman (ok) on 10-Сен-14, 14:39 
> Oracle проверил код Firefox 31, но следующей провеяемой версией Firefox будет не 32

а firefox 31.2.0esr

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  +/
Сообщение от Аноним (??) on 10-Сен-14, 15:19 
Во-первых, 31.1.0esr. Во-вторых, что сказать-то хотел?
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

7. "Oracle обеспечит сертификацию только для ESR-выпусков Firefo..."  +/
Сообщение от Аноним (??) on 10-Сен-14, 17:31 
И правильно сделал. Пусть даже и "вилами по воде" :)
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру