The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"CISCO 857 и ZYXEL IES-1000"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"CISCO 857 и ZYXEL IES-1000"  
Сообщение от andrews email(??) on 25-Июл-06, 10:37 
Доброго времени суток!

Есть CISCO857 -рабочая, проверено. Со стороны провайдера стоит ZYXEL IES-1000.
Не поднимается DSL.

Конфигурация CISCO:
Current configuration : 1800 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname c850-airport
!
boot-start-marker
boot-end-marker
!
no logging console
!
username andrews privilege 15 view root secret 5 $1$fmuC$Tk8qhmMLi9yY.jOEWGjDE1
no aaa new-model
ip subnet-zero
!
!
ip cef
ip name-server 192.168.36.79
ip name-server 192.168.36.89
ip name-server 213.59.235.21
ip ssh time-out 60
ip ssh authentication-retries 2
vpdn enable
!
vpdn-group 1
request-dialin
  protocol pppoe
!
no ftp-server write-enable
!
!
!
!
!
!
!
interface ATM0
description # ChitaNET ADSL-Link #
no ip address
no atm ilmi-keepalive
pvc 0/35
pvc 0/35
  pppoe-client dial-pool-number 1
!
dsl operating-mode auto
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
description $ LOCAL_NETWORK_CONNECTION $
ip address 10.10.168.254 255.255.255.0
ip tcp adjust-mss 1400
!
interface Dialer1
ip address negotiated
ip mtu 1400
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username 1312 password 0 12345678
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip http server
ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit 10.10.168.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
no modem enable
transport preferred all
transport output all
line aux 0
transport preferred all
transport output all
line vty 0 4
privilege level 15
login
transport preferred all
transport input ssh
transport output all
!
no scheduler max-task-time
no scheduler allocate
end

c850-airport#show dsl int atm0
Alcatel 20196 chipset information
Line has not yet been activated.  No information available.

DSL: Training log buffer capability is not enabled

Если со стороны оператора подключаем Huawey - все работает нормально.
Подскажите пожалуйста в какую сторону рыть.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "CISCO 857 и ZYXEL IES-1000"  
Сообщение от Владимир email(??) on 25-Июл-06, 10:52 
Похожая проблема с Cisco827-4V.
Поднимается только на прошивке версии 12.3.8 или одной из 12.4 . На том конце тоже IES-1000. Пробуй сначала прошивку.

P.S. Не нашёл в конфиге упоминания ip nat inside и странный размер MTU у Dialer 1. Посмотри аналогичный конфиг, но я подкючаюсь НЕ к Chita-NET:

interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
hold-queue 224 in
!
interface ATM0.1 point-to-point
no snmp trap link-status
pvc 0/33
  no oam-pvc manage
  pppoe-client dial-pool-number 1
!
!
interface Dialer1
ip ddns update hostname xxxxxxxxx.dyndns.info
ip ddns update myupdate
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
ppp pap sent-username xxxxxxxxxx password 0 xxxxxxxxxxxxx
!
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
ip dns server
!
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "CISCO 857 и ZYXEL IES-1000"  
Сообщение от andrews email(??) on 25-Июл-06, 11:59 
c850-airport#show ver
Cisco IOS Software, C850 Software (C850-ADVSECURITYK9-M), Version 12.3(8)YI2, RELEASE SOFTWARE (fc1)
Synched to technology version 12.3(10.3)T2
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by Cisco Systems, Inc.
Compiled Tue 14-Jun-05 20:08 by ealyon

ROM: System Bootstrap, Version 12.3(8r)YI2, RELEASE SOFTWARE
ROM: Cisco IOS Software, C850 Software (C850-ADVSECURITYK9-M), Version 12.3(8)YI2, RELEASE SOFTWARE (fc1)

c850-airport uptime is 1 hour, 52 minutes
System returned to ROM by reload
System image file is "flash:c850-advsecurityk9-mz.123-8.YI2.bin"

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "CISCO 857 и ZYXEL IES-1000"  
Сообщение от RinatKaa email(ok) on 25-Июл-06, 14:15 
>c850-airport#show ver
>Cisco IOS Software, C850 Software (C850-ADVSECURITYK9-M), Version 12.3(8)YI2, RELEASE SOFTWARE (fc1)
>Synched to technology version 12.3(10.3)T2
>Technical Support: http://www.cisco.com/techsupport
>Copyright (c) 1986-2005 by Cisco Systems, Inc.
>Compiled Tue 14-Jun-05 20:08 by ealyon
>
>ROM: System Bootstrap, Version 12.3(8r)YI2, RELEASE SOFTWARE
>ROM: Cisco IOS Software, C850 Software (C850-ADVSECURITYK9-M), Version 12.3(8)YI2, RELEASE SOFTWARE (fc1)
>
>
>c850-airport uptime is 1 hour, 52 minutes
>System returned to ROM by reload
>System image file is "flash:c850-advsecurityk9-mz.123-8.YI2.bin"

На порту DLSAM нужно кодирование включить 't1413'

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

4. "CISCO 857 и ZYXEL IES-1000"  
Сообщение от andrews email(??) on 27-Июл-06, 08:01 
>
>На порту DLSAM нужно кодирование включить 't1413'

Включили.

Имеем следующее:

*Mar  2 12:20:52.691: DSL: Send ADSL_OPEN command.
*Mar  2 12:20:52.691: DSL(ATM0): Using subfunction 0x0
*Mar  2 12:20:52.691: LOCAL:Max noise margin for power cutoff 31
*Mar  2 12:20:52.691: DSL(ATM0): Sent command 0x3
*Mar  2 12:20:55.191: DSL(ATM0): 1: Modem state = 0x9
*Mar  2 12:20:57.691: DSL(ATM0): 2: Modem state = 0x10
*Mar  2 12:21:00.191: DSL(ATM0): 3: Modem state = 0x10
*Mar  2 12:21:02.691: DSL(ATM0): 4: Modem state = 0x10
*Mar  2 12:21:03.439: DSL: Received response: 0x22
*Mar  2 12:21:03.439: DSL: Open failed: Error in early non-CRC message or in fir
st CRC-covered message -- retrying
*Mar  2 12:21:03.439: sleep 5 secondsundeb all

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру