The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"VLAN"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"VLAN"  
Сообщение от vld email(??) on 30-Окт-06, 11:08 
Добрый день. Есть такая схема:
172.16.0.0/24-Каталист1-Роутер-Каталист2-172.16.0.0/24
Можно ли через каталисты и роутер пробросить один ВЛАН или нужно делать бриджинг? Или что-то другое?
Вот конфиг, который есть сейчас.
Роутер:

interface GigabitEthernet0/0.2
description Managament_Interface
encapsulation dot1Q 2 native
!Смотрит на Каталист2

interface GigabitEthernet0/1.2
encapsulation dot1Q 2 native
ip address 172.16.0.100 255.255.255.0
!Смотрит на Каталист1

Каталист1:

interface FastEthernet2/0/48
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
!
interface Vlan2
description management_VLAN
ip address 172.16.0.3 255.255.255.0
!
Каталист2:
!
interface GigabitEthernet1/0/1
description Trunk_To_router
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan 1,2,5
switchport mode trunk
!
!
interface Vlan2
ip address 172.16.0.101 255.255.255.0
!


Каталист1 и роутер пингуют друг друга, Каталист2 - нет.
Как лушче решить задачу? :)
Спасибо :)


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

  • VLAN, vld, 11:15 , 30-Окт-06, (1)  

Сообщения по теме [Сортировка по времени, UBB]


1. "VLAN"  
Сообщение от vld email(??) on 30-Окт-06, 11:15 
Таки бриджинг нужен :)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру