The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"не пускает на mail.ru и пр."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"не пускает на mail.ru и пр."  
Сообщение от ralex email(ok) on 07-Ноя-06, 21:14 
Добрый день!
Работал в офисе ADSL-модем Dlink 500T (192.168.1.1)с настроенным НАТ.
прокси на него смотрел (192.168.1.4)
Решили ввести IP-телефонию и поставили Cisco 827-4V.
Все прекрасно, VoIP работает, сайты грузятся, ICQ работает, но вот косяк - самые "рабочие" mail.ru, сайты знакомств на движке mamba не тянет (невозможно отобразить страницу), также не работает Mail.Ru Agent. Ставим на место старый Длинк - все без исключения работает :(
Кто может подскажет, куда копать?
вот что касается НАТ в конфиге:
........
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
hold-queue 224 in
!
interface ATM0.1 point-to-point
pvc 8/35
  pppoe-client dial-pool-number 1
!
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
ppp authentication chap callin
ppp chap hostname xxxxxxx
ppp chap password xxxxxxxx
h323-gateway voip interface
h323-gateway voip id xxx ipaddr xxxxxxxx 1719
h323-gateway voip h323-id xxxxxx
!
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.1.4 110 x.x.x.x 110 extendable
ip nat inside source static tcp 192.168.1.4 25 x.x.x.x  25 extendable
ip nat inside source static tcp 192.168.1.4 80 x.x.x.x  80 extendable
ip nat inside source static udp 192.168.1.4 53 x.x.x.x  53 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 192.168.1.0 255.255.255.0 Ethernet0
no ip http server
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "не пускает на mail.ru и пр."  
Сообщение от andrews email(??) on 09-Ноя-06, 06:57 
>Добрый день!
>Работал в офисе ADSL-модем Dlink 500T (192.168.1.1)с настроенным НАТ.
>прокси на него смотрел (192.168.1.4)
>Решили ввести IP-телефонию и поставили Cisco 827-4V.
>Все прекрасно, VoIP работает, сайты грузятся, ICQ работает, но вот косяк -
>самые "рабочие" mail.ru, сайты знакомств на движке mamba не тянет (невозможно
>отобразить страницу), также не работает Mail.Ru Agent. Ставим на место старый
>Длинк - все без исключения работает :(
>Кто может подскажет, куда копать?
>вот что касается НАТ в конфиге:
>........
>interface Ethernet0
> ip address 192.168.1.1 255.255.255.0
> ip nat inside
> hold-queue 100 out
>!
>interface ATM0
> no ip address
> no atm ilmi-keepalive
> bundle-enable
> dsl operating-mode auto
> hold-queue 224 in
>!
>interface ATM0.1 point-to-point
> pvc 8/35
>  pppoe-client dial-pool-number 1
> !
>!
>interface Dialer1
> ip address negotiated
> ip mtu 1492
> ip nat outside
> encapsulation ppp
> dialer pool 1
> ppp authentication chap callin
> ppp chap hostname xxxxxxx
> ppp chap password xxxxxxxx
> h323-gateway voip interface
> h323-gateway voip id xxx ipaddr xxxxxxxx 1719
> h323-gateway voip h323-id xxxxxx
>!
>ip nat inside source list 1 interface Dialer1 overload
>ip nat inside source static tcp 192.168.1.4 110 x.x.x.x 110 extendable
>ip nat inside source static tcp 192.168.1.4 25 x.x.x.x  25 extendable
>
>ip nat inside source static tcp 192.168.1.4 80 x.x.x.x  80 extendable
>
>ip nat inside source static udp 192.168.1.4 53 x.x.x.x  53 extendable
>
>ip classless
>ip route 0.0.0.0 0.0.0.0 Dialer1
>ip route 192.168.1.0 255.255.255.0 Ethernet0
>no ip http server
>!
>!
>access-list 1 permit 192.168.1.0 0.0.0.255
Была такая-же проблема. Решилось все добавлением строки сюда (выделено):

  interface Ethernet0
   ip address 192.168.1.1 255.255.255.0
   ip nat inside
................................................
   ip tcp adjust-mss 1452
................................................
   hold-queue 100 out

и изменением сдесь (выделено):

interface Dialer1
  ip address negotiated
................................................
  ip mtu 1452
................................................
  ip nat outside
  encapsulation ppp
  dialer pool 1
  ppp authentication chap callin
  ppp chap hostname xxxxxxx
  ppp chap password xxxxxxxx
  h323-gateway voip interface
  h323-gateway voip id xxx ipaddr xxxxxxxx 1719
  h323-gateway voip h323-id xxxxxx

Попробуйте, мне помогло.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру