The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Будет-ли работать такая конфигурация на CISCO1811W-AG-A/K9"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Будет-ли работать такая конфигурация на CISCO1811W-AG-A/K9"  
Сообщение от andrews email(??) on 09-Ноя-06, 10:58 
Есть CISCO1811W-AG-A/K9 Bundle.
Надо сделать следующее:

    INET1              INET2
      |                  |
      |                  |
      |                  |
   --------------------------
   |   CISCO1811W-AG-A/K9   |
   --------------------------
              |
             LAN

На сайте cisco.com нашел такой пример:

Building configuration...

Current configuration : 1203 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
clock timezone EST 0
no aaa new-model
ip subnet-zero
no ip domain lookup
!
!
!
!
track 123 rtr 1 reachability

!--- Track Router 1's reachability.

!        
track 124 rtr 2 reachability

!--- Track Router 2's reachability.

!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.0.1 255.255.255.0
!
interface Ethernet1/0
ip address 192.168.1.1 255.255.255.0
!
interface Ethernet2/0
ip address 10.10.10.1 255.255.255.0
ip policy route-map alpha

!--- Enable policy routing on the outgoing interface.

!
ip classless
no ip http server
!
!
!
!
route-map alpha permit 10

!--- Define a route-map to set the next hop depending on
!--- the state of the tracked routers.

set ip next-hop verify-availability 192.168.0.10 10 track 123
set ip next-hop verify-availability 192.168.1.20 20 track 124
!
!
control-plane
!
rtr 1

!--- Define and start Router 1.

type echo protocol ipIcmpEcho 192.168.0.10
rtr schedule 1 life forever start-time now
rtr 2

!--- Define and start Router 2.


type echo protocol ipIcmpEcho 192.168.1.20
rtr schedule 2 life forever start-time now
!
line con 0
transport preferred all
transport output all
line aux 0
transport preferred all
transport output all
line vty 0 4
login
transport preferred all
transport input all
transport output all
!
!
end

Будет-ли это работать на данной железке?

И еще вопрос: есть такая технология CARP http://www.openbsd.org/faq/faq6.html#CARP
Можно-ли проделать такое-же на двух маршрутизаторах CISCO? Где можно почитать.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Будет-ли работать такая конфигурация на CISCO1811W-AG-A/K9"  
Сообщение от Basil (??) on 09-Ноя-06, 12:12 

>Будет-ли это работать на данной железке?
Если софт влезет на железяку, то проблем быть не должно.
Я так понимаю, это PBR с мультитрекингом.

>
>И еще вопрос: есть такая технология CARP http://www.openbsd.org/faq/faq6.html#CARP
>Можно-ли проделать такое-же на двух маршрутизаторах CISCO? Где можно почитать.

В статье написано, что CARP основан на VRRP. Cisco тоже умеет, но есть проприетарная разработка Циски - называется GLBP, это проболжение VRRP и HSRP.


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Будет-ли работать такая конфигурация на CISCO1811W-AG-A/K9"  
Сообщение от andrews email(??) on 09-Ноя-06, 13:15 
>
>>Будет-ли это работать на данной железке?
>Если софт влезет на железяку, то проблем быть не должно.
>Я так понимаю, это PBR с мультитрекингом.
>
Нельзя-ли про это поточнее. Что это за софт и где можно взять?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Будет-ли работать такая конфигурация на CISCO1811W-AG-A/K9"  
Сообщение от Basil (??) on 09-Ноя-06, 15:07 
>>
>>>Будет-ли это работать на данной железке?
>>Если софт влезет на железяку, то проблем быть не должно.
>>Я так понимаю, это PBR с мультитрекингом.
>>
>Нельзя-ли про это поточнее. Что это за софт и где можно взять?
>


Вот ссылка на пример конфигурирования:
http://www.cisco.com/en/US/products/ps6350/products_configuration_guide_chapter09186a0080457bcc.html

Фича работает с 12.2(25)S, SAA появился с 12.4.

Поэтому, идем на www.cisco.com/go/fn  и ищем IOS с поддержкой данной фичи. потом смотрим, сколько ей требуется памяти и принимаем решение.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру