The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"c2811: BGP and ip cef  -  валится CEF"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"c2811: BGP and ip cef  -  валится CEF"  
Сообщение от jb email(ok) on 27-Июн-07, 21:18 
Уважаемые коллеги.
Столкнулся со следующей проблемой: при включении IP CEF валится CEF с сообщениями в лог (см. ниже). После этого не работают последовательные интерфейсы. Лечится только с помощью reload. Пробовал на идентичном роутере - те же грабли. Скажите ваше мнение

#sh ver:

Cisco IOS Software, 2800 Software (C2800NM-ENTSERVICES-M), Version 12.4(5), RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by Cisco Systems, Inc.
Compiled Tue 01-Nov-05 00:52 by alnguyen

ROM: System Bootstrap, Version 12.3(8r)T7, RELEASE SOFTWARE (fc1)

ING uptime is 47 minutes
System returned to ROM by reload at 19:26:44 EEST Wed Jun 27 2007
System image file is "flash:c2800nm-entservices-mz.124-5.bin"

Cisco 2811 (revision 53.51) with 251904K/10240K bytes of memory.
Processor board ID FCZ09327511
2 FastEthernet interfaces
2 Serial(sync/async) interfaces
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

---------------------------------------
#sh logging:

*Jun 27 17:43:49: %SYS-2-MALLOCFAIL: Memory allocation of 65536 bytes failed from 0x400C65DC, alignment 16
Pool: Processor  Free: 999096  Cause: Memory fragmentation
Alternate Pool: None  Free: 0  Cause: No Alternate pool

-Process= "CEF process", ipl= 0, pid= 3
-Traceback= 0x4128FB00 0x400A795C 0x400ACA6C 0x400C65E4 0x40135F24 0x415E43CC 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
*Jun 27 17:43:49: %FIB-3-NOMEM: Malloc Failure, disabling CEF
-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
*Jun 27 17:43:54: %FIB-3-NOMEM: Malloc Failure, disabling CEF
-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
*Jun 27 17:43:59: %FIB-3-NOMEM: Malloc Failure, disabling CEF
-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
*Jun 27 17:44:04: %FIB-3-NOMEM: Malloc Failure, disabling CEF
-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958

Alternate Pool: None  Free: 0  Cause: No Alternate pool

-Process= "CEF process", ipl= 0, pid= 3
-Traceback= 0x4128FB00 0x400A795C 0x400ACA6C 0x400C65E4 0x40135F24 0x415E43CC 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
*Jun 27 17:43:49: %FIB-3-NOMEM: Malloc Failure, disabling CEF
-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
*Jun 27 17:43:54: %FIB-3-NOMEM: Malloc Failure, disabling CEF
-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
*Jun 27 17:43:59: %FIB-3-NOMEM: Malloc Failure, disabling CEF
-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
*Jun 27 17:44:04: %FIB-3-NOMEM: Malloc Failure, disabling CEF
-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
---------------------------------------------------------------------------
# sh run (Config):
...
frame-relay switching
...
class-map match-all s1-eb
match access-group name highpriority
class-map match-any inet2eb-s1i
match access-group name inet2eb
class-map match-any inet2fw-s1i
match access-group name inet2fw
match access-group name inet2citrix
class-map match-all s1-other
match access-group name highpriority1
class-map match-all highpriority
match access-group name qos
class-map match-all highpriority1
match access-group name qos1
!
!
policy-map s1
class s1-eb
  shape average 384000
class s1-other
  shape average 128000
policy-map s1-i
  description Input policy for S0/0/1
class inet2eb-s1i
   police 128000 conform-action transmit  exceed-action drop
class inet2fw-s1i
   police 360000 conform-action transmit  exceed-action drop
class class-default
   police 24000 conform-action transmit  exceed-action drop
policy-map S0
class highpriority
  bandwidth 384
  random-detect
class highpriority1
  bandwidth 128
  random-detect

...
interface FastEthernet0/0
ip address xxx.xxx.xxx.xxx
no ip redirects
no ip unreachables
no ip proxy-arp
duplex full
speed 10
no cdp enable
!
interface FastEthernet0/1
description Management Interface
ip address xxx.xxx.xxx.xxx
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
no cdp enable
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
no ip mroute-cache
no fair-queue
frame-relay traffic-shaping
frame-relay lmi-type cisco
!
interface Serial0/0/0.100 point-to-point
bandwidth 512
ip address xxx.xxx.xxx.xxx
no ip redirects
no ip unreachables
no cdp enable
frame-relay class b512000
frame-relay interface-dlci 100
!
interface Serial0/0/1
description Inet(Backup)
bandwidth 512
ip address xxx.xxx.xxx.xxx
no ip redirects
no ip unreachables
encapsulation ppp
no fair-queue
service-policy output s1
!
router bgp 38960
no synchronization
bgp log-neighbor-changes
network xxx.xxx.xxx.xxx
neighbor y.y.y.y remote-as aaaa
neighbor y.y.y.y send-community
neighbor y.y.y.y soft-reconfiguration inbound
neighbor y.y.y.y route-map BGP-mapin in
neighbor y.y.y.y route-map BGP-mapout out
neighbor z.z.z.z remote-as eeee
  neighbor z.z.z.z soft-reconfiguration inbound
neighbor z.z.z.z route-map BGP-mapin in
neighbor z.z.z.z route-map BGP-mapout out
no auto-summary
!
map-class frame-relay b512000
frame-relay cir 512000
frame-relay bc 16000
frame-relay be 0
frame-relay mincir 512000
service-policy output S0
...
control-plane
...
no scheduler allocate
...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "c2811: BGP and ip cef  -  валится CEF"  
Сообщение от Scrappy (??) on 28-Июн-07, 16:20 
>Уважаемые коллеги.
>Столкнулся со следующей проблемой: при включении IP CEF валится CEF с сообщениями
>в лог (см. ниже). После этого не работают последовательные интерфейсы. Лечится
>только с помощью reload. Пробовал на идентичном роутере - те же
>грабли. Скажите ваше мнение
>
>#sh ver:
>
>Cisco IOS Software, 2800 Software (C2800NM-ENTSERVICES-M), Version 12.4(5), RELEASE SOFTWARE (fc3)
>Technical Support: http://www.cisco.com/techsupport
>Copyright (c) 1986-2005 by Cisco Systems, Inc.
>Compiled Tue 01-Nov-05 00:52 by alnguyen
>
>ROM: System Bootstrap, Version 12.3(8r)T7, RELEASE SOFTWARE (fc1)
>
>ING uptime is 47 minutes
>System returned to ROM by reload at 19:26:44 EEST Wed Jun 27
>2007
>System image file is "flash:c2800nm-entservices-mz.124-5.bin"
>
>Cisco 2811 (revision 53.51) with 251904K/10240K bytes of memory.
>Processor board ID FCZ09327511
>2 FastEthernet interfaces
>2 Serial(sync/async) interfaces
>DRAM configuration is 64 bits wide with parity enabled.
>239K bytes of non-volatile configuration memory.
>62720K bytes of ATA CompactFlash (Read/Write)
>
>Configuration register is 0x2102
>
>---------------------------------------
>#sh logging:
>
>*Jun 27 17:43:49: %SYS-2-MALLOCFAIL: Memory allocation of 65536 bytes failed from 0x400C65DC,
>alignment 16
>Pool: Processor  Free: 999096  Cause: Memory fragmentation
>Alternate Pool: None  Free: 0  Cause: No Alternate pool
>
>-Process= "CEF process", ipl= 0, pid= 3
>-Traceback= 0x4128FB00 0x400A795C 0x400ACA6C 0x400C65E4 0x40135F24 0x415E43CC 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C
>0x415F4610 0x424E5974 0x424E5958
>*Jun 27 17:43:49: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>*Jun 27 17:43:54: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>*Jun 27 17:43:59: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>*Jun 27 17:44:04: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>
>Alternate Pool: None  Free: 0  Cause: No Alternate pool
>
>-Process= "CEF process", ipl= 0, pid= 3
>-Traceback= 0x4128FB00 0x400A795C 0x400ACA6C 0x400C65E4 0x40135F24 0x415E43CC 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C
>0x415F4610 0x424E5974 0x424E5958
>*Jun 27 17:43:49: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>*Jun 27 17:43:54: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>*Jun 27 17:43:59: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>*Jun 27 17:44:04: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>---------------------------------------------------------------------------
># sh run (Config):
>...
>frame-relay switching
>...
>class-map match-all s1-eb
> match access-group name highpriority
>class-map match-any inet2eb-s1i
> match access-group name inet2eb
>class-map match-any inet2fw-s1i
> match access-group name inet2fw
> match access-group name inet2citrix
>class-map match-all s1-other
> match access-group name highpriority1
>class-map match-all highpriority
> match access-group name qos
>class-map match-all highpriority1
> match access-group name qos1
>!
>!
>policy-map s1
> class s1-eb
>  shape average 384000
> class s1-other
>  shape average 128000
>policy-map s1-i
>  description Input policy for S0/0/1
> class inet2eb-s1i
>   police 128000 conform-action transmit  exceed-action drop
> class inet2fw-s1i
>   police 360000 conform-action transmit  exceed-action drop
> class class-default
>   police 24000 conform-action transmit  exceed-action drop
>policy-map S0
> class highpriority
>  bandwidth 384
>  random-detect
> class highpriority1
>  bandwidth 128
>  random-detect
>
>...
>interface FastEthernet0/0
> ip address xxx.xxx.xxx.xxx
> no ip redirects
> no ip unreachables
> no ip proxy-arp
> duplex full
> speed 10
> no cdp enable
>!
>interface FastEthernet0/1
> description Management Interface
> ip address xxx.xxx.xxx.xxx
> no ip redirects
> no ip unreachables
> no ip proxy-arp
> duplex auto
> speed auto
> no cdp enable
>!
>interface Serial0/0/0
> no ip address
> encapsulation frame-relay
> no ip mroute-cache
> no fair-queue
> frame-relay traffic-shaping
> frame-relay lmi-type cisco
>!
>interface Serial0/0/0.100 point-to-point
> bandwidth 512
> ip address xxx.xxx.xxx.xxx
> no ip redirects
> no ip unreachables
> no cdp enable
> frame-relay class b512000
> frame-relay interface-dlci 100
>!
>interface Serial0/0/1
> description Inet(Backup)
> bandwidth 512
> ip address xxx.xxx.xxx.xxx
> no ip redirects
> no ip unreachables
> encapsulation ppp
> no fair-queue
> service-policy output s1
>!
>router bgp 38960
> no synchronization
> bgp log-neighbor-changes
> network xxx.xxx.xxx.xxx
> neighbor y.y.y.y remote-as aaaa
> neighbor y.y.y.y send-community
> neighbor y.y.y.y soft-reconfiguration inbound
> neighbor y.y.y.y route-map BGP-mapin in
> neighbor y.y.y.y route-map BGP-mapout out
> neighbor z.z.z.z remote-as eeee
>  neighbor z.z.z.z soft-reconfiguration inbound
> neighbor z.z.z.z route-map BGP-mapin in
> neighbor z.z.z.z route-map BGP-mapout out
> no auto-summary
>!
>map-class frame-relay b512000
> frame-relay cir 512000
> frame-relay bc 16000
> frame-relay be 0
> frame-relay mincir 512000
> service-policy output S0
>...
>control-plane
>...
>no scheduler allocate
>...


Так у Вас RAM памяти не хватает, либо BGP фильтруйте, либо наростите памяти

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "c2811: BGP and ip cef  -  валится CEF"  
Сообщение от Kuk on 28-Июн-07, 16:24 
>>Уважаемые коллеги.
>>Столкнулся со следующей проблемой: при включении IP CEF валится CEF с сообщениями
>>в лог (см. ниже). После этого не работают последовательные интерфейсы. Лечится
>>только с помощью reload. Пробовал на идентичном роутере - те же
>>грабли. Скажите ваше мнение
>>
>>#sh ver:
>>
>>Cisco IOS Software, 2800 Software (C2800NM-ENTSERVICES-M), Version 12.4(5), RELEASE SOFTWARE (fc3)
>>Technical Support: http://www.cisco.com/techsupport
>>Copyright (c) 1986-2005 by Cisco Systems, Inc.
>>Compiled Tue 01-Nov-05 00:52 by alnguyen
>>
>>ROM: System Bootstrap, Version 12.3(8r)T7, RELEASE SOFTWARE (fc1)
>>
>>ING uptime is 47 minutes
>>System returned to ROM by reload at 19:26:44 EEST Wed Jun 27
>>2007
>>System image file is "flash:c2800nm-entservices-mz.124-5.bin"
>>
>>Cisco 2811 (revision 53.51) with 251904K/10240K bytes of memory.
>>Processor board ID FCZ09327511
>>2 FastEthernet interfaces
>>2 Serial(sync/async) interfaces
>>DRAM configuration is 64 bits wide with parity enabled.
>>239K bytes of non-volatile configuration memory.
>>62720K bytes of ATA CompactFlash (Read/Write)
>>
>>Configuration register is 0x2102
>>
>>---------------------------------------
>>#sh logging:
>>
>>*Jun 27 17:43:49: %SYS-2-MALLOCFAIL: Memory allocation of 65536 bytes failed from 0x400C65DC,
>>alignment 16
>>Pool: Processor  Free: 999096  Cause: Memory fragmentation
>>Alternate Pool: None  Free: 0  Cause: No Alternate pool
>>
>>-Process= "CEF process", ipl= 0, pid= 3
>>-Traceback= 0x4128FB00 0x400A795C 0x400ACA6C 0x400C65E4 0x40135F24 0x415E43CC 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C
>>0x415F4610 0x424E5974 0x424E5958
>>*Jun 27 17:43:49: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>>*Jun 27 17:43:54: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>>*Jun 27 17:43:59: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>>*Jun 27 17:44:04: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>>
>>Alternate Pool: None  Free: 0  Cause: No Alternate pool
>>
>>-Process= "CEF process", ipl= 0, pid= 3
>>-Traceback= 0x4128FB00 0x400A795C 0x400ACA6C 0x400C65E4 0x40135F24 0x415E43CC 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C
>>0x415F4610 0x424E5974 0x424E5958
>>*Jun 27 17:43:49: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>>*Jun 27 17:43:54: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>>*Jun 27 17:43:59: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>>*Jun 27 17:44:04: %FIB-3-NOMEM: Malloc Failure, disabling CEF
>>-Traceback= 0x4128FB00 0x415E4418 0x415EB3FC 0x415F3298 0x4160A870 0x4160E76C 0x4160EA9C 0x415F4610 0x424E5974 0x424E5958
>>---------------------------------------------------------------------------
>># sh run (Config):
>>...
>>frame-relay switching
>>...
>>class-map match-all s1-eb
>> match access-group name highpriority
>>class-map match-any inet2eb-s1i
>> match access-group name inet2eb
>>class-map match-any inet2fw-s1i
>> match access-group name inet2fw
>> match access-group name inet2citrix
>>class-map match-all s1-other
>> match access-group name highpriority1
>>class-map match-all highpriority
>> match access-group name qos
>>class-map match-all highpriority1
>> match access-group name qos1
>>!
>>!
>>policy-map s1
>> class s1-eb
>>  shape average 384000
>> class s1-other
>>  shape average 128000
>>policy-map s1-i
>>  description Input policy for S0/0/1
>> class inet2eb-s1i
>>   police 128000 conform-action transmit  exceed-action drop
>> class inet2fw-s1i
>>   police 360000 conform-action transmit  exceed-action drop
>> class class-default
>>   police 24000 conform-action transmit  exceed-action drop
>>policy-map S0
>> class highpriority
>>  bandwidth 384
>>  random-detect
>> class highpriority1
>>  bandwidth 128
>>  random-detect
>>
>>...
>>interface FastEthernet0/0
>> ip address xxx.xxx.xxx.xxx
>> no ip redirects
>> no ip unreachables
>> no ip proxy-arp
>> duplex full
>> speed 10
>> no cdp enable
>>!
>>interface FastEthernet0/1
>> description Management Interface
>> ip address xxx.xxx.xxx.xxx
>> no ip redirects
>> no ip unreachables
>> no ip proxy-arp
>> duplex auto
>> speed auto
>> no cdp enable
>>!
>>interface Serial0/0/0
>> no ip address
>> encapsulation frame-relay
>> no ip mroute-cache
>> no fair-queue
>> frame-relay traffic-shaping
>> frame-relay lmi-type cisco
>>!
>>interface Serial0/0/0.100 point-to-point
>> bandwidth 512
>> ip address xxx.xxx.xxx.xxx
>> no ip redirects
>> no ip unreachables
>> no cdp enable
>> frame-relay class b512000
>> frame-relay interface-dlci 100
>>!
>>interface Serial0/0/1
>> description Inet(Backup)
>> bandwidth 512
>> ip address xxx.xxx.xxx.xxx
>> no ip redirects
>> no ip unreachables
>> encapsulation ppp
>> no fair-queue
>> service-policy output s1
>>!
>>router bgp 38960
>> no synchronization
>> bgp log-neighbor-changes
>> network xxx.xxx.xxx.xxx
>> neighbor y.y.y.y remote-as aaaa
>> neighbor y.y.y.y send-community
>> neighbor y.y.y.y soft-reconfiguration inbound
>> neighbor y.y.y.y route-map BGP-mapin in
>> neighbor y.y.y.y route-map BGP-mapout out
>> neighbor z.z.z.z remote-as eeee
>>  neighbor z.z.z.z soft-reconfiguration inbound
>> neighbor z.z.z.z route-map BGP-mapin in
>> neighbor z.z.z.z route-map BGP-mapout out
>> no auto-summary
>>!
>>map-class frame-relay b512000
>> frame-relay cir 512000
>> frame-relay bc 16000
>> frame-relay be 0
>> frame-relay mincir 512000
>> service-policy output S0
>>...
>>control-plane
>>...
>>no scheduler allocate
>>...
>
>
>Так у Вас RAM памяти не хватает, либо BGP фильтруйте, либо наростите
>памяти
принимайте только норамльные префиксы там /20 /19 таблица уменьшется и будет почти full-view


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "c2811: BGP and ip cef  -  валится CEF"  
Сообщение от jb email(??) on 03-Июл-07, 20:11 
>>
>>
>>Так у Вас RAM памяти не хватает, либо BGP фильтруйте, либо наростите
>>памяти
>принимайте только норамльные префиксы там /20 /19 таблица уменьшется и будет почти
>full-view

Спасибо, попробую :-)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру