The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"L2TP over IPSEC with certificate"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"L2TP over IPSEC with certificate"  
Сообщение от LOMONOSOV email(ok) on 23-Авг-07, 22:16 
Уважаемые Гуру, имееться трабл с vpn. В качесте сервера Киска 2800 в качестве клиентов должны выступать win машины. Будь то win xp или 2000.
При подключении выдаёт ошибку:
781  " Для  подключения требуеться сертификат. Действительный сертификат не найден и тд... "  
Если  убираю галочку "отключаться если нет шифрование"  выдаёт :
" Попытка L2TP-подключения не удалась из-за ошибки, произошедшей на уровне безопасности во время согласований с удаленным компьютером."
Незнаю в чём проблема..  либо кривые руки и проблема в настройках кисие либо надо  сгенерировать сертификат. А как его сгенерировать ?
Уважаемые, ткните носом где грабли  и куда копать ?

Конфиг киски

R2800-2/3#sh run
Building configuration...

Current configuration : 6454 bytes
!
! Last configuration change at 19:21:30 AZT Thu Aug 23 2007
! NVRAM config last updated at 18:37:39 AZT Thu Aug 23 2007
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2800-2/3
!
boot-start-marker
boot-end-marker
!

aaa new-model
!
!
aaa authentication login l2tp-aaa local
aaa authentication ppp l2tp-aaa local
aaa authorization network l2tp-aaa local
!
vpdn-group 1
! Default L2TP VPDN group
accept-dialin
  protocol l2tp
  virtual-template 3
!
crypto ipsec transform-set l2tp esp-des esp-md5-hmac
mode transport
!
crypto dynamic-map dlomo 20
set transform-set l2tp
match address 103
!
crypto map lomo-map client authentication list l2tp-aaa
crypto map lomo-map 10 ipsec-isakmp dynamic dlomo
!
interface FastEthernet0/1
ip address xxx.xxx.xxx.xxx
ip nat outside
crypto map lomo-map
!
interface Virtual-Template3
ip unnumbered FastEthernet0/1
ip nat inside
load-interval 30
peer default ip address pool l2tp-pool
no keepalive
ppp encrypt mppe auto
ppp authentication ms-chap ms-chap-v2 pap chap l2tp-aaa
ppp authorization l2tp-aaa
!
ip local pool l2tp-pool 10.0.0.70 10.0.0.100
!
access-list 103 permit udp host 212.38.113.89 any eq 1701
!
!
end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "L2TP over IPSEC with certificate"  
Сообщение от LOMONOSOV (ok) on 24-Авг-07, 22:12 
>[оверквотинг удален]
> ppp encrypt mppe auto
> ppp authentication ms-chap ms-chap-v2 pap chap l2tp-aaa
> ppp authorization l2tp-aaa
>!
>ip local pool l2tp-pool 10.0.0.70 10.0.0.100
>!
>access-list 103 permit udp host 212.38.113.89 any eq 1701
>!
>!
>end

Неужели не кто не сталкивался с такой  проблемой??

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру