The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Роутер не поддерживает шифрование"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Роутер не поддерживает шифрование"  
Сообщение от LOMONOSOV email(??) on 06-Июн-08, 11:50 
Здравствуйте
Есть очень непонятный трабл, очень прошу Вас помочь!

Недавно был приобретён роутер  Cisco 3825, проблема в том что роутер не поддерживает даже шифрование на програмном уровне.

В связи с тем что на роутер должно было рубится огромное количество VPN (ipsec) было принято решение приобрести  модуль AIM-VPN/EPII-PLUS=

Даже с ним роутер не поддерживает ни аппаратное ни програмное шифрование
IOS  стоит соответсвующий, со включёнными функциями

Что делать?

ниже привожу конфиги

router#sh run
Building configuration...

Current configuration : 3076 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot system flash:/c3825-adventerprisek9-mz.124-12c.bin
boot-end-marker
!
enable secret 5 *********
!

!        

!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
ip name-server *********
ip name-server *********
vpdn enable
!
interface Tunnel0
ip address ***********
tunnel source GigabitEthernet0/0
tunnel destination ***********
!
interface GigabitEthernet0/0
ip address ***********
ip nat outside
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface GigabitEthernet0/1
ip address ********
ip nat inside
duplex full
speed auto
media-type rj45
negotiation auto
!


!
interface Virtual-Template10
ip unnumbered GigabitEthernet0/0
ip nat inside
ip tcp adjust-mss 1400
no logging event link-status
peer default ip address pool vpn
ppp authentication chap ms-chap ms-chap-v2 vpn-aaa
!
ip local pool vpn 10.0.0.15 10.0.0.50
ip classless

no ip http server
!
!
control-plane
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 3
password ********
line vty 4
privilege level 15
password ********
lockable
absolute-timeout 300
logging synchronous limit 2
!
scheduler allocate 20000 1000
!
end

router# sh ver
Cisco IOS Software, 3800 Software (C3825-IPBASE-M), Version 12.4(3h), RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 25-Jul-07 19:43 by stshen

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

router uptime is 18 minutes
System returned to ROM by power-on
System image file is "flash:/c3825-adventerprisek9-mz.124-12c.bin"

Cisco 3825 (revision 1.2) with 227328K/34816K bytes of memory.
Processor board ID FCZ114571MY
2 Gigabit Ethernet interfaces
DRAM configuration is 64 bits wide with parity enabled.
479K bytes of NVRAM.
963315K bytes of USB Flash usbflash1 (Read/Write)
62720K bytes of ATA System CompactFlash (Read/Write)

Configuration register is 0x2102

router(config)#c?
call             call-history-mib  carrier-id  cdp
chat-script      class-map         clock       cns
config-register  configuration     connect     control-plane

router(config)#cr?
% Unrecognized command

Где грабли ? Куда копать?


Заранее Благодарю

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Роутер не поддерживает шифрование"  
Сообщение от dxer on 06-Июн-08, 12:27 
Обновите IOS до sdvsecurity/advipservices.

http://rodniki.net.ru/tmp/cisco/c3825-advipservicesk9-mz.124...

например.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Роутер не поддерживает шифрование"  
Сообщение от Дмитрий email(??) on 07-Июн-08, 12:09 
>Обновите IOS до sdvsecurity/advipservices.
>
>http://rodniki.net.ru/tmp/cisco/c3825-advipservicesk9-mz.124...
>
>например.

Благодарю за ответ!  Скачаю проверю!

Еще раз спасибо!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру