The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Проблема с маршрутизаций"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Проблема с маршрутизаций"  
Сообщение от alexpyrikov email(ok) on 26-Ноя-08, 09:23 
Доброго времени суток!
Имеем Cisco 837 со следующей конфой...

Using 2073 out of 131072 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname internet
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$cJJ/$BfrmLd.YGnvJ9jIlZ6iot0
enable password gjytltkmybr
!
aaa new-model
!
!
aaa authentication login userauthen local
aaa authorization network groupauthor local
!
aaa session-id common
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
!
!
ip cef
no ip ips deny-action ips-interface
!
!
!
username pyrikov password 0 gjytltkmybr
username CRWS_Ulags privilege 15 password 0 $1$W1fA$o1oSEpa1141695976
username CRWS_Srini privilege 15 password 0 $1$W1fA$o1oSEpa940032489
username cisco password 0 cisco
!
!
!
crypto isakmp policy 3
encr 3des
authentication pre-share
group 2
!
crypto isakmp client configuration group 3000client
key cisco123
pool ippool
acl 108
!
!
crypto ipsec transform-set myset esp-3des esp-sha-hmac
!
crypto dynamic-map dynmap 10
set transform-set myset
!
!
crypto map clientmap client authentication list userauthen
crypto map clientmap isakmp authorization list groupauthor
crypto map clientmap client configuration address respond
crypto map clientmap 10 ipsec-isakmp dynamic dynmap
!
!
!
interface Ethernet0
ip address 192.168.80.30 255.255.255.0 secondary
ip address 192.168.2.30 255.255.255.0
crypto map clientmap
hold-queue 100 out
!
interface Ethernet2
description --LAN-NETWORK---
no ip address
hold-queue 100 out
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet1
speed 100
full-duplex
!
interface FastEthernet2
speed 100
full-duplex
!
interface FastEthernet3
shutdown
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
ip local pool ippool 192.168.1.1 192.168.1.200
ip classless
ip route 192.168.80.0 255.255.255.0 192.168.80.31
ip http server
no ip http secure-server
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password lipetsk
!
scheduler max-task-time 5000
end

Ситуация такая с сети 192.168.80.0 и с сети 192.168.2.0 хост 192.168.80.30 пингуется, однако никакие хосты в сетях не пингуются... В чём грабли?

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проблема с маршрутизаций"  
Сообщение от GolDi (??) on 26-Ноя-08, 09:33 
>[оверквотинг удален]
> no modem enable
>line aux 0
>line vty 0 4
> password lipetsk
>!
>scheduler max-task-time 5000
>end
>
>Ситуация такая с сети 192.168.80.0 и с сети 192.168.2.0 хост 192.168.80.30 пингуется,
>однако никакие хосты в сетях не пингуются... В чём грабли?

sh ip route покажите

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Проблема с маршрутизаций"  
Сообщение от alexpyrikov email(ok) on 26-Ноя-08, 09:40 
>[оверквотинг удален]
>>line vty 0 4
>> password lipetsk
>>!
>>scheduler max-task-time 5000
>>end
>>
>>Ситуация такая с сети 192.168.80.0 и с сети 192.168.2.0 хост 192.168.80.30 пингуется,
>>однако никакие хосты в сетях не пингуются... В чём грабли?
>
> sh ip route покажите

sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

C    192.168.80.0/24 is directly connected, Ethernet0
C    192.168.2.0/24 is directly connected, Ethernet0

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Проблема с маршрутизаций"  
Сообщение от GolDi (??) on 26-Ноя-08, 09:54 
>[оверквотинг удален]
>IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
>       ia - IS-IS inter area,
>* - candidate default, U - per-user static route
>       o - ODR, P -
>periodic downloaded static route
>
>Gateway of last resort is not set
>
>C    192.168.80.0/24 is directly connected, Ethernet0
>C    192.168.2.0/24 is directly connected, Ethernet0

Вот эта строка бессмысленна
ip route 192.168.80.0 255.255.255.0 192.168.80.31

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Проблема с маршрутизаций"  
Сообщение от alexpyrikov email(ok) on 26-Ноя-08, 09:56 
>[оверквотинг удален]
>>       o - ODR, P -
>>periodic downloaded static route
>>
>>Gateway of last resort is not set
>>
>>C    192.168.80.0/24 is directly connected, Ethernet0
>>C    192.168.2.0/24 is directly connected, Ethernet0
>
>Вот эта строка бессмысленна
>ip route 192.168.80.0 255.255.255.0 192.168.80.31

Эту строку убрал... Не помогло...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Проблема с маршрутизаций"  
Сообщение от APach on 26-Ноя-08, 09:53 
А где: access-list 1 permit хх.хх.хх.хх 0.0.0.255
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Проблема с маршрутизаций"  
Сообщение от alexpyrikov email(ok) on 26-Ноя-08, 09:57 
>А где: access-list 1 permit хх.хх.хх.хх 0.0.0.255

Помогите, плиз, правильно прописать сию строчку приминительно к моей конфе...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Проблема с маршрутизаций"  
Сообщение от Vaso Petrovich on 26-Ноя-08, 11:46 
>>А где: access-list 1 permit хх.хх.хх.хх 0.0.0.255
>
>Помогите, плиз, правильно прописать сию строчку приминительно к моей конфе...

а как это поможет маршрутизации? короче хорош пгру гнать, напиши лучше какие шлюзы на клиентах, без этой инфы получается разговор в одну сторону...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Проблема с маршрутизаций"  
Сообщение от APach on 26-Ноя-08, 15:44 
access-list 1 permit 192.168.80.0 0.0.0.255
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Проблема с маршрутизаций"  
Сообщение от Vaso Petrovich on 26-Ноя-08, 15:53 
>access-list 1 permit 192.168.80.0 0.0.0.255

если такой умный и тебе череп не жмет можешь отвестишь как это с маршрутизацией связанно?
плюс он все равно нигде не прописан, поэтому что он есть что его нету фиолетов, так что напрями могзг и потрудись ответить...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Проблема с маршрутизаций"  
Сообщение от APach on 26-Ноя-08, 16:31 
Научись писать по Русски грамотно, а потом задавай дурные вопросы.
Я себя не утруждаю вопросами от дураков, так что ответ тебе никак не получится.
See you on next life.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Vaso прав"  
Сообщение от LEXX (??) on 26-Ноя-08, 18:58 
Точно неправильно прописаны шлюзы на станциях в сетях.
Аксесс-листы ни о чём в плане маршрутизации. По умолчанию ничего не ограничено, так что явно что-то разрешать бессмысленно.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Проблема с маршрутизаций"  
Сообщение от alexpyrikov email(ok) on 26-Ноя-08, 17:36 
>>>А где: access-list 1 permit хх.хх.хх.хх 0.0.0.255
>>
>>Помогите, плиз, правильно прописать сию строчку приминительно к моей конфе...
>
>а как это поможет маршрутизации? короче хорош пгру гнать, напиши лучше какие
>шлюзы на клиентах, без этой инфы получается разговор в одну сторону...
>

Делаем задачу более узкой...
Необходимо из сети 192.168.2.0 пинговать любые хосты в 192.168.80.0
Шлюз на клиенте из 192.168.2.0 192.168.2.30

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Проблема с маршрутизаций"  
Сообщение от LEXX (??) on 26-Ноя-08, 19:00 

>Необходимо из сети 192.168.2.0 пинговать любые хосты в 192.168.80.0
>Шлюз на клиенте из 192.168.2.0 192.168.2.30

Ну и на клиенте из 192.168.80.0/24 тоже не поленись прописать шлюз, а то он ни за что не догадается что ответить надо хосту 192.168.80.30.

И маски обязательно проверить.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "Проблема с маршрутизаций"  
Сообщение от alexpyrikov email(ok) on 27-Ноя-08, 07:57 
>
>>Необходимо из сети 192.168.2.0 пинговать любые хосты в 192.168.80.0
>>Шлюз на клиенте из 192.168.2.0 192.168.2.30
>
>Ну и на клиенте из 192.168.80.0/24 тоже не поленись прописать шлюз, а
>то он ни за что не догадается что ответить надо хосту
>192.168.80.30.
>
>И маски обязательно проверить.

Всем спасибо за помощь, но проблема заключалась вот в этом... Не было вот этих сервисов...
service tcp-keepalives-in
service tcp-keepalives-out

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру