The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Связь филиалов PPTP + NAT"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Связь филиалов PPTP + NAT"  +/
Сообщение от DrShooter email(ok) on 25-Авг-09, 09:23 
    Здравствуйте уважаемые Цисковеды! Возникла проблема объединения филиалов с центральным офисом компании. Есть 2 Cisco 2811, одна является PPTP сервером для VPN канала, вторая клиентом. Канал поднят и работает, но загвоздка в NAT-е как я понимаю. Дело в том, что при отсутствии NAT на клиенте имеем свободный доступ на Host-ы на внутренней сети PPTP клиента, с них же на внутреннею сеть компании доступа нет. Как только я на циске клиенте поднимаю NAT - ситуация меняется с точностью до наоборот, компы за циской клиентом видят сеть компании, а остальная компания их нет.
    Поскажите пожалуйста как можно реализовать именно 2-х стороннюю видимость сетей, что именно я сконфигурировал не так ?! Сразу хочу сказать, что Циску вижу всего пару недель, так что просьба подробнее разяснить...
    Соответственно сами конфиги:

PPTP - Server


Building configuration...

Current configuration : 4621 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CiscoIvanovo
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
!
!
ip flow-cache timeout active 1
ip domain name Ivanovo.com
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
!
!
voice-card 0
no dspfarm
!
!

username Ciscoadmin privilege 15 secret 5 ********************
username vpnuser password 7 *********************
!
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address xxx.xxx.106.206 255.255.255.248
ip route-cache flow
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.100.2.254 255.255.252.0
ip route-cache flow
duplex auto
speed auto
!
interface Virtual-Template1
ip unnumbered FastEthernet0/0
peer default ip address pool test
no keepalive
ppp authentication pap chap ms-chap
!
ip local pool test 10.100.2.230 10.100.2.250
ip classless
ip route 10.10.0.0 255.255.0.0 10.100.0.1 - маршруты внутренних подсетей компании
ip route 10.100.0.0 255.255.252.0 FastEthernet0/1 - маршруты внутренних подсетей компании
ip route 10.100.4.0 255.255.252.0 10.100.0.1 - маршруты внутренних подсетей компании
ip route 10.100.8.0 255.255.252.0 10.100.0.1 - маршруты внутренних подсетей компании
ip route 10.100.12.0 255.255.252.0 10.100.0.1 - маршруты внутренних подсетей компании
ip route 10.100.16.0 255.255.252.0 10.100.2.230 - маршрут до Циски клиента PPTP
ip route 0.0.0.0 0.0.0.0 yyy.yyy.106.201 -маршрут до основного шлюза
!
ip flow-export source FastEthernet0/1
ip flow-export version 5
ip flow-export destination 10.100.0.9 9996
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 10.100.0.0 0.0.3.255
snmp-server ifindex persist
!
!
!
control-plane
!


    PPTP - Клиент

Building configuration...

Current configuration : 4817 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname TestVPN
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
clock timezone Moscow 3
clock summer-time Moscow date Mar 30 2003 2:00 Oct 26 2003 3:00
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.100.16.1 10.100.16.199
ip dhcp excluded-address 10.100.16.231 10.100.19.254
!
ip dhcp pool LAN
   import all
   network 10.100.16.0 255.255.252.0
   default-router 10.100.16.1
   dns-server 10.100.0.5 10.10.1.15
   lease 7
!
!
ip domain name yourdomain.com
ip multicast-routing
vpdn enable
!
vpdn-group 1
request-dialin
  protocol pptp
  rotary-group 0
initiate-to ip xxx.xxx.106.206 - Ip адрсс VPN сервера
!
!
voice-card 0
no dspfarm
!
!
username ciscoadmin privilege 15 secret 5 ***************************.
!
!
interface FastEthernet0/0
description LAN$ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address 10.100.16.1 255.255.252.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
description WAN$ETH-WAN$
ip address yyy.yyy.yy8.106 255.255.255.252
duplex auto
speed auto
!
interface Dialer0
mtu 1450
ip address negotiated
ip pim dense-mode
ip nat outside
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer string 123
dialer vpdn
dialer-group 1
no peer neighbor-route
no cdp enable
ppp pfc local request
ppp pfc remote apply
ppp eap refuse
ppp chap hostname *********
ppp chap password 0 **********
ppp ms-chap refuse
ppp ms-chap-v2 refuse
ppp pap refuse
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 10.100.16.0 255.255.252.0 FastEthernet0/0
ip route xxx.xxx.106.206 255.255.255.255 yyy.yyy.yy8.105 - роутинг до VPN сервера на основной шлюз
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit 10.100.16.0 0.0.3.255
dialer-list 1 protocol ip permit
!

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Связь филиалов PPTP + NAT"  +/
Сообщение от GolDi (??) on 25-Авг-09, 10:03 
>[оверквотинг удален]
> duplex auto
> speed auto
>!
>interface Virtual-Template1
> ip unnumbered FastEthernet0/0
> peer default ip address pool test
> no keepalive
> ppp authentication pap chap ms-chap
>!
>ip local pool test 10.100.2.230 10.100.2.250

зачем пул для одного клиента?
>[оверквотинг удален]
>!
>ip http server
>ip http authentication local
>ip http secure-server
>ip http timeout-policy idle 60 life 86400 requests 10000
>ip nat inside source list 1 interface Dialer0 overload
>!
>access-list 1 permit 10.100.16.0 0.0.3.255
>dialer-list 1 protocol ip permit
>!

От NAT надо отказаться, чтобы все могли видеть всех,
покажите sh ip route без NAT на клиенте и сервере.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Связь филиалов PPTP + NAT"  +/
Сообщение от DrShooter email(ok) on 25-Авг-09, 10:26 
Я просто конфиг привёл для тестовой циски клиента, клиентов будет около 40, так что он нужен по любому...


После отключения нат, соответственно клиент получил из пула IP 10.100.2.231
Таблица маршрутов на сервере

Gateway of last resort is 81.20.106.201 to network 0.0.0.0

     81.0.0.0/29 is subnetted, 1 subnets
C       81.20.106.200 is directly connected, FastEthernet0/0
     10.0.0.0/8 is variably subnetted, 7 subnets, 3 masks
S       10.10.0.0/16 [1/0] via 10.100.0.1
S       10.100.12.0/22 [1/0] via 10.100.0.1
S       10.100.8.0/22 [1/0] via 10.100.0.1
S       10.100.4.0/22 [1/0] via 10.100.0.1
C       10.100.0.0/22 is directly connected, FastEthernet0/1
S       10.100.16.0/22 [1/0] via 10.100.2.231
C       10.100.2.231/32 is directly connected, Virtual-Access2.2
S*   0.0.0.0/0 [1/0] via 81.20.106.201

Таблица маршрутов на клиенте

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     81.0.0.0/32 is subnetted, 1 subnets
S       81.20.106.206 [1/0] via 93.157.18.105
     93.0.0.0/30 is subnetted, 1 subnets
C       93.157.18.104 is directly connected, FastEthernet0/1
     10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C       10.100.16.0/22 is directly connected, FastEthernet0/0
C       10.100.2.231/32 is directly connected, Dialer0
S*   0.0.0.0/0 is directly connected, Dialer0


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Связь филиалов PPTP + NAT"  +/
Сообщение от GolDi (??) on 25-Авг-09, 11:13 
>[оверквотинг удален]
>     93.0.0.0/30 is subnetted, 1 subnets
>C       93.157.18.104 is directly connected, FastEthernet0/1
>
>     10.0.0.0/8 is variably subnetted, 2 subnets, 2
>masks
>C       10.100.16.0/22 is directly connected, FastEthernet0/0
>
>C       10.100.2.231/32 is directly connected, Dialer0
>
>S*   0.0.0.0/0 is directly connected, Dialer0

Попробуйте пул из другой сети выделить.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Связь филиалов PPTP + NAT"  +/
Сообщение от DrShooter email(ok) on 25-Авг-09, 11:37 
>Попробуйте пул из другой сети выделить.

  Хм...я думал об этом, а как тогда роутинг прописать правильно !?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Связь филиалов PPTP + NAT"  +/
Сообщение от GolDi (??) on 25-Авг-09, 11:58 
>>Попробуйте пул из другой сети выделить.
>
>  Хм...я думал об этом, а как тогда роутинг прописать правильно
>!?

Попробуйте, для одного клиента легко прописать,а дальше будем думать.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Связь филиалов PPTP + NAT"  +/
Сообщение от GolDi (??) on 25-Авг-09, 12:11 
>>>Попробуйте пул из другой сети выделить.
>>
>>  Хм...я думал об этом, а как тогда роутинг прописать правильно
>>!?
>
>Попробуйте, для одного клиента легко прописать,а дальше будем думать.

И почему no peer neighbor-route?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Связь филиалов PPTP + NAT"  +/
Сообщение от DrShooter email(ok) on 25-Авг-09, 12:38 
>>>>Попробуйте пул из другой сети выделить.
>>>
>>>  Хм...я думал об этом, а как тогда роутинг прописать правильно
>>>!?
>>
>>Попробуйте, для одного клиента легко прописать,а дальше будем думать.
>
>И почему no peer neighbor-route?

Без этого параметра соединение VPN постоянно падает, получает IP => теряет шлюз => рвёт VPN => находит шлюз => получает IP и так по кругу.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Связь филиалов PPTP + NAT"  +/
Сообщение от DrShooter email(ok) on 25-Авг-09, 13:05 

>
>Попробуйте пул из другой сети выделить.

А как это сделать реально, если просто изменить например на 192.168.0.230 192.168.0.250
то нет коннекта и маршрута нет до клиента....

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Связь филиалов PPTP + NAT"  +/
Сообщение от DrShooter email(ok) on 25-Авг-09, 16:54 
Спасибо за помощь, нужно было просто на сервере прописать другой диапазон адресов на VPN и использовать Loopback.
Компы начинают видеть друг-друга, когда на хостах локальной сети циски сервера прописываешь роутинг до хостов циски клиента !!!
route add 10.100.16.0 (внутренняя сеть циски клиента)mask 255.255.252.0 10.100.2.254 (внутренний интерфейс циски сервера).
Соответственно NAT на клиенте не нужен, остальное в конфигах остаётся без изменений !!!

Как домучаю совсем выложу гонфиги для организации VPN доступа к нескольким представительствам.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Связь филиалов PPTP + NAT"  +/
Сообщение от GolDi (??) on 26-Авг-09, 09:51 
>[оверквотинг удален]
>на VPN и использовать Loopback.
>Компы начинают видеть друг-друга, когда на хостах локальной сети циски сервера прописываешь
>роутинг до хостов циски клиента !!!
>route add 10.100.16.0 (внутренняя сеть циски клиента)mask 255.255.252.0 10.100.2.254 (внутренний интерфейс циски
>сервера).
>Соответственно NAT на клиенте не нужен, остальное в конфигах остаётся без изменений
>!!!
>
>Как домучаю совсем выложу гонфиги для организации VPN доступа к нескольким представительствам.
>

Выкладывай.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Связь филиалов PPTP + NAT"  +/
Сообщение от DrShooter email(ok) on 01-Сен-09, 11:06 
  Как и обещал - выкладываю рабочие конфиги цисок клиентов и сервера, для соединения представительств через VPN:

Конфиг Cisco VPN сервер *****************************************************************

Building configuration...

Current configuration : 5576 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Cisco
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
aaa new-model
!
!
aaa authentication ppp auth-list local
!
aaa attribute list pptp-list-user
attribute type addr 192.168.0.230 service ppp protocol ip mandatory
!
aaa attribute list pptp-list-user1
attribute type addr 192.168.0.231 service ppp protocol ip mandatory
!
aaa attribute list pptp-list-user2
attribute type addr 192.168.0.232 service ppp protocol ip mandatory
!
aaa session-id common
!
resource policy
!
clock timezone Moscow 3
clock summer-time Moscow date Mar 30 2003 2:00 Oct 26 2003 3:00
ip subnet-zero
!
!
ip cef
!
!
ip flow-cache timeout active 1
ip domain name my.com
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
!
!
voice-card 0
no dspfarm
!
!
!
crypto pki trustpoint TP-self-signed-3759590078
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3759590078
revocation-check none
rsakeypair TP-self-signed-3759590078
!
!
username Ciscoadmin privilege 15 secret 5 *****************
username vpnuser password 7 ***************
username vpnuser aaa attribute list pptp-list-user
username vpnuser1 password 7 ***************
username vpnuser1 aaa attribute list pptp-list-user1
username vpnuser2 password 7 ***************
username vpnuser2 aaa attribute list pptp-list-user2
!
!
!
interface Loopback1
ip address 192.168.0.10 255.255.255.0
!
interface FastEthernet0/0
description WAN$ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address xxx.xxx.xx6.206 255.255.255.248
ip route-cache flow
duplex auto
speed auto
!
interface FastEthernet0/1
description LAN$ETH-LAN$
ip address 10.100.2.254 255.255.252.0
ip route-cache flow
duplex auto
speed auto
!
interface Virtual-Template1
description PPTP Server
mtu 1450
ip unnumbered Loopback1
peer default ip address pool test
no keepalive
ppp authentication pap chap ms-chap
ppp authorization auth-list
!
ip local pool test 192.168.0.230 192.168.0.250
ip classless
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xx6.201 - роутинг на шлюз провайдера по умолчанию
ip route 10.10.0.0 255.255.0.0 10.100.0.1
ip route 10.100.4.0 255.255.252.0 10.100.0.1
ip route 10.100.8.0 255.255.252.0 10.100.0.1
ip route 10.100.12.0 255.255.252.0 10.100.0.1
ip route 10.100.16.0 255.255.252.0 192.168.0.231
ip route 10.100.20.0 255.255.252.0 192.168.0.232
!
ip flow-export source FastEthernet0/1
ip flow-export version 5
ip flow-export destination 10.100.0.9 9996
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 10.100.0.0 0.0.3.255
access-list 23 permit xxx.xxx.xxx.104 0.0.0.3
access-list 23 deny   any
access-list 23 permit 10.10.0.0 0.0.255.255
snmp-server ifindex persist
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
transport input telnet ssh
!
scheduler allocate 20000 1000
ntp clock-period 17179900
ntp server 10.100.0.5
!
end

Конфиг Cisco VPN клиент *****************************************************************

Building configuration...

Current configuration : 5047 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service internal
!
hostname Cisco
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
clock timezone Moscow 3
clock summer-time Moscow date Mar 30 2003 2:00 Oct 26 2003 3:00
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.100.16.1 10.100.16.199
ip dhcp excluded-address 10.100.16.231 10.100.19.254
!
ip dhcp pool LAN
   import all
   network 10.100.16.0 255.255.252.0
   default-router 10.100.16.1
   dns-server 10.100.0.5 10.10.1.15
   lease 7
!
!
ip domain name my.com
ip multicast-routing
vpdn enable
!
vpdn-group 1
request-dialin
  protocol pptp
  rotary-group 0
initiate-to ip yyy.yyy.yy6.206 - адрес циски сервера PPTP
!
!
voice-card 0
no dspfarm
!
!
username ciscoadmin privilege 15 secret 5 ********************************
!
!
interface FastEthernet0/0
description LAN$ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address 10.100.16.1 255.255.252.0
duplex auto
speed auto
!
interface FastEthernet0/1
description WAN$ETH-WAN$
ip address yyy.yyy.yy8.106 255.255.255.252
duplex auto
speed auto
!
interface Dialer0
description PPTP Client
mtu 1450
ip address negotiated
ip pim dense-mode
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer string 123
dialer vpdn
dialer-group 1
no peer neighbor-route
no cdp enable
ppp pfc local request
ppp pfc remote apply
ppp eap refuse
ppp chap hostname vpnuser1
ppp chap password 7 **************** - пароль для VPN (bp него назначается IP)
ppp ms-chap refuse
ppp ms-chap-v2 refuse
ppp pap refuse
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 10.100.16.0 255.255.252.0 FastEthernet0/0
ip route yyy.yyy.yy6.206 255.255.255.255 xxx.xxx.xx8.105 - роутинг на циску сервер через основной шлюз провайдера
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
logging trap warnings
access-list 23 permit 10.100.0.0 0.0.3.255
access-list 23 permit 10.10.0.0 0.0.255.255
access-list 23 permit 10.100.16.0 0.0.3.255
access-list 23 permit xxx.xxx.xx6.200 0.0.0.7
access-list 23 deny   any
dialer-list 1 protocol ip permit
!
!
!
control-plane
!
!
line con 0
login local
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
ntp clock-period 17179900
ntp server 10.100.0.5
!
end


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Связь филиалов PPTP + NAT"  +/
Сообщение от GolDi (??) on 02-Сен-09, 11:14 
>[оверквотинг удален]
> access-class 23 in
> privilege level 15
> login local
> transport input telnet ssh
>!
>scheduler allocate 20000 1000
>ntp clock-period 17179900
>ntp server 10.100.0.5
>!
>end

А что народ в Internet  не ходит ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Связь филиалов PPTP + NAT"  +/
Сообщение от DrShooter email(ok) on 02-Сен-09, 11:37 

>А что народ в Internet  не ходит ?

  Народ в инет ходит через проксю центрального офиса, так надёжнее для контроля.


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "Связь филиалов PPTP + NAT"  +/
Сообщение от GolDi (??) on 16-Сен-09, 09:39 
>[оверквотинг удален]
>ip local pool test 192.168.0.230 192.168.0.250
>ip classless
>ip route 0.0.0.0 0.0.0.0 xxx.xxx.xx6.201 - роутинг на шлюз провайдера по умолчанию
>
>ip route 10.10.0.0 255.255.0.0 10.100.0.1
>ip route 10.100.4.0 255.255.252.0 10.100.0.1
>ip route 10.100.8.0 255.255.252.0 10.100.0.1
>ip route 10.100.12.0 255.255.252.0 10.100.0.1
>ip route 10.100.16.0 255.255.252.0 192.168.0.231
>ip route 10.100.20.0 255.255.252.0 192.168.0.232

последние 2 строчки не нужны
>[оверквотинг удален]
> ppp chap hostname vpnuser1
> ppp chap password 7 **************** - пароль для VPN (bp него
>назначается IP)
> ppp ms-chap refuse
> ppp ms-chap-v2 refuse
> ppp pap refuse
>!
>ip classless
>ip route 0.0.0.0 0.0.0.0 Dialer0
>ip route 10.100.16.0 255.255.252.0 FastEthernet0/0

это не нужно
>[оверквотинг удален]
> access-class 23 in
> privilege level 15
> login local
> transport input telnet ssh
>!
>scheduler allocate 20000 1000
>ntp clock-period 17179900
>ntp server 10.100.0.5
>!
>end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

15. "Связь филиалов PPTP + NAT"  +/
Сообщение от DrShooter email(ok) on 16-Сен-09, 09:50 

>[оверквотинг удален]
>> ppp chap hostname vpnuser1
>> ppp chap password 7 **************** - пароль для VPN (bp него
>>назначается IP)
>> ppp ms-chap refuse
>> ppp ms-chap-v2 refuse
>> ppp pap refuse
>>!
>>ip classless
>>ip route 0.0.0.0 0.0.0.0 Dialer0
>>ip route 10.100.16.0 255.255.252.0 FastEthernet0/0

Про последнюю строчку - согласен, но она не мешает....
А вот предпоследняя нужна, как же я пакеты на внутреннюю сеть отправлять буду ?!
В никуда что ли....они идут именно в VPN канал.

>[оверквотинг удален]
>> access-class 23 in
>> privilege level 15
>> login local
>> transport input telnet ssh
>>!
>>scheduler allocate 20000 1000
>>ntp clock-period 17179900
>>ntp server 10.100.0.5
>>!
>>end

И с этим не согласен, управление по SSH роутером то мне нужно, о нему как то проще
с удалёнкой работать.

P. S. Конфиги рабочие 100% всё проверено и функционирует.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

16. "Связь филиалов PPTP + NAT"  +/
Сообщение от GolDi (??) on 16-Сен-09, 11:16 
>[оверквотинг удален]
>>> ppp pap refuse
>>>!
>>>ip classless
>>>ip route 0.0.0.0 0.0.0.0 Dialer0
>>>ip route 10.100.16.0 255.255.252.0 FastEthernet0/0
>
>Про последнюю строчку - согласен, но она не мешает....
>А вот предпоследняя нужна, как же я пакеты на внутреннюю сеть отправлять
>буду ?!
>В никуда что ли....они идут именно в VPN канал.

я имел ввиду ip route 10.100.16.0 255.255.252.0 FastEthernet0/0

>[оверквотинг удален]
>>>ntp clock-period 17179900
>>>ntp server 10.100.0.5
>>>!
>>>end
>
>И с этим не согласен, управление по SSH роутером то мне нужно,
>о нему как то проще
>с удалёнкой работать.
>
>P. S. Конфиги рабочие 100% всё проверено и функционирует.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру