The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Не пробрасывае порт на CISCO 2801"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Не пробрасывае порт на CISCO 2801"  +/
Сообщение от cubespace email(ok) on 29-Окт-10, 12:32 
Здравствуйте!

Не работает проброс портов на циске 2801

вот мой конфиг


version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5
!
no aaa new-model
dot11 syslog
ip cef
!
!
!
!
ip domain name mydomain
ip name-server YY.YY.YY.YY


interface FastEthernet0/0
description Connectet to DataGroup ADSL
ip address AA.AA.AA.AA 255.255.255.252
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1452
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.5.10 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface Dialer0
no ip address
shutdown
no cdp enable
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 JJ.JJ.JJ.JJ
ip route 10.20.30.0 255.255.255.0 YY.YY.YY.YY
ip route 192.168.1.0 255.255.255.0 192.168.5.3

ip http server
ip http access-class 1
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip http path flash:
ip nat inside source list 1 interface FastEthernet0/0 overload
ip nat inside source static tcp 192.168.5.1 3389 AA.AA.AA.AA 3389 extendable
!
access-list 1 permit 192.168.5.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 23 permit 192.168.1.0 0.0.0.255
access-list 23 permit PP.PP.PP.0 0.0.0.255
access-list 101 permit udp any any eq domain
access-list 101 permit udp any eq domain any
no cdp run

!
line con 0
password 7
logging synchronous
login
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end

АА.АА.АА.АА - обозначил наш белый ІР
JJ.JJ.JJ.JJ - Шлюз

Делал так

router#config t
router(config)#ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable

При подключении, идет загрузка где то минуту , а потом ошибка!
Что я не так сделал, или пропустил ?

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Не пробрасывае порт на CISCO 2801"  +/
Сообщение от Николай (??) on 29-Окт-10, 12:57 
>[оверквотинг удален]
> scheduler allocate 20000 1000
> end
>
> АА.АА.АА.АА - обозначил наш белый ІР
> JJ.JJ.JJ.JJ - Шлюз
> Делал так
>
router#config t
> router(config)#ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable

> При подключении, идет загрузка где то минуту , а потом ошибка!
> Что я не так сделал, или пропустил ?

ты с внутренней сетки этого маршрутизатора пытаешься зайти?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Не пробрасывае порт на CISCO 2801"  +/
Сообщение от cubespace email(ok) on 29-Окт-10, 13:19 
>[оверквотинг удален]
>> end
>>
>> АА.АА.АА.АА - обозначил наш белый ІР
>> JJ.JJ.JJ.JJ - Шлюз
>> Делал так
>>
router#config t
>> router(config)#ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable

>> При подключении, идет загрузка где то минуту , а потом ошибка!
>> Что я не так сделал, или пропустил ?
> ты с внутренней сетки этого маршрутизатора пытаешься зайти?

Нет! Я с внешний по адресу АА.АА.АА.АА

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "Не пробрасывае порт на CISCO 2801"  +/
Сообщение от none (??) on 01-Ноя-10, 03:44 
> Нет! Я с внешний по адресу АА.АА.АА.АА

на самом 192.168.5.1 3389 разрешено с этого внешнего адреса заходить ? на нем локальный fw/маршрутизация в порядке ?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "Не пробрасывае порт на CISCO 2801"  +/
Сообщение от none (??) on 01-Ноя-10, 03:47 
в смысле про то откуда заходиш, не АА.АА.АА.АА
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Не пробрасывае порт на CISCO 2801"  +/
Сообщение от _RAW_ email(ok) on 29-Окт-10, 16:23 
В порядке бреда, попробуйте модифицировать правило
ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable
до
ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable no-alias
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Не пробрасывае порт на CISCO 2801"  +/
Сообщение от cubespace (ok) on 29-Окт-10, 18:37 
> В порядке бреда, попробуйте модифицировать правило
> ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable
> до
> ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable no-alias

Не работает

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Не пробрасывае порт на CISCO 2801"  +/
Сообщение от kolyaniust email(ok) on 29-Окт-10, 20:57 
>> В порядке бреда, попробуйте модифицировать правило
>> ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable
>> до
>> ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable no-alias
> Не работает

а так ?
ip nat inside source static tcp 10.10.2.101 3389 interface FastEthernet4 3389

-FastEthernet4 WAN
или белый ИП

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Не пробрасывае порт на CISCO 2801"  +/
Сообщение от cubespace (ok) on 30-Окт-10, 01:32 
>>> В порядке бреда, попробуйте модифицировать правило
>>> ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable
>>> до
>>> ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable no-alias
>> Не работает
> а так ?
> ip nat inside source static tcp 10.10.2.101 3389 interface FastEthernet4 3389
> -FastEthernet4 WAN
>  или белый ИП

И так тоже, не работает ! так сражу выдает ошибку! а в первых вариантах что то думает!

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Не пробрасывае порт на CISCO 2801"  +/
Сообщение от ferox on 31-Окт-10, 11:09 
>[оверквотинг удален]
>>>> ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable
>>>> до
>>>> ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable no-alias
>>> Не работает
>> а так ?
>> ip nat inside source static tcp 10.10.2.101 3389 interface FastEthernet4 3389
>> -FastEthernet4 WAN
>>  или белый ИП
> И так тоже, не работает ! так сражу выдает ошибку! а в
> первых вариантах что то думает!

sh ip nat transl

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "Не пробрасывае порт на CISCO 2801"  +/
Сообщение от cubespace (ok) on 31-Окт-10, 14:28 
>[оверквотинг удален]
>>>>> до
>>>>> ip nat inside source static tcp 192.168.5.1 3389 АА.АА.АА.АА 3389 extendable no-alias
>>>> Не работает
>>> а так ?
>>> ip nat inside source static tcp 10.10.2.101 3389 interface FastEthernet4 3389
>>> -FastEthernet4 WAN
>>>  или белый ИП
>> И так тоже, не работает ! так сражу выдает ошибку! а в
>> первых вариантах что то думает!
> sh ip nat transl

router#sh ip nat transl
Pro Inside global      Inside local       Outside local      Outside global
tcp AA.AA.AA.AA:3389 192.168.5.1:3389   ---                ---
router#

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру