The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"SHDSL"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"SHDSL" 
Сообщение от Bobr emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 20-Сен-03, 14:50  (MSK)
Привет страна :) Глюк такой Киски 1721 в них вставляются (модули) SHDSL
Циски обе одинаковын канал поднимается типа всё ок но обмен не идёт :)
---
Облазил уже кучу форумов и Весь кисковский сайт даже по ихней инструкции всё прописывал как у них сказано эмоций 0  
---
Можа кто подскажет что ?
IOS последний стоит 12.3Т (как сказано на кискинском сайте специально разработанный [точнее наиболее подходящий] под эти модемы)
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

  • SHDSL, Volume, 15:48 , 20-Сен-03, (1)  
    • SHDSL, Bobr, 16:24 , 20-Сен-03, (4)  
      • SHDSL, Bobr, 16:27 , 20-Сен-03, (5)  
        • SHDSL, Bobr, 16:48 , 20-Сен-03, (6)  
      • SHDSL, ВОЛКА, 18:19 , 20-Сен-03, (7)  
        • SHDSL, Bobr, 06:01 , 22-Сен-03, (8)  
          • SHDSL, ВОЛКА, 10:55 , 22-Сен-03, (9)  
            • SHDSL, Bobr, 08:48 , 23-Сен-03, (10)  
              • SHDSL, ВОЛКА, 11:11 , 23-Сен-03, (13)  
        • SHDSL, Misak Khachatryan, 09:35 , 23-Сен-03, (11)  
          • SHDSL, Bobr, 10:33 , 23-Сен-03, (12)  
  • SHDSL, ВОЛКА, 15:55 , 20-Сен-03, (2)  
    • SHDSL, Bobr, 16:02 , 20-Сен-03, (3)  

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "SHDSL" 
Сообщение от Volume Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 20-Сен-03, 15:48  (MSK)
Я не пойму, это вопрос из серии догадайтесь почему? Если нет, тогда где конфиги и s int
  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "SHDSL" 
Сообщение от Bobr emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 20-Сен-03, 16:24  (MSK)
>Я не пойму, это вопрос из серии догадайтесь почему? Если нет, тогда
>где конфиги и s int

Первая 1

ip subnet-zero
!
!
!
!
interface ATM0
ip address 192.168.47.1 255.255.255.252
ip rip send version 2
ip rip receive version 2
no atm ilmi-keepalive
dsl equipment-type CO
dsl operating-mode GSHDSL symmetric annex A
dsl linerate AUTO
!
interface FastEthernet0
ip address 192.168.34.73 255.255.255.0
ip rip send version 2
ip rip receive version 2
speed auto
!
router rip
version 2
network 192.168.34.0
network 192.168.47.0
!
ip classless
no ip http server
!
!
!
line con 0
line aux 0
line vty 0 4
password open
login
!
no scheduler allocate
end
----------------------------------------------------------
Globespan G.SHDSL/SDSL Chipset Information

Equipment Type:         Central Office
Operating Mode:         G.SHDSL Annex A
Clock Rate Mode:        Auto rate selection Mode
Reset Count:            2
Actual rate:            2312 Kbps
Modem Status:           Data (0x1)
Received SNR:           38 dB
SNR Threshold:          23 dB
Loop Attenuation:      -0.6620 dB
Transmit Power:         7.5 dBm
Receiver Gain:          3.7580 dB
Last Activation Status: No Failure (0x0)
CRC Errors:             2
Chipset Version:        1
Firmware Version:       R1.5 ^Yt^D

Farend Statistics since CO boot-time:

        CRC Errors:       0
        Errored Seconds:  0
        Severly ES:       0
        Un Available S:   0
        Loss Of Sync S:   0

=========================================================
Вторая


ip subnet-zero
!
!
!
!
interface ATM0
ip address 192.168.47.2 255.255.255.252
ip rip send version 2
ip rip receive version 2
no atm ilmi-keepalive
dsl equipment-type CPE
dsl operating-mode GSHDSL symmetric annex A
dsl linerate AUTO
!
interface FastEthernet0
ip address 192.168.34.73 255.255.255.0
ip rip send version 2
ip rip receive version 2
speed auto
!
router rip
version 2
network 192.168.34.0
network 192.168.47.0
!
ip classless
no ip http server
!
!
!
line con 0
line aux 0
line vty 0 4
password open
login
!
no scheduler allocate
end
----------------------------------------------------------
Globespan G.SHDSL/SDSL Chipset Information

Equipment Type:         Customer Premise
Operating Mode:         G.SHDSL Annex A
Clock Rate Mode:        Auto rate selection Mode
Reset Count:            2
Actual rate:            2312 Kbps
Modem Status:           Data (0x1)
Received SNR:           38 dB
SNR Threshold:          23 dB
Loop Attenuation:      -0.6620 dB
Transmit Power:         7.5 dBm
Receiver Gain:          3.7580 dB
Last Activation Status: No Failure (0x0)
CRC Errors:             2
Chipset Version:        1
Firmware Version:       R1.5 ^Yt^D

Farend Statistics since CO boot-time:

        CRC Errors:       0
        Errored Seconds:  0
        Severly ES:       0
        Un Available S:   0
        Loss Of Sync S:   0

  Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "SHDSL" 
Сообщение от Bobr emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 20-Сен-03, 16:27  (MSK)
Поправка во втором конфиге

interface FastEthernet0
ip address 192.168.34.73 255.255.255.0
ip rip send version 2
ip rip receive version 2
speed auto


192.168.34.73 255.255.255.0 читать как 192.168.47.5 255.255.255.252

  Рекомендовать в FAQ | Cообщить модератору | Наверх

6. "SHDSL" 
Сообщение от Bobr emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 20-Сен-03, 16:48  (MSK)
Ещё в догонку


router1#sh int atm 0
ATM0 is up, line protocol is up
  Hardware is DSLSAR (with Globespan G.SHDSL module)
  Internet address is 192.168.47.1/30
  MTU 4470 bytes, sub MTU 4470, BW 2304 Kbit, DLY 880 usec,
     reliability 0/255, txload 1/255, rxload 1/255
  Encapsulation ATM, no loopback
  Encapsulation(s): AAL5 , PVC mode
  23 maximum active VCs, 256 VCs per VP, 0 current VCCs
  VC idle disconnect time: 300 seconds
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: None
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 8 interface resets
     0 output buffer failures, 0 output buffers swapped out

=========================
router2#sh int atm 0
ATM0 is up, line protocol is up
  Hardware is DSLSAR (with Globespan G.SHDSL module)
  Internet address is 192.168.47.2/30
  MTU 4470 bytes, sub MTU 4470, BW 2304 Kbit, DLY 880 usec,
     reliability 0/255, txload 1/255, rxload 1/255
  Encapsulation ATM, no loopback
  Encapsulation(s): AAL5 , PVC mode
  23 maximum active VCs, 256 VCs per VP, 0 current VCCs
  VC idle disconnect time: 300 seconds
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: None
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 8 interface resets
     0 output buffer failures, 0 output buffers swapped out

  Рекомендовать в FAQ | Cообщить модератору | Наверх

7. "SHDSL" 
Сообщение от ВОЛКА emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 20-Сен-03, 18:19  (MSK)
а pvc кто прописывать за вас будет???


!
interface ATM0/0
ip address 192.1.9.254 255.255.255.0
no atm ilmi-keepalive
pvc 0/109
  protocol ip 192.1.9.254
  protocol ip 192.1.9.6 broadcast
  no protocol ip inarp
!
dsl equipment-type CO
dsl operating-mode GSHDSL symmetric annex A
dsl linerate AUTO
!

  Рекомендовать в FAQ | Cообщить модератору | Наверх

8. "SHDSL" 
Сообщение от Bobr emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 22-Сен-03, 06:01  (MSK)
И так тоже пробовал :) всё равно не работат :(
  Рекомендовать в FAQ | Cообщить модератору | Наверх

9. "SHDSL" 
Сообщение от ВОЛКА emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 22-Сен-03, 10:55  (MSK)
гы... у меня работает...
  Рекомендовать в FAQ | Cообщить модератору | Наверх

10. "SHDSL" 
Сообщение от Bobr emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 23-Сен-03, 08:48  (MSK)
Это скорее всего не гы а Г... или даже Ж...
  Рекомендовать в FAQ | Cообщить модератору | Наверх

13. "SHDSL" 
Сообщение от ВОЛКА emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 23-Сен-03, 11:11  (MSK)
ну вам же лень описать проблему полностью... может у кого-нибудь появились идеии...
как рутеры соединены? какое расстояние?
горит ли на модуле сd?
какие конфиги на двух рутерах?
пингуется ли противоположный конец?
  Рекомендовать в FAQ | Cообщить модератору | Наверх

11. "SHDSL" 
Сообщение от Misak Khachatryan emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 23-Сен-03, 09:35  (MSK)
У меня на Cisco 6160 работает такого типа конфигурация

interface ATM0/0
ip address 192.1.9.254 255.255.255.0
no atm ilmi-keepalive
atm route-bridged ip
pvc 0/109
  protocol ip 192.1.9.254
  protocol ip 192.1.9.6 broadcast
  no protocol ip inarp
  encapsulation aal5snap

--
Best regards,
Misak                            mailto:misak@xter.net

  Рекомендовать в FAQ | Cообщить модератору | Наверх

12. "SHDSL" 
Сообщение от Bobr emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 23-Сен-03, 10:33  (MSK)
>У меня на Cisco 6160 работает такого типа конфигурация
>
>interface ATM0/0
>ip address 192.1.9.254 255.255.255.0
>no atm ilmi-keepalive
>atm route-bridged ip
>pvc 0/109
>  protocol ip 192.1.9.254
>  protocol ip 192.1.9.6 broadcast
>  no protocol ip inarp
>  encapsulation aal5snap
>
>--
>Best regards,
> Misak          
>          
>      mailto:misak@xter.net

АААААА заработало :)
Всем спасибо :)

  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "SHDSL" 
Сообщение от ВОЛКА emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 20-Сен-03, 15:55  (MSK)
на одной стороне должно стоять CO
на другой CPE если back-to-back соединяете...
и после того как поменяли тип, интерфейсу сказать sh - no sh
  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "SHDSL" 
Сообщение от Bobr emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 20-Сен-03, 16:02  (MSK)
>на одной стороне должно стоять CO
>на другой CPE если back-to-back соединяете...
>и после того как поменяли тип, интерфейсу сказать sh - no sh
>

Ну еслиб стояло на обоих CPE или СО то они вообщеб не соединялись :)
Я вот и говорю каналы поднимаются типа грит всё окей а работа не идёт :)

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру