The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"не пингуется vlan на cisco 3560"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"не пингуется vlan на cisco 3560"  +/
Сообщение от fireman (ok) on 19-Фев-13, 12:04 
Вот рабочая конфигурация:

Current configuration : 3269 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log datetime
no service password-encryption
service sequence-numbers
!
hostname MainInfo3950
!
enable secret 5 *****
enable password *****
!
no aaa new-model
system mtu routing 1500
!

shutdown vlan 26

ip subnet-zero
ip routing
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
description pgu lan
switchport access vlan 8
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 8
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 8
!
interface FastEthernet0/4
switchport access vlan 8
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 8
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 8
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 8
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 8
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 8
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 9
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/13
description PAK servers LAN
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/14
description PAK inet
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/15
description litvinenko
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/17
description inet_pgu
switchport access vlan 11
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 11
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 11
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 11
switchport mode access
!
interface FastEthernet0/21
description inet_proxy
switchport access vlan 12
switchport mode access
!
interface FastEthernet0/22
description inet_gas
switchport access vlan 12
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 12
switchport mode access
!
interface FastEthernet0/24
description lan_resp
switchport access vlan 12
switchport mode access
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan2
no ip address
!
interface Vlan8
ip address 192.168.7.1 255.255.255.0
!
interface Vlan9
description tariffs
ip address 192.168.0.191 255.255.255.0
!
interface Vlan10
ip address 192.168.12.1 255.255.255.0
!
interface Vlan11
no ip address
!
interface Vlan17
no ip address
!
interface Vlan26
no ip address
!
interface Vlan36
ip address 172.20.1.1 255.255.0.0
!
interface Vlan357
no ip address
!
ip classless
no ip http server
!
!
!
control-plane
!
!
line con 0
line vty 0 4
password *****
login
transport input none
line vty 5 15
password *****
login
transport input none
!
end

вот sh ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

C    192.168.12.0/24 is directly connected, Vlan10
C    192.168.7.0/24 is directly connected, Vlan8

выполняю команду ping на cisco 3560
192.168.12.1 пингуется
192.168.7.1 пингуется
192.168.0.191 не пингуется.
В чем проблема?

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "не пингуется vlan на cisco 3560"  +/
Сообщение от fantom (ok) on 19-Фев-13, 15:30 
>[оверквотинг удален]
>        o - ODR, P -
> periodic downloaded static route
> Gateway of last resort is not set
> C    192.168.12.0/24 is directly connected, Vlan10
> C    192.168.7.0/24 is directly connected, Vlan8
> выполняю команду ping на cisco 3560
> 192.168.12.1 пингуется
> 192.168.7.1 пингуется
> 192.168.0.191 не пингуется.
> В чем проблема?

sh vlan id 9


Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "не пингуется vlan на cisco 3560"  +/
Сообщение от fireman (ok) on 19-Фев-13, 16:34 
>[оверквотинг удален]
>> periodic downloaded static route
>> Gateway of last resort is not set
>> C    192.168.12.0/24 is directly connected, Vlan10
>> C    192.168.7.0/24 is directly connected, Vlan8
>> выполняю команду ping на cisco 3560
>> 192.168.12.1 пингуется
>> 192.168.7.1 пингуется
>> 192.168.0.191 не пингуется.
>> В чем проблема?
> sh vlan id 9

sh vlan id 9

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
9    m                                active    Fa0/10

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
9    enet  100009     1500  -      -      -        -    -        0      0

Remote SPAN VLAN
----------------
Disabled

Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

2. "не пингуется vlan на cisco 3560"  +/
Сообщение от ash (??) on 19-Фев-13, 15:30 

> C    192.168.12.0/24 is directly connected, Vlan10
> C    192.168.7.0/24 is directly connected, Vlan8

А где тут 192.168.0.0/24 из Vlan9?
Этот interface FastEthernet0/10 включен?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "не пингуется vlan на cisco 3560"  +/
Сообщение от fireman (ok) on 19-Фев-13, 16:38 

>> C    192.168.12.0/24 is directly connected, Vlan10
>> C    192.168.7.0/24 is directly connected, Vlan8
> А где тут 192.168.0.0/24 из Vlan9?
> Этот interface FastEthernet0/10 включен?

Спасибо за подсказку:
Интерфейс был выключен... из-за этого vlan не пинговался... надо было смотреть внимательнее :)

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру