The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"NAT на 1700"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]
Сети сервис-провайдеров - курсы CCNA, CCNP Service Provider, QOS, MPLS, BGP, Multicast и другие
"NAT на 1700" 
Сообщение от Eagla emailИскать по авторуВ закладки(ok) on 16-Сен-05, 09:59  (MSK)
Подскажите не работает НАТ на циске. ( один реал ИП и внутренняя сеть )
конфик примерно такой
no ip source-route
no ip routing
interface Ethernet0
ip address a.b.c.78 255.255.255.0
ip nat outside
no ip route-cache
full-duplex
no cdp enable
interface FastEthernet0
ip address 10.0.40.1 255.255.255.0
ip nat inside
no ip route-cache
speed auto
half-duplex
no cdp enable
ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
ip nat inside source list 111 pool POOL overload
ip nat inside source static tcp 10.0.40.22 4899 interface Ethernet0 4899
ip nat inside source static tcp 10.0.40.22 80 interface Ethernet0 80
ip classless
access-list 111 permit ip 10.0.40.0 0.0.0.255 any
но нифига не натит а до этого вроде натило - может что то снес ( старый конфик не сохранился )
  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

  • NAT на 1700, Nailer, 10:30 , 16-Сен-05, (1)  
    • NAT на 1700, sh_, 10:46 , 16-Сен-05, (2)  
      • NAT на 1700, Eagla, 10:54 , 16-Сен-05, (4)  
    • NAT на 1700, Nailer, 10:50 , 16-Сен-05, (3)  
      • NAT на 1700, Eagla, 11:03 , 16-Сен-05, (6)  
  • NAT на 1700, AGP, 10:58 , 16-Сен-05, (5)  
    • NAT на 1700, btr, 11:16 , 16-Сен-05, (7)  
      • NAT на 1700, Сайко, 11:25 , 16-Сен-05, (8)  
        • NAT на 1700, btr, 11:32 , 16-Сен-05, (10)  
          • NAT на 1700, Agp, 12:58 , 16-Сен-05, (24)  
    • NAT на 1700, Eagla, 11:26 , 16-Сен-05, (9)  
      • NAT на 1700, Nailer, 11:44 , 16-Сен-05, (11)  
        • NAT на 1700, Eagla, 12:09 , 16-Сен-05, (12)  
          • NAT на 1700, kaa, 12:15 , 16-Сен-05, (13)  
            • NAT на 1700, Eagla, 12:19 , 16-Сен-05, (14)  
              • NAT на 1700, Nailer, 12:22 , 16-Сен-05, (16)  
                • NAT на 1700, kaa, 12:32 , 16-Сен-05, (19)  
              • NAT на 1700, Сайко, 12:31 , 16-Сен-05, (18)  
                • NAT на 1700, kaa, 12:46 , 16-Сен-05, (22)  
          • NAT на 1700, Nailer, 12:20 , 16-Сен-05, (15)  
            • NAT на 1700, Eagla, 12:31 , 16-Сен-05, (17)  
              • NAT на 1700, Nailer, 12:39 , 16-Сен-05, (20)  
                • NAT на 1700, Сайко, 12:44 , 16-Сен-05, (21)  
                  • NAT на 1700, kaa, 12:56 , 16-Сен-05, (23)  
                    • NAT на 1700, Nailer, 13:00 , 16-Сен-05, (25)  
                      • NAT на 1700, kaa, 13:06 , 16-Сен-05, (26)  
                        • NAT на 1700, Eagla, 13:28 , 16-Сен-05, (28)  
                        • NAT на 1700, Eagla, 13:35 , 16-Сен-05, (29)  
                        • NAT на 1700, kaa, 13:37 , 16-Сен-05, (30)  
                • NAT на 1700, Eagla, 13:27 , 16-Сен-05, (27)  
                  • NAT на 1700, Eagla, 13:41 , 16-Сен-05, (31)  
                    • NAT на 1700, kaa, 13:43 , 16-Сен-05, (32)  
                      • NAT на 1700, AlexDv, 14:11 , 16-Сен-05, (33)  
                        • NAT на 1700, kaa, 14:24 , 16-Сен-05, (34)  
                        • NAT на 1700, AlexDv, 15:55 , 16-Сен-05, (35)  
                        • NAT на 1700, kaa, 16:30 , 16-Сен-05, (36)  
                        • NAT на 1700, Сайко, 16:30 , 16-Сен-05, (37)  
                        • NAT на 1700, kaa, 16:34 , 16-Сен-05, (38)  
                        • NAT на 1700, eagle, 15:43 , 17-Сен-05, (39)  

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "NAT на 1700" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 16-Сен-05, 10:30  (MSK)
>Подскажите не работает НАТ на циске. ( один реал ИП и внутренняя
>сеть )
>конфик примерно такой
>no ip source-route
>no ip routing
>interface Ethernet0
> ip address a.b.c.78 255.255.255.0
> ip nat outside
> no ip route-cache
> full-duplex
> no cdp enable
>interface FastEthernet0
> ip address 10.0.40.1 255.255.255.0
> ip nat inside
> no ip route-cache
> speed auto
> half-duplex
> no cdp enable
>ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
>ip nat inside source list 111 pool POOL overload
>ip nat inside source static tcp 10.0.40.22 4899 interface Ethernet0 4899
>ip nat inside source static tcp 10.0.40.22 80 interface Ethernet0 80
>ip classless
>access-list 111 permit ip 10.0.40.0 0.0.0.255 any
>но нифига не натит а до этого вроде натило - может что
>то снес ( старый конфик не сохранился )

вместо ip nat inside source list 111 pool POOL overload

ip nat inside source list 111 int e0

и включите на e0 и fa0/0 ip route-cache обратно.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "NAT на 1700" 
Сообщение от sh_ Искать по авторуВ закладки(??) on 16-Сен-05, 10:46  (MSK)
sh ip nat tr покажи.
А ты точно уверен, что нат не работает? Может дело в маршрутизации? ;)
И адрес в пуле точно на 78 заканчивается?
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "NAT на 1700" 
Сообщение от Eagla emailИскать по авторуВ закладки(ok) on 16-Сен-05, 10:54  (MSK)
>sh ip nat tr покажи.
>А ты точно уверен, что нат не работает? Может дело в маршрутизации?
>;)
>И адрес в пуле точно на 78 заканчивается?

Pro Inside global      Inside local       Outside local      Outside global
tcp a.b.c.78:80  10.0.40.22:80      ---                ---
tcp a.b.c.78:4899 10.0.40.22:4899   ---                ---
только один реальный адрес и он заканчивается на 78 делаю с циски tracert
идет через a.b.c.77 то есть сетка 252 получается на 4 адреса...
может и в маршрутизации а может и нет

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "NAT на 1700" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 16-Сен-05, 10:50  (MSK)
>>Подскажите не работает НАТ на циске. ( один реал ИП и внутренняя
>>сеть )
>>конфик примерно такой
>>no ip source-route
>>no ip routing
>>interface Ethernet0
>> ip address a.b.c.78 255.255.255.0
>> ip nat outside
>> no ip route-cache
>> full-duplex
>> no cdp enable
>>interface FastEthernet0
>> ip address 10.0.40.1 255.255.255.0
>> ip nat inside
>> no ip route-cache
>> speed auto
>> half-duplex
>> no cdp enable
>>ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
>>ip nat inside source list 111 pool POOL overload
>>ip nat inside source static tcp 10.0.40.22 4899 interface Ethernet0 4899
>>ip nat inside source static tcp 10.0.40.22 80 interface Ethernet0 80
>>ip classless
>>access-list 111 permit ip 10.0.40.0 0.0.0.255 any
>>но нифига не натит а до этого вроде натило - может что
>>то снес ( старый конфик не сохранился )
>
>вместо ip nat inside source list 111 pool POOL overload
>
>ip nat inside source list 111 int e0
>
>и включите на e0 и fa0/0 ip route-cache обратно.

ip nat inside source list 111 int e0 overload

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

6. "NAT на 1700" 
Сообщение от Eagla emailИскать по авторуВ закладки(ok) on 16-Сен-05, 11:03  (MSK)

>>и включите на e0 и fa0/0 ip route-cache обратно.
>
>ip nat inside source list 111 int e0 overload


изменений нет заменил - включил ип роут каш

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "NAT на 1700" 
Сообщение от AGP emailИскать по авторуВ закладки on 16-Сен-05, 10:58  (MSK)
ip routing
no ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
ip nat inside source list 111 interface Ethernet0 overload

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

7. "NAT на 1700" 
Сообщение от btr Искать по авторуВ закладки(??) on 16-Сен-05, 11:16  (MSK)
>ip routing
>no ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
>ip nat inside source list 111 interface Ethernet0 overload


а нафига ip rouing вы мне скажите?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

8. "NAT на 1700" 
Сообщение от Сайко Искать по авторуВ закладки on 16-Сен-05, 11:25  (MSK)
>>ip routing
>>no ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
>>ip nat inside source list 111 interface Ethernet0 overload
>
>
>а нафига ip rouing вы мне скажите?

no ip routing ?!?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

10. "NAT на 1700" 
Сообщение от btr Искать по авторуВ закладки(??) on 16-Сен-05, 11:32  (MSK)
>>>ip routing
>>>no ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
>>>ip nat inside source list 111 interface Ethernet0 overload
>>
>>
>>а нафига ip rouing вы мне скажите?
>
>no ip routing ?!?
я только что сделал, все работает вот пример
! Внутренний с двумя айпи, натим только 192.168.1.0
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.224 secondary
ip address 213.24.76.254 255.255.255.224
no ip directed-broadcast
ip nat inside
speed auto
full-duplex
no cdp enable
!
! Внешний инетовский интерфейс
interface Serial0/0:0  
ip address 195.161.16.1 255.255.255.252
no ip directed-broadcast
ip nat outside
ip mroute-cache
no cdp enable
isdn send-alerting

ip nat pool ovrld 213.24.76.254 213.24.76.254 prefix-length 30
ip nat inside source list ACL-DNAT-Access pool ovrld overload
ip nat inside source static tcp 192.168.1.2 80 213.24.76.254 80 extendable

ip access-list extended ACL-DNAT-Access
permit ip 192.168.1.0 0.0.0.255 any

! как обычно по дефолту все наружу
ip route 0.0.0.0 0.0.0.0 Serial0/0:0

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

24. "NAT на 1700" 
Сообщение от Agp emailИскать по авторуВ закладки(??) on 16-Сен-05, 12:58  (MSK)
to btr:
Если у вас в конфе нет строки 'ip routing' это не значит что её нет :)
Если хотите понять зачем?, сделайте 'no ip routing'

>>>>ip routing
>>>>no ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
>>>>ip nat inside source list 111 interface Ethernet0 overload
>>>
>>>
>>>а нафига ip rouing вы мне скажите?
>>
>>no ip routing ?!?
>я только что сделал, все работает вот пример
>! Внутренний с двумя айпи, натим только 192.168.1.0
>interface FastEthernet0/0
> ip address 192.168.1.1 255.255.255.224 secondary
> ip address 213.24.76.254 255.255.255.224
> no ip directed-broadcast
> ip nat inside
> speed auto
> full-duplex
> no cdp enable
>!
>! Внешний инетовский интерфейс
>interface Serial0/0:0
> ip address 195.161.16.1 255.255.255.252
> no ip directed-broadcast
> ip nat outside
> ip mroute-cache
> no cdp enable
> isdn send-alerting
>
>ip nat pool ovrld 213.24.76.254 213.24.76.254 prefix-length 30
>ip nat inside source list ACL-DNAT-Access pool ovrld overload
>ip nat inside source static tcp 192.168.1.2 80 213.24.76.254 80 extendable
>
>
>
>ip access-list extended ACL-DNAT-Access
> permit ip 192.168.1.0 0.0.0.255 any
>
>! как обычно по дефолту все наружу
>ip route 0.0.0.0 0.0.0.0 Serial0/0:0


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

9. "NAT на 1700" 
Сообщение от Eagla emailИскать по авторуВ закладки(ok) on 16-Сен-05, 11:26  (MSK)
>ip routing
>no ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
>ip nat inside source list 111 interface Ethernet0 overload

после этого коннект снаружи пропадает ... и ничего не работает ...

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

11. "NAT на 1700" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 16-Сен-05, 11:44  (MSK)
>>ip routing
>>no ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
>>ip nat inside source list 111 interface Ethernet0 overload
>
>после этого коннект снаружи пропадает ... и ничего не работает ...

давайте сначала.

покажите весь конфиг, за исключением паролей. Реальные адреса можете тоже убрать.

а также покажите
sh ip route
sh ip cef
sh ip nat stat
sh ip nat trans

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

12. "NAT на 1700" 
Сообщение от Eagla emailИскать по авторуВ закладки(ok) on 16-Сен-05, 12:09  (MSK)
полный конфик
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
ip subnet-zero
no ip source-route
no ip routing
ip domain-name abc.ru
ip name-server a.b.c.2
!
interface Ethernet0
ip address a.b.c.78 255.255.255.252
ip nat outside
no ip route-cache
full-duplex
no cdp enable
!
interface FastEthernet0
ip address 10.0.40.1 255.255.255.0
ip nat inside
no ip route-cache
speed auto
half-duplex
no cdp enable
!
ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
ip nat inside source list 111 pool POOL overload
ip nat inside source static tcp 10.0.40.22 4899 interface Ethernet0 4899
ip nat inside source static tcp 10.0.40.22 80 interface Ethernet0 80
ip classless
no ip http server
!

access-list 111 permit ip 10.0.40.0 0.0.0.255 any
no cdp run

!

end


пробовал добавить ip route 0.0.0.0 0.0.0.0 Ethernet0 не помогало
ip nat stat
-- Inside Source
[Id: 1] access-list 10 pool POOL refcount 0
pool POOL: netmask 255.255.255.252
        start a.b.c.78 end a.b.c.78
        type generic, total addresses 1, allocated 0 (0%), misses 0

sh ip nat trans
Pro Inside global      Inside local       Outside local      Outside global
tcp a.b.c.78:80  10.0.40.22:80      ---                ---
tcp a.b.c.78:4899 10.0.40.22:4899  ---              ---

sh ip cef ошибка

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

13. "NAT на 1700" 
Сообщение от kaa Искать по авторуВ закладки(??) on 16-Сен-05, 12:15  (MSK)
>полный конфик
>version 12.2
>service timestamps debug uptime
>service timestamps log uptime
>service password-encryption
>!
>ip subnet-zero
>no ip source-route
>no ip routing
>ip domain-name abc.ru
>ip name-server a.b.c.2
>!
>interface Ethernet0
> ip address a.b.c.78 255.255.255.252
> ip nat outside
> no ip route-cache
> full-duplex
> no cdp enable
>!
>interface FastEthernet0
> ip address 10.0.40.1 255.255.255.0
> ip nat inside
> no ip route-cache
> speed auto
> half-duplex
> no cdp enable
>!
>ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
>ip nat inside source list 111 pool POOL overload
>ip nat inside source static tcp 10.0.40.22 4899 interface Ethernet0 4899
>ip nat inside source static tcp 10.0.40.22 80 interface Ethernet0 80
>ip classless
>no ip http server
>!
>
>access-list 111 permit ip 10.0.40.0 0.0.0.255 any
>no cdp run
>
>!
>
>end
>
>
>пробовал добавить ip route 0.0.0.0 0.0.0.0 Ethernet0 не помогало
>ip nat stat
>-- Inside Source
>[Id: 1] access-list 10 pool POOL refcount 0
> pool POOL: netmask 255.255.255.252
>        start a.b.c.78 end a.b.c.78
>
>        type generic, total addresses
>1, allocated 0 (0%), misses 0
>
>sh ip nat trans
>Pro Inside global      Inside local  
>    Outside local      
>Outside global
>tcp a.b.c.78:80  10.0.40.22:80      ---  
>          
>  ---
>tcp a.b.c.78:4899 10.0.40.22:4899  ---        
>      ---
>
>sh ip cef ошибка

анафига no ip routing ???
выше же шутили:)))))))
скажите ip routing
и если не заработает sh ver киньте ещё


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

14. "NAT на 1700" 
Сообщение от Eagla emailИскать по авторуВ закладки(ok) on 16-Сен-05, 12:19  (MSK)
писал я ip routing ничего не менялось - только я терял доступ снаружи к циске и просил парней ее ребутнуть вот и все изменения - инета как не было из за циски так и не появлялось...
ip ver
Cisco Internetwork Operating System Software
IOS (tm) C1700 Software (C1700-Y-M), Version 12.2(8)YJ, EARLY DEPLOYMENT RELEASE
SOFTWARE (fc1)
Synched to technology version 12.2(8.5)T
TAC Support: http://www.cisco.com/tac
Copyright (c) 1986-2002 by cisco Systems, Inc.
Compiled Fri 21-Jun-02 14:21 by ealyon
Image text-base: 0x80008124, data-base: 0x80870C70

ROM: System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)
ROM: C1700 Software (C1700-Y-M), Version 12.2(8)YJ, EARLY DEPLOYMENT RELEASE SOF
TWARE (fc1)

Sudostroit uptime is 20 minutes
System returned to ROM by power-on
System image file is "flash:c1700-y-mz.122-8.YJ.bin"

cisco 1721 (MPC860P) processor (revision 0x100) with 58983K/6553K bytes of memory.
Processor board ID FCZ075111XY (3202150309), with hardware revision 0000
MPC860P processor: part number 5, mask 2
Bridging software.
X.25 software, Version 3.0.0.
1 Ethernet/IEEE 802.3 interface(s)
1 FastEthernet/IEEE 802.3 interface(s)
32K bytes of non-volatile configuration memory.
32768K bytes of processor board System flash (Read/Write)
Configuration register is 0x2102

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

16. "NAT на 1700" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 16-Сен-05, 12:22  (MSK)
>писал я ip routing ничего не менялось - только я терял доступ
>снаружи к циске и просил парней ее ребутнуть вот и все
>изменения - инета как не было из за циски так и
>не появлялось...

Так вы снаружи от нее сидите?
Тогда все хуже..

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

19. "NAT на 1700" 
Сообщение от kaa Искать по авторуВ закладки(??) on 16-Сен-05, 12:32  (MSK)
>>писал я ip routing ничего не менялось - только я терял доступ
>>снаружи к циске и просил парней ее ребутнуть вот и все
>>изменения - инета как не было из за циски так и
>>не появлялось...
>
>Так вы снаружи от нее сидите?
>Тогда все хуже..

Ну а что ж делать.. там же есть ребята которые ребутят,
передать им файлик с командами или по телефону продиктовать...
Тем более, что ничего критичного через рутер не идёт..


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

18. "NAT на 1700" 
Сообщение от Сайко Искать по авторуВ закладки on 16-Сен-05, 12:31  (MSK)
>IOS (tm) C1700 Software (C1700-Y-M), Version 12.2(8)YJ, EARLY DEPLOYMENT

Может конечно я чтото не понимаю...
Ну тебе же несколько раз сказали - убери pool и сделай overload на интерфейсе!
да и пропиши то маршрут по умолчянию
ip route 0.0.0.0 0.0.0.0 a.b.c.77 <------!!!!! 77 !!!!!

sh arp покажи - у тебя вообще чтонить за FastEthernet0 есть?

Хотя у тебя IPONLY, мало вероятно что там нету nat'а - поставь IPPLUS

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

22. "NAT на 1700" 
Сообщение от kaa Искать по авторуВ закладки(??) on 16-Сен-05, 12:46  (MSK)
>Хотя у тебя IPONLY, мало вероятно что там нету nat'а - поставь
>IPPLUS

Фуче навигатор вообще не находит ни одного 12.2(8)YJ,
меняйте оис на нормальный, который проходит по вашим flash/dram.
Очень сильно мне кажется что PAT у вас отсутствует в числе прочего интересного.


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

15. "NAT на 1700" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 16-Сен-05, 12:20  (MSK)
>полный конфик
>version 12.2
>service timestamps debug uptime
>service timestamps log uptime
>service password-encryption
>!
>ip subnet-zero
>no ip source-route
>no ip routing
>ip domain-name abc.ru
>ip name-server a.b.c.2
>!
>interface Ethernet0
> ip address a.b.c.78 255.255.255.252
> ip nat outside
> no ip route-cache
> full-duplex
> no cdp enable
>!
>interface FastEthernet0
> ip address 10.0.40.1 255.255.255.0
> ip nat inside
> no ip route-cache
> speed auto
> half-duplex
> no cdp enable
>!
>ip nat pool POOL a.b.c.78 a.b.c.78 prefix-length 30
>ip nat inside source list 111 pool POOL overload
>ip nat inside source static tcp 10.0.40.22 4899 interface Ethernet0 4899
>ip nat inside source static tcp 10.0.40.22 80 interface Ethernet0 80
>ip classless
>no ip http server
>!
>
>access-list 111 permit ip 10.0.40.0 0.0.0.255 any
>no cdp run
>
>!
>
>end
>
>
>пробовал добавить ip route 0.0.0.0 0.0.0.0 Ethernet0 не помогало
>ip nat stat
>-- Inside Source
>[Id: 1] access-list 10 pool POOL refcount 0
> pool POOL: netmask 255.255.255.252
>        start a.b.c.78 end a.b.c.78
>
>        type generic, total addresses
>1, allocated 0 (0%), misses 0
>
>sh ip nat trans
>Pro Inside global      Inside local  
>    Outside local      
>Outside global
>tcp a.b.c.78:80  10.0.40.22:80      ---  
>          
>  ---
>tcp a.b.c.78:4899 10.0.40.22:4899  ---        
>      ---
>
>sh ip cef ошибка

сделайте следующее

conf t
ip cef
ip routing
no ip route 0.0.0.0 0.0.0.0
ip route 0.0.0.0 0.0.0.0 a.b.c.77 <-a.b.c с e0 возьмите
exit
wri mem

после этого покажите
sh ip route
sh ip cef
ping a.b.c.77
ping 212.5.66.14
sh ip nat

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

17. "NAT на 1700" 
Сообщение от Eagla emailИскать по авторуВ закладки(ok) on 16-Сен-05, 12:31  (MSK)
после написания ip routing я снаружи теряю коннект к сети ( приходится звонить просить передернуть киску )- сейчас я смотрю на циску снаружи - когда пробовал это внутри ничего не менялось инет не появлялся...
ip cef у меня отсутствует как класс...
ping telnet с циски внутрь работает наружу тоже работает
из внутренней сети ping работает на a.b.c.78 но не дальше и все...
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

20. "NAT на 1700" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 16-Сен-05, 12:39  (MSK)
>после написания ip routing я снаружи теряю коннект к сети ( приходится
>звонить просить передернуть киску )- сейчас я смотрю на циску снаружи
>- когда пробовал это внутри ничего не менялось инет не появлялся...
>
>ip cef у меня отсутствует как класс...
>ping telnet с циски внутрь работает наружу тоже работает
>из внутренней сети ping работает на a.b.c.78 но не дальше и все...
>

ip cef отстутствует как класс из-за отключенного ip routing, 1700 машины CEF умеют, особенно в 12.2
доступ пропадает из-за непрописанного ip route

сделайте файло с коммандами, закиньте внутрь, чтобы его сделали

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

21. "NAT на 1700" 
Сообщение от Сайко Искать по авторуВ закладки on 16-Сен-05, 12:44  (MSK)
Стоп - а как он без рутинга туда вообще удаленно заходит?
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

23. "NAT на 1700" 
Сообщение от kaa Искать по авторуВ закладки(??) on 16-Сен-05, 12:56  (MSK)
>Стоп - а как он без рутинга туда вообще удаленно заходит?
Мож он на гейте сидит :)


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

25. "NAT на 1700" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 16-Сен-05, 13:00  (MSK)
>>Стоп - а как он без рутинга туда вообще удаленно заходит?
>Мож он на гейте сидит :)

Так и заходит - через внешний адрес. ip routing для этого не нужен.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

26. "NAT на 1700" 
Сообщение от kaa Искать по авторуВ закладки(??) on 16-Сен-05, 13:06  (MSK)
>Так и заходит - через внешний адрес. ip routing для этого не
>нужен.
Семёёён Семёныч...

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

28. "NAT на 1700" 
Сообщение от Eagla emailИскать по авторуВ закладки(??) on 16-Сен-05, 13:28  (MSK)
>>Так и заходит - через внешний адрес. ip routing для этого не
>>нужен.
>Семёёён Семёныч...


после ip routing не могу попасть снаружи на циску тока изнутри ;) почему то
и не работают портмаппинги до сих пор - конфик кидать sh ru который щас работает ? ;)

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

29. "NAT на 1700" 
Сообщение от Eagla emailИскать по авторуВ закладки(??) on 16-Сен-05, 13:35  (MSK)
ip cef кстати все равно отсутствует как класс)
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

30. "NAT на 1700" 
Сообщение от kaa Искать по авторуВ закладки(??) on 16-Сен-05, 13:37  (MSK)
>кидать sh ru
>который щас работает ? ;)
конечно!

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

27. "NAT на 1700" 
Сообщение от Eagla emailИскать по авторуВ закладки(??) on 16-Сен-05, 13:27  (MSK)
так - инет заработал - после каких то махинация но не заработал нат внутрь сети на 80 порт и не заработал коннект снаружи к циске - изнутри есть коннект
добавил ip routing
ip default-gateway
ip route 0.0.0.0 0.0.0.0 ethernet0
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

31. "NAT на 1700" 
Сообщение от Eagla emailИскать по авторуВ закладки(ok) on 16-Сен-05, 13:41  (MSK)
>так - инет заработал - после каких то махинация но не заработал
>нат внутрь сети на 80 порт и не заработал коннект снаружи
>к циске - изнутри есть коннект
>добавил ip routing
>ip default-gateway
>ip route 0.0.0.0 0.0.0.0 ethernet0


фантастика убрал ip default-gateway и все заработало как надо)

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

32. "NAT на 1700" 
Сообщение от kaa Искать по авторуВ закладки(??) on 16-Сен-05, 13:43  (MSK)
>>так - инет заработал - после каких то махинация но не заработал
>>нат внутрь сети на 80 порт и не заработал коннект снаружи
>>к циске - изнутри есть коннект
>>добавил ip routing
>>ip default-gateway
>>ip route 0.0.0.0 0.0.0.0 ethernet0
>
>
>фантастика убрал ip default-gateway и все заработало как надо)
А что ж фантастичного?
Вы разве видели что бы тут кто-нибудь это советовал?


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

33. "NAT на 1700" 
Сообщение от AlexDv Искать по авторуВ закладки(??) on 16-Сен-05, 14:11  (MSK)
>>>так - инет заработал - после каких то махинация но не заработал
>>>нат внутрь сети на 80 порт и не заработал коннект снаружи
>>>к циске - изнутри есть коннект
>>>добавил ip routing
>>>ip default-gateway
>>>ip route 0.0.0.0 0.0.0.0 ethernet0
>>
>>
>>фантастика убрал ip default-gateway и все заработало как надо)
>А что ж фантастичного?
>Вы разве видели что бы тут кто-нибудь это советовал?

А вот ip route 0.0.0.0 0.0.0.0 ethernet0  тоже никто не советовал :)

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

34. "NAT на 1700" 
Сообщение от kaa Искать по авторуВ закладки(??) on 16-Сен-05, 14:24  (MSK)
>>>>так - инет заработал - после каких то махинация но не заработал
>>>>нат внутрь сети на 80 порт и не заработал коннект снаружи
>>>>к циске - изнутри есть коннект
>>>>добавил ip routing
>>>>ip default-gateway
>>>>ip route 0.0.0.0 0.0.0.0 ethernet0
>>>
>>>
>>>фантастика убрал ip default-gateway и все заработало как надо)
>>А что ж фантастичного?
>>Вы разве видели что бы тут кто-нибудь это советовал?
>
>А вот ip route 0.0.0.0 0.0.0.0 ethernet0  тоже никто не советовал
>:)
Потому-что вам советовали поставить адрес гейта прова и это в вашем
случае монописуально.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

35. "NAT на 1700" 
Сообщение от AlexDv Искать по авторуВ закладки(??) on 16-Сен-05, 15:55  (MSK)
>>>>>так - инет заработал - после каких то махинация но не заработал
>>>>>нат внутрь сети на 80 порт и не заработал коннект снаружи
>>>>>к циске - изнутри есть коннект
>>>>>добавил ip routing
>>>>>ip default-gateway
>>>>>ip route 0.0.0.0 0.0.0.0 ethernet0
>>>>
>>>>
>>>>фантастика убрал ip default-gateway и все заработало как надо)
>>>А что ж фантастичного?
>>>Вы разве видели что бы тут кто-нибудь это советовал?
>>
>>А вот ip route 0.0.0.0 0.0.0.0 ethernet0  тоже никто не советовал
>>:)

>Потому-что вам советовали поставить адрес гейта прова и это в вашем
>случае монописуально.
Ну эт не мне советовали ..., а про монопенисуально - ты не прав.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

36. "NAT на 1700" 
Сообщение от kaa Искать по авторуВ закладки(??) on 16-Сен-05, 16:30  (MSK)
>>>>>>так - инет заработал - после каких то махинация но не заработал
>>>>>>нат внутрь сети на 80 порт и не заработал коннект снаружи
>>>>>>к циске - изнутри есть коннект
>>>>>>добавил ip routing
>>>>>>ip default-gateway
>>>>>>ip route 0.0.0.0 0.0.0.0 ethernet0
>>>>>
>>>>>
>>>>>фантастика убрал ip default-gateway и все заработало как надо)
>>>>А что ж фантастичного?
>>>>Вы разве видели что бы тут кто-нибудь это советовал?
>>>
>>>А вот ip route 0.0.0.0 0.0.0.0 ethernet0  тоже никто не советовал
>>>:)
>
>>Потому-что вам советовали поставить адрес гейта прова и это в вашем
>>случае монописуально.
>Ну эт не мне советовали ..., а про монопенисуально - ты не
>прав.
Да я заметил что не тебе, прошу прощения :)
Ну не прав так не прав, пусть будет так.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

37. "NAT на 1700" 
Сообщение от Сайко Искать по авторуВ закладки on 16-Сен-05, 16:30  (MSK)
>>Потому-что вам советовали поставить адрес гейта прова и это в вашем
>>случае монописуально.
>Ну эт не мне советовали ..., а про монопенисуально - ты не
>прав.

Коллеги,

про монописуально/монопенисуально - Вы оба не правы!
Правильно говорить изопенисуально!

http://xpeh.ru/words/123/

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

38. "NAT на 1700" 
Сообщение от kaa Искать по авторуВ закладки(??) on 16-Сен-05, 16:34  (MSK)
>>>Потому-что вам советовали поставить адрес гейта прова и это в вашем
>>>случае монописуально.
>>Ну эт не мне советовали ..., а про монопенисуально - ты не
>>прав.
>
>Коллеги,
>
>про монописуально/монопенисуально - Вы оба не правы!
>Правильно говорить изопенисуально!
>
>http://xpeh.ru/words/123/

Всё таки действительно не прав - монописуально даже не упоминается :)))))


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

39. "NAT на 1700" 
Сообщение от eagle emailИскать по авторуВ закладки on 17-Сен-05, 15:43  (MSK)
>>>>Потому-что вам советовали поставить адрес гейта прова и это в вашем
>>>>случае монописуально.
>>>Ну эт не мне советовали ..., а про монопенисуально - ты не
>>>прав.
>>
>>Коллеги,
>>
>>про монописуально/монопенисуально - Вы оба не правы!
>>Правильно говорить изопенисуально!
>>
>>http://xpeh.ru/words/123/
>
>Всё таки действительно не прав - монописуально даже не упоминается :)))))

  Не знаю разрешите ли Вы мне назвать Вас коллегами, но всем спасибо
за помощь;))

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру