The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Обновление дистрибутива LXLE 14.04.2 и 12.04.5

06.04.2015 10:04

Представлены новые выпуски дистрибутива LXLE, ориентированного для использования на устаревших системах. Дистрибутив LXLE основан на наработках Lubuntu и пытается предоставить максимально легковесное решение, сочетающее поддержку устаревшего оборудования с современным пользовательским окружением. Необходимость в создании отдельного ответвления обусловлена желанием включения в состав дополнительных драйверов для старых систем и переработкой пользовательского окружения. Выпуск LXLE 12.04.5 является последним, доступным в 32-разрядных сборках. Версия LXLE 14.04.2 подготовлена только для 64-разрядных систем. Размер загрузочных iso-образов 1.4 Гб.

Кроме синхронизации изменений с LTS-выпусками Ubuntu 14.04 и 12.04, в LXLE задействована преднастроенная версия набора интернет-приложений SeaMonkey (с дополнениями Lightning, Stylish, Bluhell firewall и FireFTP), который заменил собой ранее поставляемые Firefox, Claws Mail, Filezilla, Osmo и Xchat. В качестве замены Skype задействован uTox. В поставку включена игра Zaz. Вместо Vokoscreen для записи скринкастов предложен RecordMyDesktop. Для избавления от лишних фоновых процессов удалены компоненты менеджера установки обновлений. Связанные с безопасностью обновления теперь устанавливаются автоматически через запуск скрипта из cron. Информация о второстепенных обновлениях направляется по электронной почте и пользователь может использовать apt для их установки. В 64-разрядных сборках добавлена возможность загрузки на системах с UEFI.



  1. Главная ссылка к новости (http://www.lxle.net/articles/?...)
  2. OpenNews: Релиз Ubuntu MATE 14.04.2
  3. OpenNews: Выпуск Ubuntu 14.04.2 LTS c обновлением графического стека и ядра Linux
Лицензия: CC BY 3.0
Короткая ссылка: https://opennet.ru/41981-ubuntu
Ключевые слова: ubuntu, lxde
При перепечатке указание ссылки на opennet.ru обязательно


Обсуждение (97) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, SunXE (ok), 10:13, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • +18 +/
    > ориентированного для использования на устаревших системах.
    > Выпуск LXLE 12.04.5 является последним, доступным в 32-разрядных сборках.

    Как это понимать?

     
     
  • 2.5, Аноним (-), 10:18, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > Как это понимать?

    man "взаимоисключающие параграфы".

     
  • 2.18, rytyu (?), 11:16, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +7 +/
    Дальше будет поддержка 16 и 8 битных. В последствии и от 16бит откажутся :)
     
     
  • 3.27, Анонимко (?), 11:45, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    > Версия LXLE 14.04.2 подготовлена только для 64-разрядных систем.

    Вполне конкретно написано что от поддержки старого оборудования отказываются.

     
     
  • 4.63, РОСКОМУЗОР (?), 16:29, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Есть старое и вполне при этом 64х-разрядное.
     
     
  • 5.71, Аноним (-), 18:32, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +1 +/
    64 никак не может подходить под определение "старое", т.к. Prescott был анонсирован 2 февраля 2004 года. Старое, это как минимум 80-ые, 90-ые. А на систему с 64 разрядным процом встанет любая современная ось.
     
  • 4.97, Анонимец (?), 00:22, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    >... LXLE, ориентированного для использования на устаревших системах.
    >Дистрибутив LXLE...пытается предоставить максимально легковесное решение, сочетающее поддержку устаревшего оборудования с современным пользовательским окружением.

    Задумался...

     

  • 1.2, Аноним (-), 10:14, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    посоветуйте что на комп вы бы поставили своей маме/жене? какую среду? будем считать что они из windows знают только как фотки копировать с фотика на диск и на флешку и в браузере сидят
     
     
  • 2.4, Аноним (-), 10:18, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +3 +/
    XFCE. Например хубунту. Если комп немолодой.
     
     
  • 3.29, тоже Аноним (ok), 12:03, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +1 +/
    С одной поправкой: не "бы поставили", а поставил-таки, и жене, и матери. Обе довольны, пользуются больше года без проблем. У одной десктоп, у другой ноутбук.
     
     
  • 4.42, Аноним (-), 13:49, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Ну так я толпе всевозможных юзверей и установил. Задолбало вычищать им по 20 тулбаров из браузеров в винде и разбираться почему все тормозит и падает.
     
     
  • 5.51, тоже Аноним (ok), 14:21, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Сотрудникам - само собой. Но из них не все были довольны, врать не стану ;)
     
     
  • 6.98, Аноним (-), 04:28, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    работники на работе не должны получать радость и удовольствие, они должны работать :)
     
  • 4.61, 12345 (??), 16:18, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Можно поподробнее? Каковы параметры этих компютеров
     
     
  • 5.67, тоже Аноним (ok), 17:33, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Xubuntu вполне вменяемо работает на машинах, начиная с 4 пенька, и с количеством памяти от гигабайта.
     
  • 2.6, Деаноним (?), 10:19, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Попробуйте Simply Linux или РОСУ.
     
  • 2.10, Аноним (-), 10:35, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +7 +/
    >посоветуйте что на комп вы бы поставили своей маме/жене? какую среду?

    KDE

     
     
  • 3.86, Аноним (-), 22:14, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > маме/жене

    Маме-жене-себе ставь KDE!

     
  • 2.12, Аноним (-), 10:41, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Lubuntu
     
  • 2.13, Аноним (-), 10:41, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Попробуй Elementary OS
    у меня жена привыкла.
     
  • 2.17, Аноним (-), 10:55, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Жена и теща на GNOME 3, все вроде довольны. Теще ставил LTS-версию Ubuntu GNOME, чтобы не обновлять часто.

    Браузер везде легко запускать, но тут есть важные преимущества: сложно случайно сломать (например, удалить нужный апплет из панели, как случалось со вторым Гномом), удобно переключаться между окнами, нет помойки на рабочем столе.

    Теща в основном использует Firefox, Totem (для фильмов и IPTV), Evolution, Empathy. Жена работает еще со всяким звуковым софтом (Ardour, Audacity, Linuxsampler и др.), нотным редактором (Frescobaldi) и с текстовыми редакторами (LibreOffice Writer и LyX, когда не требуют в doc).

     
  • 2.19, odd.mean (ok), 11:21, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +4 +/
    Debian+MATE (проверено на жене и паре знакомых).
     
     
  • 3.26, anonymous (??), 11:43, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Ubuntu 12.04 + MATE.
     
     
  • 4.28, odd.mean (ok), 11:50, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Как вариант, но я ставил Debian testing, т.к. сам предпочитаю именно его для десктопа и, следовательно, мне удобнее будет человеку помочь, если вдруг чего.
    К тому же в Debian нет никаких PPA, так что "защита от дурака" ощутимо выше. Несколько раз видел адский бестиарий всех этих PPA, из-за которого система переставала обновляться.
     
     
  • 5.44, Аноним (-), 13:51, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    PPA довольно сложно подключить случайно - надо зайти в консоль, получить рута, ввести команды. Сложно сделать необдуманно.

    А testing обновлять стремно - может посыпаться. А не обновлять - дырявый софт типа браузера тоже как-то не рулит.

     
     
  • 6.58, фыв (??), 15:40, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Сложно? Скачать хром ил скайп, или вибер, или ....
    Оно само предлагает поставиться... Ну или двойной клик - привычки-с...
     
     
  • 7.64, odd.mean (ok), 16:37, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Сложно? Скачать хром ил скайп, или вибер, или ....
    > Оно само предлагает поставиться... Ну или двойной клик - привычки-с...

    Хромоту или скайп (если в том вообще была необходимость, а не "чтоб было") я ставил deb-пакетом в /opt. Оба пакета добавляют свои .list-файлы в "/etc/apt/sources.list.d/", но не трогают /etc/apt/preferences (обе особенности очень неплохо их характеризуют). Даже тяжеленный яндекс-браузер ведёт себя более-менее адекватно в плане соответствия LFSH.


     
  • 6.62, odd.mean (ok), 16:27, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Возможно, вы говорите о конкретном сетапе Ubuntu По дефолту там творится следую... большой текст свёрнут, показать
     
  • 4.32, _KUL (ok), 12:33, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Ubuntu без unity это debian :)
     
     
  • 5.35, an (??), 12:52, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    так кажется, пока не захочешь найти Firefox :)
     
     
  • 6.45, Аноним (-), 13:52, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > так кажется, пока не захочешь найти Firefox :)

    И пока не окажется что тухлый кернел не подцепил вон ту железку. Или (для камикадзе на тестинге) - окажется что в самый неподходящий момент сдох бутлоадер.

     
     
  • 7.68, odd.mean (ok), 18:07, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Не умеете в /etc/apt/preferences (/etc/apt/preferences.d/*) - не переходите на 'testing'
    В принципе, в отличии от 'Wheezy', 'Jessie' и 'Sid', названия веток 'stable', 'testing' и 'ustable'... эээ... как бы намекают... Привет от "камикадзе", уже 5 лет живущего на тестинге, т.к. хочется хоть "как могу" помогать community, которое делает столько для нас.
     
  • 5.43, paulus (ok), 13:49, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Почти да, еще нужно будет из автозапуска кучу марковского хлама убрать...
     
     
  • 6.46, Аноним (-), 13:52, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    > Почти да, еще нужно будет из автозапуска кучу марковского хлама убрать...

    Это да. Но я себе список пакетиков сделал - выносит всю левую дрянь за 1 минуту :)

     
     
  • 7.110, Аноним (-), 21:45, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    было бы здорово с твоей стороны всех ознакомить с этим списком
     
  • 2.20, marks (?), 11:27, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    XFCE (Xubuntu ту же), MATE (Убунту с МАТЕ тоже есть официально принятые в комьюнити). Та же убунта после некоторого объяснения, где тут что. elementaryOS можно попробовать.
     
  • 2.23, михаил (?), 11:37, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    mint-mate
     
  • 2.34, COBA (?), 12:48, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    А почему не поставить обычную Ubuntu LTS. Все работает из коробки, не надо будет настраивать наутилус для работы с фотками из фотоаппарата, как например в XFCE. Опять же по сравнению с тем же XFCE нет проблем с gThumb. Жена пользуется уже 4 года - полет нормальный. Ставил знакомой еще 10.04, уехала в Китай, недавно приезжала - до сих пор все устраивает. Кроме того в Ubuntu  сейчас есть из коробки Скайп, который очень даже хорошо работает. Учтите что жены, тети, мамы не будут искать причины, по которым что-то не работает - для них чем проще и безглючней - тем лучше.
     
     
  • 3.39, тоже Аноним (ok), 13:29, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Вообще-то Убунту 10.04 и 14.04 - это две принципиально разные системы.
    Для пользователя, имеется в виду.
     
     
  • 4.50, COBA (?), 14:01, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Это ничего не меняет. Люди очень быстро привыкают к интерфейсу, поэтому проблемы возникают только тогда, когда кто-то совершает переход с одного на другой. Для нового пользователя разницы какой интерфейс изучать практически нет. Чем он проще - тем удобнее.
     
     
  • 5.52, тоже Аноним (ok), 14:22, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Дело в том, что как раз в 10.04 он таки был проще и удобнее.
    И не тормозил перманентно - а пользователь очень не любит привыкать к тормозам...
     
     
  • 6.85, COBA (?), 22:09, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Так интерфейс что тогда не тормозил, что сейчас. Я не знаю почему люди так накинулись на эту Unity. Да, были у нее проблемы во времена 11.04, 11.10, но сейчас-то все вылизали. На ноуте со встроенной видеокартой в процессоре интел - все летает. Да, я видел, что она подтормаживает только на новеау, но на проприетарных уже летает. На радеоне - что на свободных, что на проприетарных - тоже летает. Кстати ради интереса ставил недавно майт. Поностальгировал и благополучно снес - так мне показалось, что меню строится в ней гораздо дольше чем в юнити. А плюсов от законченной системы все равно больше, чем минуслв(к которым я отношу неоптимальный подбор программ, встроенную рекламу, которую еще нужно отключить после установки, выше потребление ресурсов и т.п.)
     
     
  • 7.104, тоже Аноним (ok), 08:51, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Я тоже ее пробовал, в нескольких реинкарнациях. По сравнению с XFCE - безбожно неторопливо.
     
     
  • 8.107, COBA (?), 14:40, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Судя по всему вы просто не отключили показ рекламы и поиск программ в интернете ... текст свёрнут, показать
     
     
  • 9.108, тоже Аноним (ok), 14:46, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Я не пользовался поиском ни в Windows, ни в Unity, ни в XFCE Не столько програм... текст свёрнут, показать
     
  • 6.99, Аноним (-), 04:32, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    > Дело в том, что как раз в 10.04 он таки был проще
    > и удобнее.
    > И не тормозил перманентно - а пользователь очень не любит привыкать к
    > тормозам...

    вот не надо путать: «мне привычнее» и «удобнее для новичка»

     
     
  • 7.105, тоже Аноним (ok), 08:52, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > вот не надо путать: «мне привычнее» и «удобнее для новичка»

    У вас есть хоть один знакомый новичок, который сам понял, как запустить программу второй раз в Юнити?

     
  • 2.41, ффф (?), 13:44, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –5 +/
    > посоветуйте что на комп вы бы поставили своей маме/жене?

    поставте вазу с цветами - им понравится! :)
    а вообще - думайте о людях для кого стараетесь, а не о том, чем бы себя потешить... купите им винду...

     
     
  • 3.47, Аноним (-), 13:53, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +3 +/
    > том, чем бы себя потешить... купите им винду...

    И потом мыкайтесь расчищая загаженную систему, которая истошно тормозит и спамит во все стороны.

     
     
  • 4.70, Роман (??), 18:31, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Претензии не к винде, а к тому, кто её устанавливает.

    Предже всего, пользовательская учетка должна быть именно пользовательской, т.е. в группе Users, а не Administrators. Далее, отключите автозапуск на всех носителях, настройте права доступа к файлам (например, директория с инсталлками - только на чтение).

     
     
  • 5.73, Аноним (-), 18:59, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Одмины локалхостов слетелись как мухи на гогно. Каждый продвигает своё эксклюзивное решение безопасности котиков. В какую группу определить маму, какие права дать жене? Муххаха!!


     
  • 5.100, Аноним (-), 04:34, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    > Претензии не к винде, а к тому, кто её устанавливает.
    > Предже всего, пользовательская учетка должна быть именно пользовательской, т.е. в группе
    > Users, а не Administrators. Далее, отключите автозапуск на всех носителях, настройте
    > права доступа к файлам (например, директория с инсталлками - только на
    > чтение).

    а потом постоянно бегать к ним поставить такую-то программу…

     
  • 2.72, Аноним (-), 18:56, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Планшет купить.
     
  • 2.75, анус (?), 19:27, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –2 +/
    рунту вполне подойдет
     
  • 2.92, Аноним (-), 23:02, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Без разницы. Хоть генту. Все равно сами они там ничего сделать не смогут и будут тебя дергать. Ну браузер покажешь как запускать и все.
     
  • 2.103, Анонимец (?), 08:39, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Linux Mint с Cinnamon'ом всем ставлю. Быстро, легко, удобно.
     

  • 1.3, Аноним (-), 10:17, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Мм, новые нескучные обои.
     
     
  • 2.8, A.Stahl (ok), 10:23, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Нескучные? Да ладно... Неимоверно тоскливый пейзаж...
     

  • 1.9, Аноним (-), 10:29, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >Необходимость в создании отдельного ответвления обусловлена желанием включения в состав дополнительных драйверов для старых систем и переработкой пользовательского окружения. Выпуск LXLE 12.04.5 является последним, доступным в 32-разрядных сборках. Версия LXLE 14.04.2 подготовлена только для 64-разрядных систем.

    Не, ребята, вы какие-то дураки.

     
  • 1.11, Аноним (-), 10:37, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    64-разрядная сборка для устаревших систем?
     
     
  • 2.16, oops (ok), 10:53, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    У меня есть ноут 2006 г.в, которым пользуется жена. Так вот, там проц 64 битный. Но вот даже XFCE там работает не очень весело.
     
     
  • 3.24, Аноним (-), 11:38, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > проц 64 битный. Но вот даже XFCE там работает не очень весело.

    А что вы с ним для этого сделали? В смысле, с XFCE.

     
     
  • 4.31, oops (ok), 12:15, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Все стандартное. Чистая Xubuntu или чистая OpenSUSE 13.2 с XFCE. Работает в общем-то приемлемо. Но не весело.
     
     
  • 5.48, Аноним (-), 13:55, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Все стандартное. Чистая Xubuntu или чистая OpenSUSE 13.2 с XFCE. Работает в
    > общем-то приемлемо. Но не весело.

    Ну не знаю чего такого веселого должно быть в панельке. Каких-то тормозов я не замечал вроде.

    Конечно можно запустить ядро линя, поверх него запустить минимальный фреймбуфер, а там - какую-нибудь прожку в SDL. Будет пиндец быстро но не совсем дружественно к юзеру в общем случае.

     
  • 4.36, an (??), 12:55, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >> проц 64 битный. Но вот даже XFCE там работает не очень весело.
    > А что вы с ним для этого сделали? В смысле, с XFCE.

    побил HDD как вариант. или пожалел памяти.

     

  • 1.14, 0eviy (ok), 10:47, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    что нибудь такое легкое бы, работающее и полностью на wayland запиили бы поскорее бы.
     
     
  • 2.66, Антоним0 (?), 17:23, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    > легкое
    > полностью на wayland

    /0

     
     
  • 3.101, Аноним (-), 04:36, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • +1 +/
    это еще почему?
     

  • 1.15, Аноним (-), 10:48, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    > для устаревших систем

    извиняюсь, это никого волновать не должно, устаревшая она или нет. система должна быть универсальной, а то дискотека 80-х на первом канале какая-то получается.

     
  • 1.21, Аноним (-), 11:27, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Я тоже заметил явное отсутвствие логики в
    > ориентированного для использования на устаревших системах.
    > Выпуск LXLE 12.04.5 является последним, доступным в 32-разрядных сборках.
     
  • 1.22, Аноним (-), 11:30, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    "драйверов для старых систем"
    "12.04.5 является последним, доступным в 32-разрядных сборках"
    Я плакал.
    Выглядит красиво, но оверхед на среднестарых системах с 1 Гб рам от использования 64 битной ос не нужен.
     
     
  • 2.25, Аноним (-), 11:39, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    > Выглядит красиво, но оверхед на среднестарых системах с 1 Гб рам от
    > использования 64 битной ос не нужен.

    Более того - совсем старые системы могут быть 32-битными, без 64 битов вообще.

     
     
  • 3.30, тоже Аноним (ok), 12:11, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    У меня в конторе нижняя планка рабочего места (она же - самая распространенная конфигурация) - это Пень 4 с 1-2 Гб памяти. Xubuntu такое железо вполне устраивает, так же, как устраивало "хрюшу". Судя по спецификации, Prescott умеет 64 бита, но с гигом-то памяти - напуркуа?
     
     
  • 4.38, Gannet (ok), 13:00, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Линус однажды объяснял, что 64 бита стоит использовать уже начиная с 1Гб ОЗУ. Речь, само-собой, о Linux-системах. Не путать с вендами.
     
     
  • 5.40, тоже Аноним (ok), 13:39, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Ну, не так однозначно "стоит", полагаю.
    Да, код, скомпилированный с оптимизацией под современные процессоры, будет побыстрее во многих алгоритмах. С другой стороны, памяти все-таки будет расходоваться побольше, а когда ее и так мало и именно она и является узким местом... не факт.

    В общем, я бы внимательно почитал, что именно по этому поводу сказал Линус. Можно ссылку?

     
     
  • 6.57, Gannet (ok), 14:46, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    > В общем, я бы внимательно почитал, что именно по этому поводу сказал
    > Линус. Можно ссылку?

    Вроде здесь: https://cl4ssic4l.wordpress.com/2011/05/24/linus-torvalds-about-pae/

     
     
  • 7.59, тоже Аноним (ok), 16:08, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Это я видел, но там нет ничего похожего ни на озвученное вами утверждение, ни, тем более, на какие-либо аргументы в пользу использования x64 на 1 Gb RAM.
     
     
  • 8.96, Анонимище (?), 23:37, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Ну, для кого-то и Repeat after me - аргумент Просто вы не из их числа ... текст свёрнут, показать
     
  • 8.111, Gannet (ok), 22:34, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Если Торвальдс для Вас не аргумент, тогда сорри Это он про вас ... текст свёрнут, показать
     
     
  • 9.112, тоже Аноним (ok), 08:51, 08/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Сейчас, когда у любого есть хотя бы гиг памяти на машине, утверждать, что x64 ... текст свёрнут, показать
     
     
  • 10.113, Gannet (ok), 14:46, 08/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Читайте внимательнее Если не очевидно о чём он пишет, что начиная с 1 ГБ ОЗУ це... текст свёрнут, показать
     
  • 10.114, Led (ok), 23:33, 08/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    Проспись и прекоати пороть чушь про x64 ... текст свёрнут, показать
     
  • 4.49, Аноним (-), 13:57, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > У меня в конторе нижняя планка рабочего места

    Я констатировал что у самых разных хомяков - навалом слабых компьютеров где только 32 бита. При чем тут ваша контора?

     
     
  • 5.53, тоже Аноним (ok), 14:24, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    При том, что даже не в хламе, а в реальной работе все еще есть место x32.
     
  • 5.74, Аноним (-), 19:26, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Я констатировал что у самых разных хомяков - навалом слабых компьютеров где
    > только 32 бита.

    I'm a linux girl, in a homeless world
    Life in cardboard, it's fantastic!
    Lice live in my hair,
    Acne everywhere
    Imagination, life is YOUR creation


     
  • 4.56, anonymous (??), 14:37, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    у кого Пень 4, а у кого и нетбук со знаменитым процессором Atom N270 (коих куча)
     
     
  • 5.60, тоже Аноним (ok), 16:11, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • +/
    У меня неттопы на Атоме служат мини-серверами (файлопомойка, Jabber, копия сайта для разработки). Хорошие машинки, между прочим. В качестве десктопа они, правда, не очень - из-за убогой графики.
     

  • 1.37, Gannet (ok), 12:59, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Красивая обоинка.
     
  • 1.54, Аноним (-), 14:27, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    На флешку поставить реально?
     
  • 1.55, anonymous (??), 14:32, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >> обусловлена желанием включения в состав дополнительных драйверов для старых систем

    эти хоть драйвера добавляют, я-то думал чаще всего дело заменой дефолтного софта и ограничивается (т.е. ненужно совершенно, учитывая наличие netinstall-a)

     
  • 1.65, Анонизм (?), 16:55, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Чем убирать поддержку 32-битных систем, лучше бы добавили поддержку i486-i586 в них же. А так - непонятно зачем. Неужто в Лубунте дров реально меньше? Пока везде ставилась, кроме как на третьепне, там пришлось сунуть Дебиан, благо в нем есть i486 ядро.
     
  • 1.69, 3 (?), 18:29, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    lxle-12.04.5.iso 2015-04-05 1.4 GB

    что они туда понапихали? Всегда в 0.7 влезали...

    14.04.х корявый больно. А уж 64битный на старом компе тем более не нужен...

     
  • 1.87, Аноним (-), 22:15, 06/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    "Попробуй Elementary OS у меня жена привыкла."
    "Жена и теща на GNOME 3".....

    Зажмотили $100, садисты.

     
     
  • 2.88, Аноним (-), 22:43, 06/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    У меня жена на айпаде, а тёще я подарил планшет на ведроиде, сцуко!


     

  • 1.102, Аноним (-), 05:34, 07/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    что лучше поставить на старенький комп с озу 384 мб.? видяшка тоже на уровне озу))
     
     
  • 2.106, 3 (?), 10:44, 07/04/2015 [^] [^^] [^^^] [ответить]  
  • –1 +/
    runtu 10.04, alt linux 6 tde
    :)

    по крайней мере можно будет нормально в опенофисе работать, в интернете ползать и остальной софт не из музея...

     

  • 1.109, Аноним (-), 18:11, 07/04/2015 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    что-то не нашел именно эту сборку. дайте ссылку на нее если есть конечно
     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Партнёры:
    PostgresPro
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2024 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру